Wow stuttering after patch 5.2

90 Night Elf Warrior
6625
Ya, i disabled all my addons, it was present in ptr too. Sometimes my fps start to flactulate to 50~60 and some stutters for 4~5 seconds and then gone. Its happening just with me?
Reply Quote
90 Orc Hunter
7130
I'm getting the same. When I'm in combat, specially in Throne of Thunder, my game freezes for 2-3s every 6-8 secs. I't s a huge FPS drop. I'm running WoW in my 2012 imac and never had any similar issue before.
Reply Quote
90 Troll Druid
6180
Same here, running 40 fps constant and starts stuttering for 4-8 sec of 4 fps. Was running fine last night.
Reply Quote
90 Blood Elf Mage
16960
Same here, only happened in ToT so far. First boss first water puddle I got real nasty low fps. Trash past 1st boss got a horribly nasty 8s+ frame lock. Pretty strong computer never any lag on anything in 5.1
Reply Quote
90 Goblin Warlock
3550
I get the same thing in raids where the pc seems to pause or stutter at regular intervals. Used to be fine in 5.1 with everything on ultra in raids >.>
Reply Quote
90 Goblin Warlock
3550
Disabled custom mods and the issue cleared up. One of them was the cause
Reply Quote
90 Draenei Paladin
2740
Same here, I have NO addons at all....happening in pandaria
Reply Quote
Same here... I have EVGA GTX 670 2Gb. The stuttering happens mainly in Pandaria. No add-ons in my system.
Edited by Oskarconan on 3/7/2013 10:06 AM PST
Reply Quote
80 Pandaren Monk
13155
Also having the same issue. I get smooth 60-70 fps for about 5 seconds til it pauses for .5 to 1 second and fps blips down to 30-40 and then immediately goes up to 60-70 again.

This was not happening before 5.2 and it continues to happen on a fresh install of WoW, no addons installed, etc etc.

It happens regardless of it being set to the standard "Good" settings I use or even when dropped all the way to low.

nVidia GT 335m
Edited by Yang on 3/8/2013 4:30 AM PST
Reply Quote
90 Night Elf Monk
15705
I'm facing similar situation. I noticed that when stutters occur, my cpu usage hits 100% load. It usually doesn't, even in raids. Could it be thread lock ups?
Reply Quote
90 Orc Warrior
6080
Indeed. It's very similar to if your computer's CPU usage was flooded.
Reply Quote
- Technical Support
90 Human Mage
13340
Ya, i disabled all my addons, it was present in ptr too. Sometimes my fps start to flactulate to 50~60 and some stutters for 4~5 seconds and then gone. Its happening just with me?


It still loads them even if they are disabled . It also does not remove any changes to your config files the addons did.
Reply Quote
I'm having this same issue.
Reply Quote
90 Orc Hunter
12500
having this issue as well ... will be rolling 60+ fps then BOOM game freezes for 6-8 seconds out of nowhere.
Reply Quote
90 Dwarf Paladin
5800
Haha..."flactulate"
Reply Quote
I'm also having this problem and can't figure out a fix. If so many people are having it, though, it's probably client-side, right?
Reply Quote
90 Night Elf Monk
15705
I manually changed processafinity to 3 and the stutters were gone. As soon as I deleted that option, spells during pet battles would stutter the client again. Not sure if related or just lucky.
Reply Quote
90 Goblin Hunter
12990
This has been happening to me since 5.2 dropped. No matter the continent: Azeroth, Outland, Northland or Pandaria...the game will stutter for a second or 2. During this stutter, my FPS will drop from 60 to around 20-30 FPS. When it goes away, FPS will go right back to 60.

At first, all I did on patch day was catch the changes done to the farm, did my tamer dailies and then log. Noticed the stuttering as soon as I logged on. It would happen in a certain amount of time or when I changed from 1 named area within a zone to another.
Since I have been camping some rare pets I still don't have, thats how I realized it was happening elsewhere then in Pandaria. Namely been farming the Sporelings in Zangarmarsh and the Scourged Whelplings in Icecrown. While making my paths, each time a new named area pops up on the screen, the game does what appears to be the CRZ load...hence the stuttering.

I don't run with addons, not since all the Cogentco mess back in January. I have deleted the WTF, CACHE, INTERFACE, the extra CACHE folder and the hidden BATTLE.NET one since 5.2 was released. I have run as ADMIN and not.
Reply Quote
90 Tauren Paladin
10385
I'm having the same problems. Frame rates dropping to 1 for a few seconds, then it smooths out. The overall FPS has dropped a little, from 50 or so to mid to high 30s. I've updated everything I can from addons to drivers, removed addons/WTF, and it still stalls on me.
Reply Quote
90 Undead Rogue
13795
Also having the same problem as everybody else mentioned, and only since 5.2 dropped.

Running the latest non-beta WHQL GeForce Drivers for my specific video card (gf 460 gtx) - 314.07 released on 2/18/13.

I am not sure if this is graphical or fps, it seems more like fps b/c they do cut down from like 60-75 to 0.

I would try without the add-ons folder full of add-ons, but it looks like from posts here, that doesn't help at all.

I was fine until 5.2 - so either this is a problem caused by some feature in 5.2, or there is some remnant of an addon somehwere causing it. I'm leaning towards the first one atm...
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]