Wow stuttering after patch 5.2

90 Dwarf Paladin
15400
Same here, would never dip below 40-50fps, not studdering like crazy no matter where I am.
Reply Quote
90 Undead Warlock
8895
My situation is the same, geforce 9800 ultra.
Reply Quote
100 Blood Elf Paladin
8185
Same here, 550TI quadcore system, Was getting 60FPS stably before latest patch, With same addons,

Reinstalled wow, Deleted all addons and their folders in relations

Still no go. Pulling about 4fps now with consistent screen freezing and stuttering, and WoW eating up 25-30CPU (not sure if thats normal)
Reply Quote
100 Draenei Shaman
14250
same thing here, is there gonna be a fix to this?
Reply Quote
100 Blood Elf Paladin
8330
Suffering the same issues here. I know its not my system, considering its pretty much over-kill for WoW.

i5 quad with HT, 16 GiB ram, SSD SATA III main drive ( WoW on it) GTX560Ti.

I've Tried doing affinity mask stuff, to no avail. Would love a Blue to give some insight.
Reply Quote
90 Blood Elf Priest
9925
Dealing with the "stuttering" along with now, cannot transmog whatsoever.......never seen this much "stuttering" since Cataclysm XD
Reply Quote
96 Worgen Warlock
7055
stuttering is happening to 10 people in my guilds vent atm as well
Reply Quote
95 Gnome Warlock
13510
Same problem, makes me want to hurt a gnome... Oh Hai wait I am a gnome!

Nvidia GTX 680 with updated drivers never a problem before this.
Reply Quote
90 Orc Shaman
6185
Same. Removed WTF/Addons/Cache, ran repair, upgraded NIC driver, confirmed latest vid driver installed. Nothing fixes it.

Issue sometimes occurs simultaneously to me, my Wife (both in MA) and my brother (in CT) on different ISPs. Seems to indicate this is not a client-side problem.

Core2Duo/GTX580/SSD/FiOS = shouldn't be having any issues.

Acknowledgement of this issue would be a good start...
Edited by Kragzakh on 3/8/2013 7:02 PM PST
Reply Quote
80 Orc Mage
0
Does this still occur if you launch the game in 32bit? Launcher/Game Options/Launch 32 bit

Haven't seen anyone mention trying
Edited by Yousel on 3/8/2013 7:07 PM PST
Reply Quote
100 Blood Elf Paladin
8185
Yousel, Happens in both for me.
Reply Quote
100 Goblin Hunter
16320
Does this still occur if you launch the game in 32bit? Launcher/Game Options/Launch 32 bitHaven't seen anyone mention trying


Just tested this out. It will still stutter even running in 32. During the hour or so of play, it occured in the same fashion: moving between named areas within zones, just randomly doing it.
For instance, passing by the 2 statues that bookend the GL daily hub and heading into the Valley, my FPS will drop from 60 to 47 then back up. I can then backtrack to the same spot it occurs there (and elsewhere where it happens) and reproduce this drop in FPS.

Someone posted, either in this thread or another about this exact issue, that the same type of problem always seems to crop up with every patch. It may not effect every player, but it does occur for a percentage every time.
I had the latency troubles with cogentco in January, but nothing like this at all till 5.2 hit.

I forgot to mention that since 5.2 came out, retrieving items from my mailbox is slow. Items may take up to 2 seconds or more to appear in my bags. It doesn't matter which mailbox I use. Also logging out sometimes takes several seconds to register, definitly not as instant as it should be or was before 5.2
All these things can be a coincidence, but its highly unlikely. New patch means new troubles sadly. :-(
Edited by Yodathehulk on 3/8/2013 7:38 PM PST
Reply Quote
90 Pandaren Monk
9070
Glad to see I'm not the only one having this issue >_>
Edited by Penguinbear on 3/8/2013 8:04 PM PST
Reply Quote
100 Goblin Hunter
16625
I've been having issues with the game randomly freezing a split second when switching zones/subzones since 5.2. Sometimes the game also drops to 5 or 6 fps in the Isle of Thunder. I have tried the repair tool as well as moving my wtf and addons folders to start fresh but the problem persists. I have tried using DirectX 9 and the 32 bit client but still have issues. I have also tried both fullscreen and windowed modes.

GPU: EVGA Geforce 560ti.
GPU Driver Version: 314.07
OS: Windows 7 64
CPU: Intel Core i5 3570k
Reply Quote
60 Tauren Shaman
0
Also having the same issue. No addons.

Reinstalled from my back up.

De-fragged the HDD.

Checked disk for errors.

Running Nvidia drivers - up to date,

Running intel, and checked MoBo drivers are up to date.

Having no issues with any other games like GW2.
Reply Quote
90 Undead Priest
4145
same deal, usually ran at 60 fps now im at a consistent 5 fps. fun stuff.
Reply Quote
90 Night Elf Druid
9280
Having this same issue, this character only gets up to 76 fps, then drops to 2 fps, game constantly freezes even on the log on screen. Cleared UI still having issues. Other characters on this same server AND other characters on other servers are getting 102-108 fps with no freezing. The freezing is not only in the Thunder King area but also anywhere in MOP. My other characters are not high enough to see if they have the issue in that zone as well. All drivers are up to date, no issue prior to this patch.
Reply Quote
90 Dwarf Hunter
9900
they are trying to make wow more like d3. this is wow's version of rubber banding .
not good when your trying to tank or several mobs on you. gotten me killed a couple of times
Reply Quote
90 Night Elf Druid
7115
Already added to another thread with this same problem but I wanted to make sure to add to this one as well. Same problem since the 5.2 patch. I have also tried removing my add-on's and all other suggestions I have found but nothing fixes the problem. The description is the same as the OP. The one thing that most people aren't mentioning is this happens to multiple people at the same time on our server. Several members of our guild when it happens it happens to everyone at the same exact time as can be heard in vent. I am guessing the likelihood of the same problem happening on completely different users machines is very slim. Come on Blizzard and start looking at this issue from the server side/client perspective.
Reply Quote
90 Tauren Death Knight
4665
Same here, happening since 5.2, game will be running fine, then either stutter for a few seconds or totally lock up for 5-10 seconds. Very, VERY annoying
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]