Gladius not working? Please help!

Hello, ever since 5.2 came out my Gladius seems to be not working in Arenas. I have tried updating it manually, and even re downloading it and updating it but nothing seems to work. I log in and check Load out of date addons and log in, but when I type /ACP (Addon Control Panel) it says Gladius 5 - Out of Date. Can anyone help please? My skill has been decreasing because I don't have Gladius! :( Also, Gladius says its 5.1 on Curse Client. I'm not sure if that has anything to do with it, if it does then is there somewhere else I can get a more up to date addon? I've also tried un-checking the DR timer and enabling arena unit frames in interface.
Reply Quote
90 Blood Elf Paladin
7805
Don't worry, my Gladius isnt working either because they havent release (on Curse) a version to properly works with patch 5.2. So that's what you still see the 5.1 version.

Its a popular addon so I guess they will release a 5.2 verison pretty soon.

... 2 mins break ...

Ok I found this link on Arenajunkie. Have not tested it but its usually a reliable site.

http://www.wowinterface.com/downloads/info19070-Gladius5.2.html

Keep me informed :-)
Edited by Xhor on 3/14/2013 5:36 AM PDT
Reply Quote
90 Undead Mage
4750
Update it /thread
Reply Quote
Ok, thanks. I was just asking because my friend said his gladius was working and I was confused and panicking. Thanks :)
Reply Quote
100 Night Elf Druid
6910
Thanks for the link. One more question (sorry for the noobness) : Once you have downloaded it, what do I do to make it work
Reply Quote
Mine was doing the same thing, Go into your wow folder, interface, Addons, Gladius, speclist, and delete the 8th line. Did it last night and its working fine for me now
Edited by Wadroll on 3/14/2013 8:19 AM PDT
Reply Quote
90 Goblin Mage
1810
Just go on arenajunkies you'll find it there.
Reply Quote
90 Human Rogue
9780
cant get it to work, i downloaded it again , did the arenajunk link, went in and deleted the line and stuck it back in folder and saved it. there is 2 things i can think of that it mit not be working for me
1 i have a mac computer blizz no longer supports my operating system for this patch
2 i never reloaded my ui for this patch, if i delete my files will i lose my addons and the way i have my I F set up?

or do i just need to wait for updated download
Reply Quote
90 Human Paladin
5895
Can someone please specify the Arena Junkies link? Everytime I try to open it it says windows can't open this picture or something like that. What do I do? Can someone give me a step by step thing to do? Thanks.
Reply Quote
100 Troll Shaman
14820
Can someone please specify the Arena Junkies link? Everytime I try to open it it says windows can't open this picture or something like that. What do I do? Can someone give me a step by step thing to do? Thanks.


1) Go to the folder where you have WoW installed. (EX: C:\Program Files\World of Warcraft)
2) Open up the Interface, Addons, and Gladius Folders. (EX: C:\Program Files\World of Warcraft\Interface\AddOns\Gladius)
3) Open up the "speclist.lua" file in any text editor. You can use notepad (Start->All Programs->Accessories->Notepad) which comes standard on any windows computer.
4) Change this line:
[GetSpellInfo(56638)] = L["Arms"], -- Taste for Blood
To this
--[GetSpellInfo(56638)] = L["Arms"], -- Taste for Blood
Basically this tells WoW to ignore this line of code when it runs Gladius.
5) ???
6) Profit
Reply Quote
90 Tauren Druid
9680
I took all recommended steps to fix gladius, but none are working. i tried disabling all my addons to see if any were interfering with it functioning properly. I also found it interesting that when i tried to type /gladius test 3 or any combination of that to make gladius appear that it would even let me enter the text, meaning that the game just sat there waiting for me to enter the text
Reply Quote
90 Human Paladin
5895
I'm having the same problem! I've waited for as long as 5.2 patch has been out and none of these have been working. I think Gladius is gone for me / :
Reply Quote
100 Orc Warrior
14370
I cant get mine to work either, with or without the taste of blood fix, and my partners is broke to boot
Reply Quote
90 Human Rogue
3060
Mine doesn't work either. I type in /gladius or /gladius test or even /gladius test 3 and it won't let me hit enter. So can anyone help? it doesnt even show up in my wow interface in game. but it says its checked and everything. :S :(
Reply Quote
Enable out of date addons ?

Check & make sure it is checked at the character login screen under Addons.
Reply Quote
Im having same problem please help
Reply Quote
Have you tried downloading that rar file from wow interface?
Edited by Ak on 5/2/2013 11:22 AM PDT
Reply Quote
90 Blood Elf Mage
10975
bump, anyone figure this out?
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]