All realms are red text?

It seems I can't log in to any server, neither Feathermoon or Wyrmrest Accord. The server text is red, and it kicks me off the moment I attempt to connect to the server, though I am still able to sign into my account.

Anyone else having this issue?

Update: Blizzard customer service number queue is full.... I guess a lot of people are having this problem. o.O
Edited by Sonicgott on 3/11/2013 11:30 AM PDT
Reply Quote
90 Night Elf Warrior
12535
Happened to me yesterday, or the day before, whenever it was. I logged out of Kelliana, went to switch servers, all of them were red, and when I clicked another server, booted offline. Reopening the client seemed to apply some kind of ghost patch (I saw a really brief patching bar), and then everything worked fine afterward.
Reply Quote
90 Tauren Shaman
9275
Yeah I was going to say, try completely exiting then re-opening the game. I had a horrible glitch the other day where my screen was re-sized and the character selection was all off-kilter with the graphics. It was odd. I thought my game was broken, lol. Thankfully completely rebooting the game from scratch fixed it.

Anyway I hope these suggestions help you!
Edited by Jinglz on 3/11/2013 12:40 PM PDT
Reply Quote
The days following a major content patch are usually packed with hotfixes and minipatches. Most of these go unnoticed by the general public but every once in a while you'll run across an issue like this. As has been suggested, a client restart is usually all that is required.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]