Crash upon login - at submitting non-personal

92 Night Elf Druid
13445
Ever since the small download today, I am getting a crash every time I try to log into WoW. It gets to the screen that says "Submitting non-personal system specification" and then crashes. I am running a Mac V 10.8.3. Everything had been working fine until the download on Apr 1st, 2013.

Any ideas what the problem could be or how to remedy the situation?
Reply Quote
90 Orc Death Knight
3350
im having the exact same problem. my computer keeps freezing every time i try to login
Reply Quote
90 Orc Death Knight
3350
check out this link. theres a big discussion on the topic
http://us.battle.net/wow/en/forum/topic/7392649636
Reply Quote
100 Blood Elf Hunter
12155
Big Bag of Poop
Reply Quote
1 Human Priest
0
Move this thread over to mac tech support plz.
Reply Quote
100 Blood Elf Hunter
12155
not just mac's nvidia card/windows 7 i cant login f0 shi7
Reply Quote
Support Forum Agent
We're looking into this for OS X.

For those on OS X, what make/model of mouse do you have?
Reply Quote
Support Forum Agent
Try also unplugging the mouse before hitting submit.
Reply Quote
1 Gnome Mage
0
I have a Razor Naga, unplugging it and I was able to get past the submit non-personal survey crashing.
Reply Quote
92 Night Elf Druid
13445
Unplugging the mouse during the login process fixed the problem.

I have a Gigabyte GM-M6800 Mouse
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]