The 5.2 Lag spikes/ high MS is back, help!

90 Undead Warlock
15150
Since the start of 5.2 I am one of the people that has been dealing with the lag spikes and high MS home/word that comes with it. Last week is was 100% fine until last night. Doesn't matter if I am questing, raiding, LFR, BG, etc. This lag is making it once again unable to play the game. This problem is only in wow and not in any other game I play. Home and World MS is always at 37ms, but last night and today I am sitting at 100-300ms that can jump to 600ms, No matter what server I am on.

SET UP for my Mac
iMac 27-mid 2011
Processor 3.4 GHZ intel Corei7
Memory 4GB 1333 Mhz DDR3
Graphic AMD Radeon HD 6970m 1024 MB
OS X 10.8.3

What I have done to fix it myself

Removed Cache, interface, and WTF files
Turned off the computer and unplugged all wires
Turned off and unplugged the modem router

After doing this I saw a big jump in the lag spikes/freezing continue with no Add-ons. Once again I need help. Everyone in the company who I talk to about this or when I call up blizzard gives me the run around.

What have I done in the past

Remove same files and done the same shut down.
Deleted wow off my computer then reinstalled it.
Called Comcast about lag and got IT guys to put in a new modem router.
Upgraded iMac 10.7.5 to 10.8.3
Called up Blizzard with no much help with fixing this problem.
Played the game on lower settings with no luck.
Posted Traceroute info on forms but still no help from blues

Traceroute has started…

traceroute to 63.241.138.161 (63.241.138.161), 64 hops max, 72 byte packets
1 10.0.0.1 (10.0.0.1) 1.127 ms 0.638 ms 0.954 ms
2 68.37.176.1 (68.37.176.1) 43.545 ms 21.214 ms 13.947 ms
3 xe-2-3-0-32767-sur01.hillsboro.nj.panjde.comcast.net (68.85.118.113) 14.364 ms 9.737 ms 9.057 ms
4 xe-4-1-3-0-ar03.plainfield.nj.panjde.comcast.net (68.85.63.25) 27.424 ms 12.507 ms 11.754 ms
5 pos-3-8-0-0-cr01.newyork.ny.ibone.comcast.net (68.86.95.177) 14.534 ms
pos-3-9-0-0-cr01.newyork.ny.ibone.comcast.net (68.86.95.181) 19.958 ms
pos-3-10-0-0-cr01.newyork.ny.ibone.comcast.net (68.86.92.217) 20.115 ms
6 pos-1-6-0-0-pe01.111eighthave.ny.ibone.comcast.net (68.86.87.110) 12.650 ms 13.844 ms 12.305 ms
7 192.205.37.33 (192.205.37.33) 15.371 ms 15.438 ms 15.907 ms
8 cr2.n54ny.ip.att.net (12.122.130.110) 84.271 ms 87.855 ms 87.735 ms
9 cr2.wswdc.ip.att.net (12.122.3.38) 87.391 ms 89.059 ms 87.409 ms
10 cr1.attga.ip.att.net (12.122.1.173) 88.877 ms 1204.948 ms 87.206 ms
11 cr2.dlstx.ip.att.net (12.122.28.174) 87.700 ms 102.132 ms 89.640 ms
12 cr1.dlstx.ip.att.net (12.122.1.209) 85.061 ms 83.606 ms 83.764 ms
13 cr1.phmaz.ip.att.net (12.122.28.182) 89.416 ms 89.460 ms 87.182 ms
14 12.123.206.177 (12.123.206.177) 84.367 ms 84.352 ms 83.813 ms
15 12-122-254-50.attens.net (12.122.254.50) 97.849 ms 84.778 ms 83.766 ms
16 mdf002c7613r0001-gig-12-1.phx1.attens.net (63.241.130.210) 98.816 ms 84.251 ms 86.952 ms
17 * * *
18 * * *
19 * * *
20 * * *
21 * * *
22 * * *
23 * * *
24 * * *
25 * * *
26 * * *
27 * * *
28 * * *
29 * * *
30 * * *
31 * * *
32 * * *
33 * * *
34 * * *

Well keep posting more trace info when it spikes. I never had this problem before with the game over the years. My set up is fine so why does this keep happening to me and the many people also on the forms?
Reply Quote
90 Undead Warlock
15150
Trying to do Slivershard mines BG and spikes come up

Traceroute has started…

traceroute to 63.241.138.161 (63.241.138.161), 64 hops max, 72 byte packets
1 10.0.0.1 (10.0.0.1) 0.931 ms 1.463 ms 1.436 ms
2 68.37.176.1 (68.37.176.1) 33.178 ms * 28.976 ms
3 xe-2-3-0-32767-sur01.hillsboro.nj.panjde.comcast.net (68.85.118.113) 11.802 ms 9.260 ms 42.803 ms
4 xe-4-1-3-0-ar03.plainfield.nj.panjde.comcast.net (68.85.63.25) 12.386 ms 14.893 ms 11.027 ms
5 pos-3-10-0-0-cr01.newyork.ny.ibone.comcast.net (68.86.92.217) 46.042 ms
pos-3-8-0-0-cr01.newyork.ny.ibone.comcast.net (68.86.95.177) 14.757 ms
pos-3-9-0-0-cr01.newyork.ny.ibone.comcast.net (68.86.95.181) 29.539 ms
6 pos-1-6-0-0-pe01.111eighthave.ny.ibone.comcast.net (68.86.87.110) 11.608 ms 14.588 ms 12.263 ms
7 192.205.37.33 (192.205.37.33) 15.449 ms 17.222 ms 15.547 ms
8 cr2.n54ny.ip.att.net (12.122.130.110) 88.001 ms 87.895 ms 83.933 ms
9 cr2.wswdc.ip.att.net (12.122.3.38) 3286.460 ms 88.544 ms 87.436 ms
10 cr1.attga.ip.att.net (12.122.1.173) 88.215 ms 87.482 ms 88.571 ms
11 cr2.dlstx.ip.att.net (12.122.28.174) 88.748 ms 91.721 ms 90.742 ms
12 cr1.dlstx.ip.att.net (12.122.1.209) 86.458 ms 99.856 ms 88.044 ms
13 cr1.phmaz.ip.att.net (12.122.28.182) 92.239 ms 86.298 ms 93.358 ms
14 12.123.206.177 (12.123.206.177) 174.945 ms 97.848 ms 93.903 ms
15 12-122-254-50.attens.net (12.122.254.50) 84.496 ms 84.218 ms 84.919 ms
16 mdf002c7613r0001-gig-12-1.phx1.attens.net (63.241.130.210) 88.893 ms 84.832 ms 84.606 ms
17 * * *
18 * * *
19 * *
Reply Quote
Support Forum Agent
Looking at these traces, it seems to be a possible issue with teh connection after leaving your network, going to the ISP. See hop 2 where the pings are higher than normal. This should stay relatively the same value as before, and slowly go up.
1 10.0.0.1 (10.0.0.1) 1.127 ms 0.638 ms 0.954 ms
2 68.37.176.1 (68.37.176.1) 43.545 ms 21.214 ms 13.947 ms
3 xe-2-3-0-32767-sur01.hillsboro.nj.panjde.comcast.net (68.85.118.113) 14.364 ms 9.737 ms 9.057 ms


1 10.0.0.1 (10.0.0.1) 0.931 ms 1.463 ms 1.436 ms
2 68.37.176.1 (68.37.176.1) 33.178 ms * 28.976 ms
3 xe-2-3-0-32767-sur01.hillsboro.nj.panjde.comcast.net (68.85.118.113) 11.802 ms 9.260 ms 42.803 ms
4 xe-4-1-3-0-ar03.plainfield.nj.panjde.comcast.net (68.85.63.25) 12.386 ms 14.893 ms 11.027 ms


After those hopes is goes back to normal except for a few spikes in later hops. Do you notice this happening at certain times of the day or is this anytime you play?
Reply Quote
90 Undead Warlock
15150
I am getting high spikes/ ms only in combat situation. I have put down this has happen in questing, raids or in bgs. Could be with other players or just fighting npcs, but the spikes will happen at random not knowing when they will hit. It only goes back to normal when I am not in combat or freezing from the lag of the game or I am just standing still waiting for it to pass. Few times I have been in a crowd of people in city when it has spiked also. This will happen anytime day or night. I can not enjoy playing the game like this. I hope the blue knows what the problem is and how to fix it asap.
Reply Quote
90 Undead Warlock
15150
Keep getting more lock ups, lag and high ms. Why is the ping higher then normal now and never been like this until 5.2? Is there going to be a blue that can fix this or will this be other wall with no help?

MS still jumping up to 100-300 ms.

Traceroute has started…

traceroute to 63.241.138.161 (63.241.138.161), 64 hops max, 72 byte packets
1 10.0.0.1 (10.0.0.1) 64.720 ms 0.663 ms 0.931 ms
2 68.37.176.1 (68.37.176.1) 33.751 ms 29.414 ms 26.376 ms
3 xe-2-3-0-32767-sur01.hillsboro.nj.panjde.comcast.net (68.85.118.113) 9.429 ms 10.208 ms 9.783 ms
4 xe-4-1-3-0-ar03.plainfield.nj.panjde.comcast.net (68.85.63.25) 9.955 ms 12.086 ms 11.642 ms
5 pos-3-7-0-0-cr01.newyork.ny.ibone.comcast.net (68.86.95.173) 14.987 ms
pos-1-3-0-0-cr01.newyork.ny.ibone.comcast.net (68.86.93.237) 12.615 ms
pos-3-10-0-0-cr01.newyork.ny.ibone.comcast.net (68.86.92.217) 19.150 ms
6 pos-1-6-0-0-pe01.111eighthave.ny.ibone.comcast.net (68.86.87.110) 13.372 ms 13.219 ms 13.218 ms
7 192.205.37.33 (192.205.37.33) 15.202 ms 12.910 ms 15.652 ms
8 cr2.n54ny.ip.att.net (12.122.130.110) 103.118 ms 87.708 ms 88.945 ms
9 cr2.wswdc.ip.att.net (12.122.3.38) 103.126 ms 83.696 ms 88.189 ms
10 cr1.attga.ip.att.net (12.122.1.173) 85.957 ms 87.861 ms 88.520 ms
11 cr2.dlstx.ip.att.net (12.122.28.174) 88.355 ms 87.321 ms 88.371 ms
12 cr1.dlstx.ip.att.net (12.122.1.209) 84.570 ms 83.393 ms 88.007 ms
13 cr1.phmaz.ip.att.net (12.122.28.182) 86.269 ms 87.360 ms 87.451 ms
14 12.123.206.177 (12.123.206.177) 163.632 ms 159.438 ms 83.384 ms
15 12-122-254-50.attens.net (12.122.254.50) 90.724 ms 84.331 ms 84.762 ms
16 mdf002c7613r0001-gig-12-1.phx1.attens.net (63.241.130.210) 85.536 ms 83.826 ms 84.151 ms
17 * * *
18 * * *
19 * * *
20 * * *
21 * * *
Reply Quote
- Technical Support
90 Human Priest
6220
Machkhan, the hops really jump at the AT&T (battle.net) hops. While the second hop is a bit worrisome, it isn't the main cause of the latency.

Beachbum, if you know your cable modem's internal IP (usually something like 192.168.100.1), you could get into it and reset to factory defaults. It'll have to "relearn" its favorite channels and frequencies, but doing so often results in second hop ping coming down to normal values.

________________________________________________
Official Mac Tech Support Forum Cookie™ (Mint Chocolate Chip)
Guaranteed tasty; Potentially volatile when dipped in General Forums Syrup®
Caution: This cookie bites back.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]