Stuck on "Logging in to game server"

(Locked)

90 Blood Elf Paladin
12855
So today I've been having this reoccurring problem.

I AFKed out of the game and then when to go log back in and the game is just sitting there. I get the Success! notification, however, it doesn't go much further than that. After sitting on it for a full minute it brings me to the realm list, where I go to select my realm and it just… stays.

I'll get the 'Logging in to Server' notice, but it stays there for upwards of five minutes at a time before the box disappears and I'm still looking at the realm list and nothing's changed.

I've tried everything. I cleared out all the cache's, addons the wtf folder, the thing out of the User thing for Battle.net. and even flushed out my DNS... Basically did all the troubleshooting I could dig up on this matter. Didn't work.

Eventually just tried to connect random and I could again.

Okay awesome.

Go to do the Isle of Thunder Scenarios quest and in the middle of going to kill the last thing for the quest, I get disconnected. Once again having this problem.

I tried logging into another account, still no luck. Pretty much had it all night and I can't log in.

My computer:

Mid 2012 Macbook Pro
Processor 2.6 GHz Intel Core i7
Memory 8 GB 1600 MHz DDR3
Graphics NVIDIA GeForce GT 650M 1024 MB
90 Draenei Priest
11890
Same issue here, I logged on when the servers came up, but past 13 hours I have had the same issue.
Support Forum Agent
Make sure you launching using the WoW Launcher to download any pending updates. Also try running a repair to see if this isn't cause by missing files and the game is trying to stream missing files.
90 Blood Elf Paladin
12855
Yeah, none of that worked. I even tried it repairing it once yesterday, and nothing.

The thing at the corner of the sign in screen says this if it's any help at all

Version: 5.2.0 (16826) (Release x64)
Apr 8 2013
Edited by Haukae on 4/17/2013 11:19 AM PDT
Support Forum Agent
Can you post your connection.log, which is in the WoW/Logs folder?
Edited by Machkhan on 4/17/2013 12:12 PM PDT
90 Blood Elf Paladin
12855
I reinstalled the game, just to double check it wasn't something file related.

4/17 17:38:26.465 Login program=WoW platform=Mc64 locale=enUS
4/17 17:38:26.466 Component WoW.Mc64.16826
4/17 17:38:26.466 Component WoW.base.16650
4/17 17:38:26.466 Component WoW.enUS.16650
4/17 17:38:26.466 Component Tool.Mac.1398
4/17 17:38:26.524 GRUNT: state: LOGIN_STATE_CONNECTING result: LOGIN_OK
4/17 17:38:26.527 Connecting to 12.129.206.130:1119
4/17 17:38:28.307 GRUNT: state: LOGIN_STATE_AUTHENTICATED result: LOGIN_OK
4/17 17:38:28.563 ClientConnection Initiating: COP_CONNECT code=CSTATUS_CONNECTING
4/17 17:38:28.567 GRUNT: state: RESPONSE_CONNECTED result: LOGIN_OK
4/17 17:39:45.601 ClientConnection Completed: COP_CONNECT code=RESPONSE_FAILED_TO_CONNECT result=FALSE
4/17 17:39:48.704 ClientConnection Completed: COP_CONNECT code=RESPONSE_CANCELLED result=FALSE
4/17 17:39:48.704 ClientConnection Initiating: COP_CONNECT code=CSTATUS_CONNECTING
4/17 17:41:04.471 ClientConnection Completed: COP_CONNECT code=RESPONSE_FAILED_TO_CONNECT result=FALSE
4/17 17:41:08.465 ClientConnection Initiating: COP_GET_REALMS code=REALM_LIST_IN_PROGRESS
4/17 17:41:08.477 ClientConnection Completed: COP_GET_REALMS code=REALM_LIST_SUCCESS result=TRUE
4/17 17:41:12.474 ClientConnection Initiating: COP_GET_REALMS code=REALM_LIST_IN_PROGRESS
4/17 17:41:12.484 ClientConnection Completed: COP_GET_REALMS code=REALM_LIST_SUCCESS result=TRUE
4/17 17:41:16.478 ClientConnection Initiating: COP_GET_REALMS code=REALM_LIST_IN_PROGRESS
4/17 17:41:16.490 ClientConnection Completed: COP_GET_REALMS code=REALM_LIST_SUCCESS result=TRUE
4/17 17:41:20.481 ClientConnection Initiating: COP_GET_REALMS code=REALM_LIST_IN_PROGRESS
4/17 17:41:20.493 ClientConnection Completed: COP_GET_REALMS code=REALM_LIST_SUCCESS result=TRUE
4/17 17:41:22.792 ClientConnection Completed: COP_GET_REALMS code=RESPONSE_CANCELLED result=FALSE
4/17 17:41:22.792 ClientConnection Initiating: COP_CONNECT code=CSTATUS_CONNECTING
4/17 17:42:38.285 ClientConnection Completed: COP_CONNECT code=RESPONSE_FAILED_TO_CONNECT result=FALSE
4/17 17:42:42.294 ClientConnection Initiating: COP_GET_REALMS code=REALM_LIST_IN_PROGRESS
4/17 17:42:42.328 ClientConnection Completed: COP_GET_REALMS code=REALM_LIST_SUCCESS result=TRUE
4/17 17:42:46.320 ClientConnection Initiating: COP_GET_REALMS code=REALM_LIST_IN_PROGRESS
4/17 17:42:46.354 ClientConnection Completed: COP_GET_REALMS code=REALM_LIST_SUCCESS result=TRUE
4/17 17:42:50.354 ClientConnection Initiating: COP_GET_REALMS code=REALM_LIST_IN_PROGRESS
4/17 17:42:50.387 ClientConnection Completed: COP_GET_REALMS code=REALM_LIST_SUCCESS result=TRUE
4/17 17:42:54.382 ClientConnection Initiating: COP_GET_REALMS code=REALM_LIST_IN_PROGRESS
4/17 17:42:54.416 ClientConnection Completed: COP_GET_REALMS code=REALM_LIST_SUCCESS result=TRUE


and then I closed the game because it just went back to the realm list.

here's another

4/17 18:41:29.630 Login program=WoW platform=Mc64 locale=enUS
4/17 18:41:29.646 Component WoW.Mc64.16826
4/17 18:41:29.646 Component WoW.base.16650
4/17 18:41:29.646 Component WoW.enUS.16650
4/17 18:41:29.646 Component Tool.Mac.1398
4/17 18:41:29.740 GRUNT: state: LOGIN_STATE_CONNECTING result: LOGIN_OK
4/17 18:41:30.077 Connecting to 12.129.206.130:1119
4/17 18:41:31.137 GRUNT: state: LOGIN_STATE_AUTHENTICATED result: LOGIN_OK
4/17 18:41:31.380 ClientConnection Initiating: COP_CONNECT code=CSTATUS_CONNECTING
4/17 18:41:31.384 GRUNT: state: RESPONSE_CONNECTED result: LOGIN_OK
4/17 18:42:05.799 ClientConnection Completed: COP_CONNECT code=RESPONSE_CANCELLED result=FALSE
4/17 18:42:05.799 Client Disconnect due to reason:14
4/17 18:42:05.801 Client initiated Disconnect from 12.129.206.130
4/17 18:42:05.810 GRUNT: state: LOGIN_STATE_DISCONNECTED result: LOGIN_OK
4/17 18:42:05.810 Login program=WoW platform=Mc64 locale=enUS
4/17 18:42:05.810 Component WoW.Mc64.16826
4/17 18:42:05.810 Component WoW.base.16650
4/17 18:42:05.810 Component WoW.enUS.16650
4/17 18:42:05.810 Component Tool.Mac.1398
4/17 18:42:06.875 ClientConnection Completed: COP_CONNECT code=RESPONSE_CANCELLED result=FALSE
4/17 18:42:06.875 ClientConnection Initiating: COP_CONNECT code=CSTATUS_CONNECTING
4/17 19:01:03.913 ClientConnection Completed: COP_CONNECT code=RESPONSE_CANCELLED result=FALSE
4/17 19:01:03.913 Client Disconnect due to reason:14
4/17 19:01:03.915 Client initiated Disconnect from 12.129.206.130
4/17 19:01:05.049 Client initiated Disconnect from 12.129.206.130
Edited by Haukae on 4/17/2013 4:03 PM PDT
90 Blood Elf Rogue
7130
And then there was silence...
1 Goblin Warlock
0
I'm currently having this problem as I type this.
90 Undead Priest
10195
Been happening to me a lot, finally sitting on hold for tech support
90 Human Warrior
4225
Same issue!
90 Undead Warlock
14850
Im in a raid group as of right now and then i randomly got an unnessesary DC as this never happens to me.

Now I have the same issue, and I'm on a raid schedule here.
MVP - Technical Support
90 Human Priest
6120
The recurring theme here seems to be that a player is in a game and is disconnected and then cannot log back in.

Could those that are having this issue try deleting the following folder and then attempting to log in again?:

/Users/Shared/Blizzard/Battle.net

Make sure not to touch the /Users/Shared/Battle.net folder.
having the same issue, got logged in once but have had no such luck again -_- did the repair and restarted my system, if anyone has reinstalled wow, has that helped at all?
85 Blood Elf Rogue
1715
just incase anyone else comes across this...

I was having the same issue. On the log in screen I went to system>network and turned of the ip6 option and it worked like a charm.
90 Human Death Knight
HAM
6755
Im always skeptical of people's advice when it comes to deleting.... what if they are trolling me :-(
this fixed it for me
85 Blood Elf Mage
3475
FIXED IT!!! Just update your router firmware!

Ok so I was having the exact same error as you, but I finally got it to work. I went through all the stuff blizzard says like, refresh my DNS, delete the Cache, WTF and Interface folders, contact my internet provider and restart my settings/router with them….and none of that could get it to work.
I couldn’t connect to WoW with neither wired nor wireless connection, but I found in a random forum that maybe the error was with my router firmware. So here are the steps you should follow in order to update your router firmware:
1) I have a D-Link router, so I went to google and typed “D-Link firmware update”, and downloaded the proper firmware for my router model.
2) I connected into my router; in order to do that, go into chrome, explorer or whatever and type as the web address either “http://192.168.1.1” or http://192.168.0.1 depending on your router model. Just try the one that works for you.
3) Go into your router tools and click on upload firmware, search and find the firmware you downloaded in step 1. CAREFULL!! Some routers will restart to factory settings when you update the firmware, but most of them have the option to save all your current settings (such as saved mac address, permissions, etc) in order to load them again once the firmware has been updated, so save them before you update.
4) After the update, just plug off your router for about 20 seconds, plug in and enjoy playing WoW!
12 Tauren Warrior
40
Tried, it, didn't work, Im new to WoW though, this has been a cosntant problem for the past 6 months, I've spent almost 40 hours the past week trying to get this to work, Blizzard, why is this happening? There is literally no end to the frustration and Im ready to give up on the game completely.
Support Forum Agent
Can you tell us more about your connection, Spreadthejam?

  • Wired or wireless
  • Firewall, Antivirus, and Internet Security software
  • Router model (for example, Linksys, Netgear, D-Link)
  • Modem model
  • A trace route from you to us

________________________________________________

Rate me! https://www.surveymonkey.com/s/Velnrak
64 Human Rogue
0
x
This topic is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]