Horrible Latency

90 Blood Elf Hunter
9410
I am not sure why, but over the last week and a half roughly, my normal latency 32ms (home AND world) has been having spikes of anywhere between 2k per side up to 6k per side for home and world latency.

From what I have just read on the forums here, a lot of people are suddenly having the same problems lately and it's only been in the last week roughly. No new software, changes in isp, tried on multiple pcs and also tried resetting the modem and restarting pc's and the game client and still the same problem.

Usually what happens though is world side goes red. 2k+ms latency, then after about 30-60 sec the same thing happens to my home side latency.

What's going on?
Reply Quote
Support Forum Agent
Noxarcana

Can you post some network information?

* Windows Xp, Vista, or 7 (also include if it's a 32 or 64 bit version)
* Firewall (McAfee, Norton, ZoneAlarm, etc.)
* Network Adapter brand, model, driver date, and driver version number (Steps below)

1. Click Start.
2. Click Control Panel.
3. Double-click on the System icon (in Windows XP, you may need to click Switch to Classic 4. View on the left hand side of the screen).
5. Select the Hardware tab.
6. Click on Device Manager
7. Expand the section labeled Network Adapters.
8. Right-click on your network card and select Properties.
9. Click on the "Driver" tab at the top


* Router brand and model # (this should be printed somewhere on the front or back or bottom)
* Cable or DSL Modem brand and model #(this should be printed somewhere on the front or back or bottom)
* ISP (Internet Provider)
* Is the connection wired or wireless
* Location (City, State)
* Traceroute ( http://us.battle.net/support/en/article/performing-a-traceroute )
______________________________________________________
I'm available Monday through Friday from 11AM to 8PM Pacific Time
Support Contact Information
Reply Quote
Same things been happening to me. It started yesterday...I thought it would only last for a while because I did do some pandarian world bosses with a real id friend of mine but I did it on his server,different battle group. Since then my latency constantly spikes up then goes back to normal then spikes up again. I usually sit at 62 home and world but now its at 3k-5k high latency which makes it impossible to play!!!!

I use windows xp 32bit
windows firewall(no special 3rd party software)
network adapter is and intel(r) Pro/100 ve network connection
driver date:6/13/2005-driver version:8.0.21.0

Wired connection,cable modem is a Motorola surfboard model #SBG6580
Isp:oceanic timewarner cable
Location: wailluku,HI

Tracing route to 12.129.254.232 over a maximum of 30 hops

1 47 ms 31 ms 25 ms cpe-98-155-144-1.hawaii.res.rr.com [98.155.144.1
]
2 12 ms * 10 ms ge3-17.kihehi04-cer02.hawaii.rr.com [24.25.224.9
7]
3 11 ms 11 ms 10 ms agg12.kihehi04-ccr01.hawaii.rr.com [72.129.45.76
]
4 60 ms 61 ms 59 ms agg21.hnllhiik-ccr01.hawaii.rr.com [72.129.45.44
]
5 59 ms 60 ms 60 ms agg21.milnhixd-ccr01.hawaii.rr.com [72.129.45.42
]
6 61 ms 64 ms 63 ms agg31.lsancarc-ccr01.socal.rr.com [72.129.45.0]

7 67 ms 63 ms 63 ms bu-ether16.lsancarc0yw-bcr00.tbone.rr.com [66.10
9.6.102]
8 61 ms 59 ms 60 ms 107.14.19.86
9 60 ms 60 ms 61 ms ix-9-0-1-0.tcore2.LVW-LosAngeles.as6453.net [64.
86.252.169]
10 67 ms 61 ms * if-2-2.tcore1.LVW-LosAngeles.as6453.net [66.110.
59.1]
11 * * 99 ms 66.110.59.42
12 63 ms 68 ms * cr2.la2ca.ip.att.net [12.122.84.70]
13 * * 60 ms gar20.la2ca.ip.att.net [12.122.128.181]
14 61 ms 60 ms 63 ms 12-122-254-238.attens.net [12.122.254.238]
15 61 ms 61 ms 62 ms 206.16.68.46
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23
Reply Quote
Did another traceroute when latency was at 4k

Tracing route to 12.129.254.232 over a maximum of 30 hops

1 41 ms 38 ms 30 ms cpe-98-155-144-1.hawaii.res.rr.com [98.155.144.1
]
2 10 ms 9 ms 11 ms ge3-17.kihehi04-cer02.hawaii.rr.com [24.25.224.9
7]
3 10 ms 9 ms 12 ms agg12.kihehi04-ccr01.hawaii.rr.com [72.129.45.76
]
4 59 ms 61 ms 60 ms agg21.hnllhiik-ccr01.hawaii.rr.com [72.129.45.44
]
5 59 ms 59 ms 60 ms agg21.milnhixd-ccr01.hawaii.rr.com [72.129.45.42
]
6 62 ms 63 ms 63 ms agg31.lsancarc-ccr01.socal.rr.com [72.129.45.0]

7 68 ms 71 ms * bu-ether16.lsancarc0yw-bcr00.tbone.rr.com [66.10
9.6.102]
8 87 ms 60 ms 62 ms 107.14.19.86
9 111 ms * 1614 ms ix-9-0-1-0.tcore2.LVW-LosAngeles.as6453.net [64.
86.252.169]
10 66 ms 61 ms 59 ms if-2-2.tcore1.LVW-LosAngeles.as6453.net [66.110.
59.1]
11 62 ms 60 ms 61 ms 66.110.59.42
12 64 ms * 3173 ms cr2.la2ca.ip.att.net [12.122.84.70]
13 59 ms 134 ms * gar29.la2ca.ip.att.net [12.122.129.241]
14 61 ms 63 ms 60 ms 12.122.251.190
15 61 ms 70 ms * 206.16.68.46
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * *
Reply Quote
Support Forum Agent
Malamaaina

1. For future reference, please start your own thread unless otherwise instructed by a forum representative.

2. Your network card driver is from 2005. Lets install the 2013 one to see if that helps any.

Here's a link where that can be downloaded: https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=18717&lang=eng&OSVersion=Windows%20XP%20%20*&DownloadType=Drivers

3. Your Motorola modem has a built in firewall. Lets make sure that the ports that WoW uses are open in that firewall.

Here's a link that will help with that: http://portforward.com/english/routers/port_forwarding/Motorola/SBG6580/World_of_WarCraft_Downloader.htm

If you need further assistance with opening the ports, you'll want to contact your ISP or the modem manufacture.

4. It looks like you are experiencing an issue that is currently being looked into by our network team and a few internet service providers.

Here's a link to a sticky thread with more information: http://us.battle.net/wow/en/forum/topic/8569600302?page=1
______________________________________________________
I'm available Monday through Friday from 11AM to 8PM Pacific Time
Support Contact Information
Reply Quote
I will try it all..thanks so much for responding!!!
Reply Quote
90 Blood Elf Hunter
9410
Windows 7 64-bit
AVast! Antivirus (Windows Firewall only currently)
-----------------------------------------------------
Network Adapter
NETGEAR WNDA3100v2 N600 Wireless DUal Band USB Adapter
Driver Provider: Netgear
Driver Date 4/19/2011
Driver Version 5.100.68.48
-----------------------------------------------------

Router Brand and Model #.

Cable Modem:

Wireless connection.

ISP: AT&T

Dayton, Oh

Traceroute info:

Tracing route to 63.240.161.189 over a maximum of 30 hops

1 1 ms 1 ms 1 ms homeportal [192.168.1.254]
2 22 ms 42 ms 21 ms 76-243-40-3.lightspeed.cntmoh.sbcglobal.net [76.243.40.3]
3 29 ms 22 ms * 75.56.96.6
4 24 ms * * 75.56.96.31
5 29 ms 25 ms 25 ms 12.83.45.5
6 * 34 ms 31 ms gar2.clboh.ip.att.net [12.122.133.197]
7 31 ms 31 ms 31 ms 12.122.251.22
8 31 ms * 30 ms 63.240.130.214
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.
Reply Quote
90 Blood Elf Hunter
9410
not sure why it's timing out like that on almost all the hops, that's insane
Reply Quote
Support Forum Agent
Noxarcana

Is your router's brand 2Wire?

Some players with your type of router have had success in resolving this issue by changing the wireless mode to B instead of the default, which is usually both B and G.

Try the steps in this support article:

2Wire Modem Configuration

Let me know what happens.
______________________________________________________
I'm available Monday through Friday from 11AM to 8PM Pacific Time
Support Contact Information

Got some feedback? https://www.surveymonkey.com/s/Dankorii
Reply Quote
90 Blood Elf Hunter
9410
Yes sorry, it is a 2wire. The signal downgrade doesn't help me, and it causes problems for the other people in the house (who are not having any problems with connectivity or latency and are on the same network)

I am curious, if you have any ideas why all of us in the house here have been able to game on this network and never had any trouble at all, ever. And suddenly within the last 2 weeks without any changes in modems/routers, gaming time frames or any other conceivable possible changes, suddenly I am having this problem? Well me and people all over the forums but, I mean did some change get implemented or are all of our cable modems having intermittent or too much static in the lines suddenly.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]