You've been disconnected from the server...

90 Blood Elf Priest
5425
i tried Resetting Network Devices.. nothing
tried com.blizzard.World of Warcraft.survey thing ... nothing
changed password... nothing
flushing the DNS.... nothing
Resetting the World of Warcraft User Interface...still nothing
tried Google's alternate DNS servers... nothing at all

* Mac OS 10.6.8
* ISP: Claro
* wireless
* Santo Domingo, Dominican Republic
*traceroute to us.actual.battle.net (12.130.244.193), 64 hops max, 52 byte packets
cisco.home (10.0.0.1) 1.111 ms 0.773 ms 0.682 ms
2 * * *
3 172.23.24.225 (172.23.24.225) 13.479 ms 5.915 ms 6.167 ms
4 ae-7.r05.miamfl02.us.bb.gin.ntt.net (157.238.179.41) 41.962 ms 36.119 ms 37.341 ms
5 ae-4.r04.miamfl02.us.bb.gin.ntt.net (129.250.2.128) 46.180 ms 50.436 ms 44.925 ms
6 192.205.35.117 (192.205.35.117) 48.244 ms 55.568 ms 47.383 ms
7 12.122.155.170 (12.122.155.170) 103.710 ms 106.522 ms 99.776 ms
8 cr2.ormfl.ip.att.net (12.122.1.45) 103.120 ms 108.481 ms 104.176 ms
9 cr1.ormfl.ip.att.net (12.122.5.185) 102.948 ms 100.757 ms 103.968 ms
10 cr2.hs1tx.ip.att.net (12.122.1.5) 103.474 ms 106.560 ms 109.168 ms
11 cr1.dlstx.ip.att.net (12.122.28.157) 98.266 ms 97.117 ms 105.432 ms
12 cr2.dlstx.ip.att.net (12.122.1.210) 103.380 ms 101.403 ms 107.623 ms
13 cr2.la2ca.ip.att.net (12.122.28.178) 105.971 ms 103.866 ms 113.358 ms
14 gar29.la2ca.ip.att.net (12.122.129.241) 99.694 ms 99.513 ms 99.698 ms
15 12.122.251.190 (12.122.251.190) 97.281 ms 97.121 ms
12-122-254-234.attens.net (12.122.254.234) 106.187 ms
16 12.129.193.250 (12.129.193.250) 100.353 ms
12.129.193.254 (12.129.193.254) 97.341 ms
206.16.68.46 (206.16.68.46) 102.760 ms
17 * * *
18 * * *
19 * * *
20 * * *
21 * * *
22 * * *
23 * * *
24 * * *
25 *

im been trying to log in since 12:00 pm and is 8:16 pm now... so you make the count
Reply Quote
My wife is having the same issue. I had it (PC) but a password change fixed the problem. No such luck for her. She's tried all that plus password change and adding/removing authenticator.

Apparently this happened to her a week ago and removing the authenticator worked.
Edited by Kende on 4/30/2013 7:19 PM PDT
Reply Quote
They say switcing to 32 bit from the launcher can sometimes get it to work. No luck for the Mrs, but maybe it can help you.
Edited by Kende on 4/30/2013 7:19 PM PDT
Reply Quote
90 Blood Elf Priest
5425
They say switcing to 32 bit from the launcher can sometimes get it to work. No luck for the Mrs, but maybe it can help you.


I tried that and changing password... i have 12 hours now and i cannot log in!
this is insane!!
Edited by Singbird on 4/30/2013 9:25 PM PDT
Reply Quote
MVP - Technical Support
100 Human Warrior
19610
Lets keep things consolidated some and bring all disconnected from server in one thread

http://us.battle.net/wow/en/forum/topic/8728183889
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]