Launcher... looping I guess?

(Locked)

100 Draenei Death Knight
13480
Me and my friend tried to look into this problem but couldn't seem to find anything to fix it. The same thing happens to us both, we just got the latest patch, click play on the launcher, the launcher closes like normal but then it... pops back up.

Not sure how to proceed.

FORUM MODERATOR EDIT: Please proceed to post #18 for a possible resolution.
Edited by Kaltonis on 5/21/2013 1:09 PM PDT
90 Tauren Hunter
9105
I had same thing going on I fix it by restarting my computer and it works now
90 Human Death Knight
4020
Yup I have the same issue, worked earlier by restarting but apparently game wasn't finished updating. Now it's finished and looping constantly. Restarting pc didn't help
100 Draenei Death Knight
13480
Yeah, restarting hasn't worked.
Support Forum Agent
Let's try running WoW in Administrator Mode, so that it has all the rights to make changes to the World of Warcraft files.
________________________________________________
Monday - Friday, 8 am - 5 pm PST

'Look at flesh. See only potential. Strands, sequences, twisting, separating, joining. See how it could be better. Eat flesh, splinter bone. Inside me, can touch it. Weave it. Spin it... Make it great.'

Rate me! https://www.surveymonkey.com/s/Velnrak
100 Draenei Death Knight
13480
We also tried this and the same still happened. Tried the application and the launcher application.
90 Human Death Knight
4020
Tried running as admin and tried using another user account. Neither worked
90 Worgen Priest
5250
I clicked on repair in the launcher's menu, then around 10% I clicked skip, then it updated files, then it loaded the game. Weird.
90 Tauren Druid
6450
I'm having the same problem on Windows XP. Tried restarting, tried moving the folder, nothing has worked so far.
MVP - Technical Support
100 Draenei Mage
7120
Anyone also play on the EU realms ?
100 Draenei Death Knight
13480
Not me, no.
90 Human Death Knight
4020
Soooo the launcher is still just looping. Anyone made any progress?
Support Forum Agent
A security program may be overly protecting WoW files too.

If you have any type of security program, please try each step below:

1) Configure your security program.

2) Disable your security program.

3) Uninstall your security program, and reinstall it afterwards.
________________________________________________
Monday - Friday, 8 am - 5 pm PST

'Look at flesh. See only potential. Strands, sequences, twisting, separating, joining. See how it could be better. Eat flesh, splinter bone. Inside me, can touch it. Weave it. Spin it... Make it great.'

Rate me! https://www.surveymonkey.com/s/Velnrak
85 Blood Elf Paladin
7070
Soooo the launcher is still just looping. Anyone made any progress?


Nope.
90 Human Death Knight
4020
Velnrak
Support Forum Agent
A security program may be overly protecting WoW files too.

If you have any type of security program, please try each step below:

1) Configure your security program.

2) Disable your security program.

3) Uninstall your security program, and reinstall it afterwards.


Done that too, doesn't work.
MVP - Technical Support
100 Draenei Mage
7120
Try this guys :

1) Close down the Launcher

2) Open config.wtf from the WTF folder of the wow folder

3) Add the following line :

SET patchlist "http://enUS.patch.battle.net:1119/patch"

4) Make sure there isn't any other "SET patchlist" lines in that file.

5) Save

6) Open from the launcher.
86 Blood Elf Priest
8495
tried all of the above still looping
85 Blood Elf Paladin
7070
Try this guys :

1) Close down the Launcher

2) Open config.wtf from the WTF folder of the wow folder

3) Add the following line :

SET patchlist "http://enUS.patch.battle.net:1119/patch"

4) Make sure there isn't any other "SET patchlist" lines in that file.

5) Save

6) Open from the launcher.


Thank you!! My SET patchlist had enGB in it. Finally, something that works!
87 Gnome Priest
7190
interesting, I checked out the config file, the patchlist was set to enGB, though I've never logged into a Euro server before.

Switched it to enUS and the game loaded up
85 Blood Elf Paladin
7070
tried all of the above still looping


It worked for me, did you make sure there wasn't another line for SET patchlist in your config.wtf?

EDIT: also, this should be stickied. Thanks again!
Edited by Fruitcup on 5/21/2013 12:44 PM PDT
This topic is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]