5.3 Audio Problem

(Locked)

90 Gnome Mage
16405
I have the same problem. DBM sounds, mage nugget sounds are all quiet. It seems like the number sounds playing at the same time that can be played is less now with 5.3. I changed the number channels to 16, 32, 64. I enabled and disabled hardware acceleration. None of them helped. My sound card is Realtek HD which comes on board with ASUS motherboard.
MVP - Technical Support
100 Human Priest
13645
Its nothing you've done guys, or your hardware. Blizzard changed some things with 5.3, which doesn't seem to be working out so well. We're still waiting on confirmation whether this was intended, or just a bug.

There's a temporary fix which may or may not work for you, but unless Blizzard patches this, if the potential 'fix' doesn't work, you'll be out of luck.

http://elitistjerks.com/f104/t132671-notice_5_3_dbm_sounds_combat/
100 Human Rogue
7850
There is a thread on the Elitist Jerks forums that talk about the issue. It seems there might be a bug within the game itself that completely reorganizes the priority of the sounds.

Now I understand Blizzard isn't a fan of working on a solution about a bug that only affects addons, but I think this bug affects too many people to be ignored.

Therefore, I would be very happy if Blizzard could investigate the issue.

Thank you :)
MVP - Technical Support
100 Human Priest
13645
My contact hadn't heard about the problem so doesn't know whether its intended or a bug, but is is now being looked into.

Here's hoping for a quick fix, and patch soon. :)
100 Gnome Mage
8080
^Omg thank you! This bug is messing with a lot of addons, and many players rely on audio queues to take action on raid fights and such.
100 Night Elf Warrior
19620
Surprised more people haven't reported it. It must be making lives for millions of people very difficult.
6 Human Warlock
0
/bump

Having the same issue. Not 100% if a sound plays, but is just so quiet I can't hear it, or if it never actually plays?
Edited by Lannadin on 5/22/2013 10:39 AM PDT
6 Human Warlock
0
My contact hadn't heard about the problem so doesn't know whether its intended or a bug, but is is now being looked into.


FFS - isn't it obvious? Of course it is intended, Blizzared just love to screw their customers over at any opportunity.

What moron decided to change the priority queue to send 3rd party addons to bottom?
Edited by Lannadin on 5/22/2013 10:42 AM PDT
90 Blood Elf Paladin
19970
Noticed this problem all yesterday and wondered right off if the channels were being clipped intentionally but thought it unlikely. But then you guys say the priority was changed. Sigh.
100 Tauren Paladin
11910
happening to us as well
100 Night Elf Warrior
19620
Also I think this is related, even outside of raiding I hear sounds cutout once in a while. If you're in the engineering section in the shrine. Sometimes one of the sounds will start to cut out every so often. Even if you set sound channels to 64. So with that bug and this I'm thinking the amount of sound channels is far lower than what the UI is telling us.
MVP - Technical Support
100 Human Priest
13645
Official confirmation that it's being looked into:
https://twitter.com/Bashiok/status/337276376895856640

:)
90 Blood Elf Paladin
18590
< big wigs / weak aura sounds not working
Official confirmation that it's being looked into:
https://twitter.com/Bashiok/status/337276376895856640

:)


Good to know they are looking into it, I missed Hear Kitty so much during raiding last night haha
100 Human Rogue
7850
Thank you Ressie!

Can't wait to have updates on that very annoying issue!
100 Troll Hunter
10345

Now I understand Blizzard isn't a fan of working on a solution about a bug that only affects addons, but I think this bug affects too many people to be ignored.
Except that this bug happens WITHOUT addons.
90 Night Elf Hunter
9840
I also keep getting some sounds cut out or choppy SFX since 5.3, have tried removing all cache folders, wtf and interface and also running repair. Have messed around with sound settings in OS and updated my realtek drivers (I play on athm50 headphones). Have tried messing with settings and upping the sound channels can "help" but it still does it sometimes and seems like something is really off. It appears to be game end as even with no addons and new freshly repaired game SFX issues persist and I am playing off a SSD so HDD is ruled out (some have said HDD can affect the loading/playing of SFX).

edit: Oh I just saw the bashiok post :) can't wait for fix. I also don't think it just affects addons as being near the water fountain in SW when people are making a lot of noise makes the sound effect of the running water go very choppy. An option to disable the new priority system would be great :P
Edited by Greyfox on 5/22/2013 7:28 PM PDT
MVP - Technical Support
100 Human Warrior
19610
https://twitter.com/Ghostcrawler/status/337333332457185281

https://twitter.com/Ghostcrawler/status/337302885777944576
91 Goblin Hunter
10595
Is this sound problem just with addons? I've been having non-addon related issues ever since the patch. NPC dialogues not playing, and most notably, there are no sounds of looted items entering my bags.

So is that just me?
90 Night Elf Hunter
9840
For me it's not just addons, a lot of SFX are either skipping, stuttering or not playing at all. It is hard to notice if you don't pay close attention or use speakers but if I use my headset I notice it immediately.
This topic is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]