Getting extremely High World Latency

(Locked)

93 Draenei Paladin
8315
I have been getting extremely high lag spikes and latency and disconnects. I Noticed it is always high on the World side. I ran a Tracert any help would be amazing.

Tracing route to 12.129.209.68 over a maximum of 30 hops

1 1 ms 1 ms 3 ms 192.168.1.1
2 115 ms 9 ms 9 ms 10.88.0.1
3 10 ms 11 ms 11 ms 24-234-16-241.ptp.lvcm.net [24.234.16.241]
4 13 ms 13 ms 12 ms 24-234-6-233.ptp.lvcm.net [24.234.6.233]
5 14 ms 12 ms 18 ms 24-234-6-218.ptp.lvcm.net [24.234.6.218]
6 26 ms 23 ms 23 ms langbprj01-ae1.rd.la.cox.net [68.1.1.13]
7 27 ms 24 ms 24 ms xe-11-0-0.edge2.LosAngeles9.Level3.net [4.53.228.1]
8 26 ms 20 ms 24 ms vlan70.csw2.LosAngeles1.Level3.net [4.69.144.126]
9 23 ms 21 ms 20 ms ae-73-73.ebr3.LosAngeles1.Level3.net [4.69.137.37]
10 23 ms 22 ms 20 ms ae-7-7.ebr2.Tustin1.Level3.net [4.69.153.226]
11 32 ms 26 ms 24 ms ae-208-3608.bar21.Tustin1.Level3.net [4.69.158.126]
12 21 ms 23 ms 23 ms 192.205.37.145
13 37 ms 33 ms 40 ms cr2.la2ca.ip.att.net [12.122.129.106]
14 21 ms 25 ms 34 ms gar29.la2ca.ip.att.net [12.122.129.241]
15 30 ms 28 ms 31 ms 12-122-254-238.attens.net [12.122.254.238]
16 19 ms 21 ms 21 ms mdf001c7613r0003-gig-12-1.lax1.attens.net [12.129.193.254]
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 *
Edited by Arcangelo on 6/3/2013 3:22 AM PDT
93 Draenei Paladin
8315
ran it a second time

Tracing route to 12.129.209.68 over a maximum of 30 hops

1 1 ms 1 ms 1 ms 192.168.1.1
2 11 ms 11 ms 10 ms 10.88.0.1
3 13 ms 9 ms 14 ms 24-234-16-241.ptp.lvcm.net [24.234.16.241]
4 152 ms 180 ms 14 ms 24-234-6-233.ptp.lvcm.net [24.234.6.233]
5 11 ms 14 ms 12 ms 24-234-6-218.ptp.lvcm.net [24.234.6.218]
6 23 ms * 37 ms langbprj01-ae1.rd.la.cox.net [68.1.1.13]
7 26 ms 49 ms 48 ms xe-11-0-0.edge2.LosAngeles9.Level3.net [4.53.228.1]
8 31 ms 22 ms 25 ms vlan70.csw2.LosAngeles1.Level3.net [4.69.144.126]
9 22 ms 22 ms 21 ms ae-73-73.ebr3.LosAngeles1.Level3.net [4.69.137.37]
10 40 ms 27 ms 27 ms ae-7-7.ebr2.Tustin1.Level3.net [4.69.153.226]
11 28 ms 25 ms 29 ms ae-208-3608.bar21.Tustin1.Level3.net [4.69.158.126]
12 26 ms 24 ms 25 ms 192.205.37.145
13 34 ms 32 ms 34 ms cr2.la2ca.ip.att.net [12.122.129.106]
14 41 ms 21 ms 21 ms gar29.la2ca.ip.att.net [12.122.129.241]
15 28 ms 30 ms 28 ms 12-122-254-238.attens.net [12.122.254.238]
16 23 ms 23 ms 20 ms mdf001c7613r0003-gig-12-1.lax1.attens.net [12.129.193.254]
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.
Edited by Velnrak on 6/3/2013 3:40 PM PDT
93 Draenei Paladin
8315
still need help with this Blue!
Support Forum Agent
Can you try bypassing your router, and connecting straight to your modem, Arcangelo? We'll want to first see if the router has anything to do with the lag.

Your first trace looked ok, but your second trace showed some possible issues here:
4 152 ms 180 ms 14 ms 24-234-6-233.ptp.lvcm.net [24.234.6.233]
5 11 ms 14 ms 12 ms 24-234-6-218.ptp.lvcm.net [24.234.6.218]
6 23 ms * 37 ms langbprj01-ae1.rd.la.cox.net [68.1.1.13]

I would also run a pathping, which will show more detail.
________________________________________________
Monday - Friday, 8 am - 5 pm PST

'Look at flesh. See only potential. Strands, sequences, twisting, separating, joining. See how it could be better. Eat flesh, splinter bone. Inside me, can touch it. Weave it. Spin it... Make it great.'

Rate me! https://www.surveymonkey.com/s/Velnrak
90 Night Elf Hunter
16410
I'm having huge world latency to the point of almost unplayable. This is occuring with no addons loaded, and is only affecting the game and not my standard internet.
Support Forum Agent
Anira, a trace route and pathping could show any issues along the way through the Internet to our network.
________________________________________________
Monday - Friday, 8 am - 5 pm PST

'Look at flesh. See only potential. Strands, sequences, twisting, separating, joining. See how it could be better. Eat flesh, splinter bone. Inside me, can touch it. Weave it. Spin it... Make it great.'

Rate me! https://www.surveymonkey.com/s/Velnrak
72 Night Elf Druid
1035
Velnrak, this is happening for a majority of us which has been posted in this forum for the past 2/3 days. From my standpoint, all my pingpaths and tracerts show nothing wrong all way through to the datacenters that the servers are housed as the Customer support have verified as well.

The way the lag hits me is I may be fine questing out in Pandaria, I'll queue up for a dunegon and a BG, I'll go into the BG or Dungeon and everyone will be running in place. About a minute and a half into that, I'll either a. get disconnected or b. my World Latency will jump up anywhere from 1k - 6k was the highest. It's literally unplayable, even if I leave dungeon and go back to the world, my World Latency still stays red.

All of the main servers I connect to are in the NY datacenter (Kel Thuzad, Alterac Mountains and Executus) and Chicago Datacenter (Sargeras). Not sure if that matters but wanted to bring that to the attention as well.
93 Draenei Paladin
8315
I dont have access to hard wire my internet, the router is in another room. I have contacted Cox cable and they believe it is something on your games side as they see no issues and all my other MMO/FPS Games are working fine
93 Draenei Paladin
8315


The way the lag hits me is I may be fine questing out in Pandaria, I'll queue up for a dunegon and a BG, I'll go into the BG or Dungeon and everyone will be running in place. About a minute and a half into that, I'll either a. get disconnected or b. my World Latency will jump up anywhere from 1k - 6k was the highest. It's literally unplayable, even if I leave dungeon and go back to the world, my World Latency still stays red.

All of the main servers I connect to are in the NY datacenter (Kel Thuzad, Alterac Mountains and Executus) and Chicago Datacenter (Sargeras). Not sure if that matters but wanted to bring that to the attention as well.


This is the same for me, game plays fine until i get into a Dungeon or Raid. Then I get spikes galore. its rather annoying and makes the end game currently unplayable. Also this only been happening the last 3 or 4 days.

My servers are Westcoast tho.
Edited by Arcangelo on 6/3/2013 6:36 PM PDT
93 Draenei Paladin
8315
This is my pathping, keep in mind this is after the pc being off all day and not being on WOW since last night and a router reboot (just got home)

Tracing route to 12.129.209.68 over a maximum of 30 hops

0 ACASA395-PC [192.168.1.3]
1 192.168.1.1
2 10.88.0.1
3 24-234-16-241.ptp.lvcm.net [24.234.16.241]
4 24-234-6-233.ptp.lvcm.net [24.234.6.233]
5 24-234-6-218.ptp.lvcm.net [24.234.6.218]
6 langbprj01-ae1.rd.la.cox.net [68.1.1.13]
7 xe-11-0-0.edge2.LosAngeles9.Level3.net [4.53.228.1]
8 vlan70.csw2.LosAngeles1.Level3.net [4.69.144.126]
9 ae-73-73.ebr3.LosAngeles1.Level3.net [4.69.137.37]
10 ae-7-7.ebr2.Tustin1.Level3.net [4.69.153.226]
11 ae-208-3608.bar21.Tustin1.Level3.net [4.69.158.126]
12 192.205.37.145
13 cr2.la2ca.ip.att.net [12.122.129.106]
14 gar29.la2ca.ip.att.net [12.122.129.241]
15 12.122.251.190
16 mdf001c7613r0003-gig-12-1.lax1.attens.net [12.129.193.254]
17 * * *
Computing statistics for 400 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 ACASA395-PC [192.168.1.3]
0/ 100 = 0% |
1 7ms 0/ 100 = 0% 0/ 100 = 0% 192.168.1.1
0/ 100 = 0% |
2 --- 100/ 100 =100% 100/ 100 =100% 10.88.0.1
0/ 100 = 0% |
3 14ms 0/ 100 = 0% 0/ 100 = 0% 24-234-16-241.ptp.lvcm.net [24.234.16.241]
0/ 100 = 0% |
4 20ms 0/ 100 = 0% 0/ 100 = 0% 24-234-6-233.ptp.lvcm.net [24.234.6.233]
0/ 100 = 0% |
5 17ms 0/ 100 = 0% 0/ 100 = 0% 24-234-6-218.ptp.lvcm.net [24.234.6.218]
0/ 100 = 0% |
6 33ms 0/ 100 = 0% 0/ 100 = 0% langbprj01-ae1.rd.la.cox.net [68.1.1.13]
0/ 100 = 0% |
7 31ms 0/ 100 = 0% 0/ 100 = 0% xe-11-0-0.edge2.LosAngeles9.Level3.net [4.53.228.1]
0/ 100 = 0% |
8 26ms 0/ 100 = 0% 0/ 100 = 0% vlan70.csw2.LosAngeles1.Level3.net [4.69.144.126]
0/ 100 = 0% |
9 21ms 0/ 100 = 0% 0/ 100 = 0% ae-73-73.ebr3.LosAngeles1.Level3.net [4.69.137.37]
0/ 100 = 0% |
10 33ms 0/ 100 = 0% 0/ 100 = 0% ae-7-7.ebr2.Tustin1.Level3.net [4.69.153.226]
0/ 100 = 0% |
11 38ms 0/ 100 = 0% 0/ 100 = 0% ae-208-3608.bar21.Tustin1.Level3.net [4.69.158.126]
0/ 100 = 0% |
12 32ms 0/ 100 = 0% 0/ 100 = 0% 192.205.37.145
100/ 100 =100% |
13 --- 100/ 100 =100% 0/ 100 = 0% cr2.la2ca.ip.att.net [12.122.129.106]
0/ 100 = 0% |
14 --- 100/ 100 =100% 0/ 100 = 0% gar29.la2ca.ip.att.net [12.122.129.241]
0/ 100 = 0% |
15 --- 100/ 100 =100% 0/ 100 = 0% 12.122.251.190
0/ 100 = 0% |
16 --- 100/ 100 =100% 0/ 100 = 0% mdf001c7613r0003-gig-12-1.lax1.attens.net [12.129.193.254]

Trace complete.
100 Night Elf Hunter
13305
End task on the WoW Browser Proxy in the task manager and see if it clears up.
93 Draenei Paladin
8315
End task on the WoW Browser Proxy in the task manager and see if it clears up.


where do i find this? im in task manager on windows 8 but dont see WOW Browser Proxy, only my World of Warcraft Retail
100 Night Elf Hunter
13305
If you sort by name, it's under Background Processes.
93 Draenei Paladin
8315
I found it, i actually read a post that said to delete it from your folder period, and they have had that fix the issue. So I deleted it, I will report my findings tomorrow!
100 Night Elf Hunter
13305
It handles the in-game browser connection, so if you ever need to submit a ticket, it won't load the page until you put it back. Just, fyi.
93 Draenei Paladin
8315
well thats lame... guess i wont be submitting tickets anymore.
100 Night Elf Hunter
13305
At least until they fix what's causing it to bog the network down. :3
93 Draenei Paladin
8315
I put it on my desktop for now, that way it doesn't run.
90 Night Elf Priest
13275
I too have been getting the aforementioned problems, 22ms lat home, 3000-6000ms lat world. Comes and goes throughout the day and began happening to me in the past couple of days.

Ending the process WoW Browser Proxy.exe while i was 22/5000 instantly dropped me to 22/22 and back to my 50+ fps.

Not sure what the technical issue is, but it solved my problem in the short run. TYVM!

I'll report back with any great news or oddities!

- Gunnan
93 Draenei Paladin
8315
hope the blues see this and report it to someone in the tech department, i logged on for a little bit after moving it to my desktop, noticed no lag whatsoever
This topic is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]