Missing Raid Party frames/window.

90 Blood Elf Hunter
10260
For the past week or so I've noticed the party frames go missing whenever I'm in a raid group. They'd be present in dungeon groups, but missing once I'm in a raid so it looks like I'm not even in a group at all (which gets annoying when I need to find party members for whatever reason).

Does anyone know an addon which would cause these frames to go missing, or how to get it back?

I tried going to Options > Raid Profiles and turning on 'use raid style party frames' but even that bugged up and disappeared on me, even took a while to load (thankfully the toon I was trying to get it to work on wasn't a healer).
Reply Quote
90 Night Elf Priest
14340
For party frames but without raidframes
http://www.wowinterface.com/downloads/info19470-stakoPartyReturn.html

For party frames + raidframes
http://www.wowinterface.com/downloads/info21648-PartyFramesInRaid.html (needs edit as instructed in the description)
http://www.wowinterface.com/downloads/info19066-PerryPartyFrameFix.html
Edited by Sedivy on 6/17/2013 1:24 PM PDT
Reply Quote
90 Blood Elf Hunter
10260
Those look great but my problem isn't that I want the raid frames to look like a party window, but that my raid frames are gone. Completely.

No party window, no raid window, nothing. It looks like I'm going solo, even though I know I am in a raid. I can't even see the raid bar on the left hand side. The big block that showed all raid members is just missing, and I don't know what addon it could be, or if it is even an addon.

I'm trying to figure out how to get it back, or if I can even get it back (or what addon could have caused it to go missing). I don't have any addon's that should directly effect the raiding interface other than healbot which I have turned off almost all the time.

Edit: I ran with out addons and they came back. I then ran again with addons on and with out healbot. Turns out that's the one causing issues. I'll have to take it up with the creators of healbot. Thankfully my raid ready toons aren't healers.
Edited by Sokar on 6/17/2013 2:52 PM PDT
Reply Quote
90 Gnome Warrior
12235
If you've disabled your addons and the problem persists, exist the game completely--do not do this while logged in--and rename your WTF, or delete it if you're not attached to any addon data like auctioneer.

If another addon is messing with your raid frames, you can disable half and see if problem goes away and keep doing it to narrow down the culprit.
Reply Quote
90 Tauren Shaman
15220
With the latest version of Healbot it automatically disables Raid Frames after you download it. If you go into the Healbot UI you can put the frames back on in the settings. Hope that helps.
Reply Quote
90 Goblin Priest
11500
How do I get into the healbot UI?
Reply Quote
90 Blood Elf Paladin
14215
To access the Healbot ui, in game, click the "Options" button on the Healbot display. Under "Skins," you'll find the "Hide raid frames" option. Took me a bit to figure it out. Was really annoying.
Reply Quote
90 Blood Elf Paladin
9750
To access the Healbot ui, in game, click the "Options" button on the Healbot display. Under "Skins," you'll find the "Hide raid frames" option. Took me a bit to figure it out. Was really annoying.


Thank you so much for this. I went on a mad search trying to figure out which addon it was causing them to disappear. And then, when I realized it was Healbot, how to fix it.

You're amazing. Though I agree. Very annoying attempting to figure it out.

Though I just realized that I reloaded/installed all my addons the other day for no reason, thinking maybe that would fix it... Oh well...
Reply Quote
90 Pandaren Monk
11880
Thanx so much it helped me out so much
Reply Quote
Thanks so much for the info. The missing party frames have been driving me nutzzzzzz!!!!
Reply Quote
90 Human Priest
7655
helped a lot thanks guys :)
Reply Quote
90 Night Elf Druid
14985
thank you so much guys, I've been going nuts all week looking for this same fix. <3
Reply Quote
90 Draenei Death Knight
3420
my healer thanks you. why the hLL would they make that box checked standard? it should be an option you can choose. I like to keep on toon as a target when using healbot. and it is really hard to target anyone permanently without the raid frame. my healbot only has 3 spells on for one-click I need the raid frames for everything else.
Reply Quote
90 Blood Elf Paladin
11270
i want to tank you all for knowing about healbot doing this, i knew healbot was doing it but couldnt figure out why... i just figured it was a bug. thank you all so much now i can go back to healing on a couple of my toons, you guys are awesome!
Reply Quote
Oh god I love you people. This has been driving me nuts the past week. Having them hidden as the default is just stupid -.-
Reply Quote
90 Blood Elf Mage
7450
Thank you so much this was driving me crazy!
Reply Quote
90 Human Priest
15510
I completely uninstalled HealBot, did a sys search for anything HB related and deleted those, reinstalled HB and started to re-do all my settings but can NOT get the default raid frames back. Tried checking and unchecking that option under Skins and they just won't show up. Any ideas?
Reply Quote
/bow thanks it help alot
Reply Quote
90 Night Elf Hunter
6395
Tyvm for the help :D
Reply Quote
90 Worgen Death Knight
8060
Ty. That was driving me crazy too.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]