Diablo® III

New Australian Servers - Lag Spikes?

Hi... i just noticed huge latency <1k ms over these last 2 days....

i am in sydney using TPG

this is the trace rout

Tracing route to 103.4.114.73 over a maximum of 30 hops

1 300 ms 17 ms 73 ms NB604N.Home [192.168.1.1]
2 1542 ms 549 ms 244 ms 10.20.21.182
3 46 ms 28 ms 107 ms 202.7.173.33
4 892 ms 807 ms 879 ms 203-219-35-69.static.tpgi.com.au [203.219.35.69]
5 669 ms 539 ms 674 ms te-0-10-0-18.sclarbrdr11.nw.aapt.net.au [203.8.183.25]
6 982 ms 882 ms * lag41.sclarinte01.aapt.net.au [202.10.14.201]
7 1216 ms 895 ms 1082 ms lag30.sglebinte01.aapt.net.au [202.10.14.196]
8 990 ms 790 ms 994 ms 203-174-189-250.syd.static-ipl.aapt.com.au [203.174.189.250]
9 743 ms 966 ms 812 ms 27.111.251.114
10 * * * Request timed out.
11 27.111.251.106 reports: Destination net unreachable.

Trace complete.

what is wrong with my connection ?
Reply Quote
I have high latency/lag I live in Florida U.S. and connect horribly when the game is hosted in Australia. There pretty much the only friends I play with because of the time. Is there anything I can do to make this better? I know starting my own game works well but I'd like to be able to join others etc.
This is probably in the forum somewhere but I couldn't seem to find anything.
Thx Long time Blizzard Fan
Edited by NateDawg#1752 on 5/21/2014 12:22 AM PDT
Reply Quote
100 Blood Elf Paladin
21105
Posts: 174
05/21/2014 12:21 AMPosted by NateDawg
I have high latency/lag I live in Florida U.S. and connect horribly when the game is hosted in Australia. There pretty much the only friends I play with because of the time. Is there anything I can do to make this better? I know starting my own game works well but I'd like to be able to join others etc.
This is probably in the forum somewhere but I couldn't seem to find anything.
Thx Long time Blizzard Fan


Same, as a US player I can't join my australian friends games anymore. The latency to the new Aus/NZ servers is unplayable (1000-2000+ with 3-5sec 'pauses' where everything stands still before catching up)
Edited by Barial#1115 on 6/7/2014 5:14 PM PDT
Reply Quote
Was playing ok last week, getting worst now. Done the usual troubleshoot, still not working. Any progress on a fix?

1) Perth, WA

2) iiNet

3) Tracing route to 103.4.115.248 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms 192.168.1.1
2 123 ms * 103 ms nexthop.wa.iinet.net.au [203.215.5.243]
3 128 ms 89 ms 116 ms ae7.cr1.per1.on.ii.net [150.101.33.120]
4 170 ms 228 ms 258 ms ae1.cr1.adl6.on.ii.net [150.101.33.36]
5 226 ms 271 ms * ae4.br1.syd7.on.ii.net [150.101.33.34]
6 180 ms * 126 ms ae0.br1.syd4.on.ii.net [150.101.33.14]
7 227 ms 239 ms 141 ms 103.4.115.248

Trace complete.

4) Tracing route to 103.4.115.248 over a maximum of 30 hops


1 192.168.1.1
2 * nexthop.wa.iinet.net.au [203.215.5.243]
3 ae7.cr1.per1.on.ii.net [150.101.33.120]
4 * * ae1.cr1.adl6.on.ii.net [150.101.33.36]
5 ae4.br1.syd7.on.ii.net [150.101.33.34]
6 ae0.br1.syd4.on.ii.net [150.101.33.14]
7 103.4.115.248

Computing statistics for 175 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address

1 5ms 0/ 100 = 0% 0/ 100 = 0% 192.168.1.1
11/ 100 = 11% |
2 109ms 16/ 100 = 16% 5/ 100 = 5% nexthop.wa.iinet.net.au [203.215.5.243]
0/ 100 = 0% |
3 99ms 19/ 100 = 19% 8/ 100 = 8% ae7.cr1.per1.on.ii.net [150.101.33.120]
0/ 100 = 0% |
4 130ms 18/ 100 = 18% 7/ 100 = 7% ae1.cr1.adl6.on.ii.net [150.101.33.36]
0/ 100 = 0% |
5 170ms 22/ 100 = 22% 11/ 100 = 11% ae4.br1.syd7.on.ii.net [150.101.33.34]
0/ 100 = 0% |
6 165ms 18/ 100 = 18% 7/ 100 = 7% ae0.br1.syd4.on.ii.net [150.101.33.14]
0/ 100 = 0% |
7 164ms 11/ 100 = 11% 0/ 100 = 0% 103.4.115.248

Trace complete.

5) As the log says about 7pm

6) 2014.08.06 19:03:52.328051800 >>> Akumo GameSession::ConnectToGameServer Joining 'Akumo' game at 103.4.114.39:1119 idSGame=326369321 (0x13740029) heroId={ high: 0 low: 50956153 } authToken=6275270790432964961
Edited by FatherTroy#6519 on 8/6/2014 7:41 AM PDT
Reply Quote
First time I've really experienced the lag, but basically unplayable. Spike of up to 2000 initially, now stable between 100-500. Lots of rubberbanding.

1: Adelaide, SA

2: Telstra

3: Tracert
Tracing route to 103.4.115.248 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms BigPond.BigPond [10.0.0.138]
2 37 ms 38 ms 36 ms 172.18.113.3
3 47 ms 48 ms 48 ms 172.18.72.62
4 58 ms * 64 ms 172.18.242.233
5 52 ms 58 ms 48 ms bundle-ether10.fli10.adelaide.telstra.net [110.142.226.245]
6 55 ms 59 ms * bundle-ether2.way33.adelaide.telstra.net [203.50.11.88]
7 49 ms 52 ms 51 ms bundle-ether4.way-core4.adelaide.telstra.net [203.50.11.85]
8 60 ms 62 ms 54 ms bundle-ether9.exi-core10.melbourne.telstra.net [203.50.11.93]
9 78 ms 72 ms 79 ms bundle-ether12.chw-core10.sydney.telstra.net [203.50.11.124]
10 75 ms 78 ms 77 ms bundle-ether19.chw-core2.sydney.telstra.net [203.50.11.130]
11 75 ms 77 ms 76 ms 10gigabitethernet7-1.chw45.sydney.telstra.net [203.50.20.183]
12 74 ms 81 ms 77 ms equini3.lnk.telstra.net [139.130.117.214]
13 72 ms 104 ms 72 ms xe-0-0-0.gw101.sy1.ap.equinix.com [27.111.240.142]
14 78 ms 69 ms 69 ms xe-1-0-1.gw101.sy3.ap.equinix.com [27.111.240.145]
15 68 ms 72 ms 68 ms 27.111.251.106
16 70 ms * 73 ms 103.4.115.248

Trace complete.

4: pathping

Tracing route to 103.4.115.248 over a maximum of 30 hops

0 xx-PC.BigPond [10.0.0.13]
1 BigPond.BigPond [10.0.0.138]
2 172.18.113.3
3 172.18.72.62
4 172.18.242.233
5 bundle-ether10.fli10.adelaide.telstra.net [110.142.226.245]
6 * * bundle-ether2.way33.adelaide.telstra.net [203.50.11.88]
7 bundle-ether4.way-core4.adelaide.telstra.net [203.50.11.85]
8 bundle-ether9.exi-core10.melbourne.telstra.net [203.50.11.93]
9 bundle-ether12.chw-core10.sydney.telstra.net [203.50.11.124]
10 bundle-ether19.chw-core2.sydney.telstra.net [203.50.11.130]
11 10gigabitethernet7-1.chw45.sydney.telstra.net [203.50.20.183]
12 equini3.lnk.telstra.net [139.130.117.214]
13 xe-0-0-0.gw101.sy1.ap.equinix.com [27.111.240.142]
14 * xe-1-0-1.gw101.sy3.ap.equinix.com [27.111.240.145]
15 27.111.251.106
16 103.4.115.248

Computing statistics for 400 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 xx-PC.BigPond [10.0.0.13]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% BigPond.BigPond [10.0.0.138]
5/ 100 = 5% |
2 39ms 5/ 100 = 5% 0/ 100 = 0% 172.18.113.3
2/ 100 = 2% |
3 49ms 66/ 100 = 66% 59/ 100 = 59% 172.18.72.62
0/ 100 = 0% |
4 --- 100/ 100 =100% 93/ 100 = 93% 172.18.242.233
0/ 100 = 0% |
5 53ms 20/ 100 = 20% 13/ 100 = 13% bundle-ether10.fli10.adelaide.telstra.net [110.142.226.245]
0/ 100 = 0% |
6 50ms 14/ 100 = 14% 7/ 100 = 7% bundle-ether2.way33.adelaide.telstra.net [203.50.11.88]
0/ 100 = 0% |
7 49ms 8/ 100 = 8% 1/ 100 = 1% bundle-ether4.way-core4.adelaide.telstra.net [203.50.11.85]
0/ 100 = 0% |
8 63ms 17/ 100 = 17% 10/ 100 = 10% bundle-ether9.exi-core10.melbourne.telstra.net [203.50.11.93]
0/ 100 = 0% |
9 79ms 11/ 100 = 11% 4/ 100 = 4% bundle-ether12.chw-core10.sydney.telstra.net [203.50.11.124]
0/ 100 = 0% |
10 79ms 18/ 100 = 18% 11/ 100 = 11% bundle-ether19.chw-core2.sydney.telstra.net [203.50.11.130]
0/ 100 = 0% |
11 78ms 12/ 100 = 12% 5/ 100 = 5% 10gigabitethernet7-1.chw45.sydney.telstra.net [203.50.20.183]
0/ 100 = 0% |
12 77ms 7/ 100 = 7% 0/ 100 = 0% equini3.lnk.telstra.net [139.130.117.214]
2/ 100 = 2% |
13 77ms 9/ 100 = 9% 0/ 100 = 0% xe-0-0-0.gw101.sy1.ap.equinix.com [27.111.240.142]
1/ 100 = 1% |
14 77ms 11/ 100 = 11% 1/ 100 = 1% xe-1-0-1.gw101.sy3.ap.equinix.com [27.111.240.145]
0/ 100 = 0% |
15 74ms 46/ 100 = 46% 36/ 100 = 36% 27.111.251.106
0/ 100 = 0% |
16 74ms 10/ 100 = 10% 0/ 100 = 0% 103.4.115.248

Trace complete.

5: Time - 10.00-10.45PM

6: D3debug -

2014.08.07 22:39:31.429934100 >>> Arifin GameSession::ConnectToGameServer Joining 'Arifin' game at 103.4.114.15:1119 idSGame=650969171 (0x26cd0053) heroId={ high: 0 low: 4269925 } authToken=2747478377619789824
Edited by Arifin#1395 on 8/7/2014 6:17 AM PDT
Reply Quote
Posts: 6
hi, getting latencies >1000

Sydney
Telstra

2 traceroutes.

1 bigpond (10.0.0.138) 236.767 ms 81.657 ms 99.770 ms
2 172.18.208.13 (172.18.208.13) 25.159 ms 45.813 ms 24.292 ms
3 * 172.18.66.201 (172.18.66.201) 584.366 ms 23.370 ms
4 bundle-ether11.chw-edge901.sydney.telstra.net (139.130.190.165) 31.739 ms 30.052 ms *
5 bundle-ether13.chw-core10.sydney.telstra.net (203.50.11.98) 803.997 ms 1063.138 ms 25.129 ms
6 bundle-ether19.chw-core2.sydney.telstra.net (203.50.11.130) 37.777 ms 54.189 ms 57.668 ms
7 10gigabitethernet7-1.chw45.sydney.telstra.net (203.50.20.183) 96.806 ms 51.137 ms 79.612 ms
8 equini3.lnk.telstra.net (139.130.117.214) 53.145 ms 51.081 ms 53.430 ms
9 xe-0-0-0.gw101.sy1.ap.equinix.com (27.111.240.142) 81.206 ms 884.953 ms 23.744 ms
10 xe-1-0-1.gw101.sy3.ap.equinix.com (27.111.240.145) 23.996 ms 25.143 ms 26.857 ms
11 27.111.251.106 (27.111.251.106) 23.090 ms 33.481 ms 52.798 ms
12 * * 27.111.251.106 (27.111.251.106) 2991.893 ms !X

1 bigpond (10.0.0.138) 45.740 ms 99.500 ms 99.969 ms
2 172.18.208.13 (172.18.208.13) 3917.986 ms 23.230 ms 22.853 ms
3 172.18.66.201 (172.18.66.201) 22.411 ms 23.873 ms 22.913 ms
4 bundle-ether11.chw-edge901.sydney.telstra.net (139.130.190.165) 24.384 ms 25.123 ms *
5 bundle-ether13.chw-core10.sydney.telstra.net (203.50.11.98) 801.485 ms 40.926 ms 43.682 ms
6 bundle-ether19.chw-core2.sydney.telstra.net (203.50.11.130) 45.261 ms 63.536 ms 60.050 ms
7 10gigabitethernet7-1.chw45.sydney.telstra.net (203.50.20.183) 40.720 ms 45.144 ms 44.113 ms
8 equini3.lnk.telstra.net (139.130.117.214) 34.701 ms 56.231 ms 57.492 ms
9 xe-0-0-0.gw101.sy1.ap.equinix.com (27.111.240.142) 84.701 ms 88.719 ms 256.593 ms
10 xe-1-0-1.gw101.sy3.ap.equinix.com (27.111.240.145) 810.174 ms 25.191 ms 37.957 ms
11 27.111.251.106 (27.111.251.106) 41.565 ms 44.458 ms 44.154 ms
12 27.111.251.106 (27.111.251.106) 24.002 ms !X
Reply Quote
hi, getting latencies >1000

Sydney
Telstra

2 traceroutes.

1 bigpond (10.0.0.138) 236.767 ms 81.657 ms 99.770 ms
2 172.18.208.13 (172.18.208.13) 25.159 ms 45.813 ms 24.292 ms
3 * 172.18.66.201 (172.18.66.201) 584.366 ms 23.370 ms
4 bundle-ether11.chw-edge901.sydney.telstra.net (139.130.190.165) !X

Problem is in the first few hops, check your connection / modem & talk to your isp
Reply Quote
Posts: 6
What about no 5
5 bundle-ether13.chw-core10.sydney.telstra.net (203.50.11.98) 803.997 ms 1063.138 ms 25.129 ms

5 bundle-ether13.chw-core10.sydney.telstra.net (203.50.11.98) 801.485 ms 40.926 ms 43.682 ms
Reply Quote
Posts: 6
latest trace route
Spoken to ISP, they have said its not their problem as the line is working fine.
They are unable to help.

Any ideas?
Thanks

1 bigpond (10.0.0.138) 56.816 ms 97.544 ms 99.954 ms
2 172.18.208.15 (172.18.208.15) 2578.534 ms 1182.084 ms 22.134 ms
3 172.18.66.213 (172.18.66.213) 31.568 ms 49.497 ms
172.18.66.209 (172.18.66.209) 55.126 ms
4 ken-edge902sydney.lnk.telstra.net (139.130.190.173) 52.808 ms 125.308 ms 24.622 ms
5 bundle-ether14.ken-core4.sydney.telstra.net (203.50.11.96) 30.021 ms 47.830 ms 124.503 ms
6 bundle-ether19.ken-core4.sydney.telstra.net (203.50.11.128) 50.669 ms 51.940 ms 76.087 ms
7 10gigabitethernet7-2.chw45.sydney.telstra.net (203.50.19.183) 23.028 ms 42.111 ms 22.618 ms
8 equini3.lnk.telstra.net (139.130.117.214) 23.598 ms 23.307 ms 23.335 ms
9 xe-0-0-0.gw101.sy1.ap.equinix.com (27.111.240.142) 24.884 ms 22.890 ms 36.594 ms
10 xe-1-0-1.gw101.sy3.ap.equinix.com (27.111.240.145) 23.799 ms 23.612 ms 51.857 ms
11 27.111.251.106 (27.111.251.106) 22.756 ms 23.461 ms 23.326 ms
12 27.111.251.114 (27.111.251.114) 22.282 ms !X * *
13 27.111.251.114 (27.111.251.114) 3832.228 ms !X * 81.493 ms !X
Reply Quote
Using Telstra/Bigpond, very few issues. Sometimes 3k ping lag spikes (about once a week).

Always have lag problems during certain periods of the year (Last few Days of Holiday Breaks, Public Holidays, Days before and after Major Content Patches (RoS)).

I don't play HC so I don't really care much if it gets lagy for a bit. I just do something else.
Reply Quote
08/22/2014 09:54 PMPosted by Dezbot
latest trace route
Spoken to ISP, they have said its not their problem as the line is working fine.
They are unable to help.

yea, ISP tech support is not what it used to be, but they do have a good guide up now:
http://go.telstra.com.au/helpandsupport/-/adsl-troubleshooting-tips
Or if you are on cable and call them again there is definitely something wrong with your connection.
Reply Quote
Posts: 6
hm.. the earlier hops seem to have cleared up a little.. its now later in the hops.. latency in game is still 1800 +

1 bigpond (10.0.0.138) 94.005 ms * 90.197 ms
2 172.18.208.13 (172.18.208.13) 23.640 ms 26.229 ms 25.775 ms
3 172.18.66.201 (172.18.66.201) 26.115 ms
172.18.66.205 (172.18.66.205) 23.193 ms
172.18.66.201 (172.18.66.201) 25.267 ms
4 bundle-ether11.chw-edge901.sydney.telstra.net (139.130.190.165) 23.881 ms 23.322 ms 24.167 ms
5 bundle-ether13.chw-core10.sydney.telstra.net (203.50.11.98) 23.445 ms 25.141 ms 25.779 ms
6 bundle-ether19.chw-core2.sydney.telstra.net (203.50.11.130) 23.018 ms 26.076 ms 23.985 ms
7 10gigabitethernet7-1.chw45.sydney.telstra.net (203.50.20.183) 23.091 ms 24.220 ms 23.737 ms
8 equini3.lnk.telstra.net (139.130.117.214) 23.389 ms 53.255 ms 23.605 ms
9 xe-0-0-0.gw101.sy1.ap.equinix.com (27.111.240.142) 31.140 ms 23.199 ms 22.870 ms
10 xe-1-0-1.gw101.sy3.ap.equinix.com (27.111.240.145) 25.047 ms 23.166 ms 24.168 ms
11 27.111.251.106 (27.111.251.106) 36.021 ms 512.267 ms 133.563 ms
12 * * *
13 * * *
14 * * *
15 * * 27.111.251.106 (27.111.251.106) 718.081 ms !X
16 * * *
17 * * *
18 * * 27.111.251.106 (27.111.251.106) 24.389 ms !X
19 * * *
20 27.111.251.106 (27.111.251.106) 839.385 ms !X * 31.974 ms !X
Reply Quote
Posts: 6
1 bigpond (10.0.0.138) 60.460 ms 99.599 ms 104.357 ms
2 172.18.208.13 (172.18.208.13) 89.597 ms 51.244 ms 30.099 ms
3 172.18.66.205 (172.18.66.205) 86.064 ms
172.18.66.201 (172.18.66.201) 47.350 ms *
4 bundle-ether11.chw-edge901.sydney.telstra.net (139.130.190.165) 216.370 ms 53.327 ms 56.160 ms
5 bundle-ether13.chw-core10.sydney.telstra.net (203.50.11.98) 226.105 ms 127.308 ms 154.295 ms
6 bundle-ether19.chw-core2.sydney.telstra.net (203.50.11.130) 1802.660 ms 44.006 ms 28.593 ms
7 10gigabitethernet7-1.chw45.sydney.telstra.net (203.50.20.183) 49.143 ms 52.315 ms 102.543 ms
8 equini3.lnk.telstra.net (139.130.117.214) 53.227 ms 50.941 ms 53.046 ms
9 xe-0-0-0.gw101.sy1.ap.equinix.com (27.111.240.142) 52.475 ms * 1517.672 ms
10 xe-1-0-1.gw101.sy3.ap.equinix.com (27.111.240.145) 42.644 ms 23.148 ms 23.534 ms
11 27.111.251.106 (27.111.251.106) 23.141 ms 23.422 ms 24.778 ms
12 27.111.251.106 (27.111.251.106) 23.258 ms !X * *
13 * 27.111.251.106 (27.111.251.106) 1454.570 ms !X *
14 * 27.111.251.106 (27.111.251.106) 807.380 ms !X *
15 27.111.251.106 (27.111.251.106) 850.676 ms !X * 4386.804 ms !X
Reply Quote
Twice DC'd tonight with T6 rift at 99 and 87%. Very annoying.
Reply Quote
08/23/2014 05:11 AMPosted by Dezbot
hm.. the earlier hops seem to have cleared up a little.. its now later in the hops.. latency in game is still 1800 +

1 bigpond (10.0.0.138) 94.005 ms * 90.197 ms


The stars are failures..

healthy tracert look like this:
1 <1 ms <1 ms <1 ms 192.168.0.1
2 6 ms 13 ms 7 ms 10.209.192.1
3 7 ms 7 ms 8 ms 58.160.15.8
4 8 ms 7 ms 7 ms 58.160.15.238
5 8 ms 7 ms 8 ms TenGigE0-5-0-0.chw-edge902.sydney.telstra.net [139.130.207.81]
6 13 ms 16 ms 9 ms bundle-ether14.chw-core10.sydney.telstra.net [203.50.11.100]
7 12 ms 16 ms 7 ms bundle-ether19.chw-core2.sydney.telstra.net [203.50.11.130]
8 8 ms 7 ms 7 ms 10gigabitethernet7-1.chw45.sydney.telstra.net [203.50.20.183]
9 7 ms 14 ms 7 ms equini3.lnk.telstra.net [139.130.117.214]
10 8 ms 7 ms 7 ms xe-0-0-0.gw101.sy1.ap.equinix.com [27.111.240.142]
11 9 ms 9 ms 7 ms xe-1-0-1.gw101.sy3.ap.equinix.com [27.111.240.145]
12 8 ms 8 ms 7 ms 27.111.251.106

In Sydney on Telstra you should be getting less than 30ms over first 1-5 hops.
Reply Quote
Posts: 6
the lag has mostly resolved now but this is the best tracert I can get. latency in game is 30-50ms, better than what I was getting on the asian servers.

Thanks for the help anyway

2 172.18.208.13 (172.18.208.13) 23.432 ms 23.599 ms 22.824 ms
3 172.18.66.201 (172.18.66.201) 22.697 ms
172.18.66.205 (172.18.66.205) 23.046 ms
172.18.66.201 (172.18.66.201) 24.027 ms
4 bundle-ether11.chw-edge901.sydney.telstra.net (139.130.190.165) 24.325 ms 22.680 ms 23.619 ms
5 bundle-ether13.chw-core10.sydney.telstra.net (203.50.11.98) 24.119 ms 25.021 ms 25.465 ms
6 bundle-ether19.chw-core2.sydney.telstra.net (203.50.11.130) 22.629 ms 26.238 ms 23.999 ms
7 10gigabitethernet7-1.chw45.sydney.telstra.net (203.50.20.183) 22.424 ms 23.593 ms 23.433 ms
8 equini3.lnk.telstra.net (139.130.117.214) 22.308 ms 23.210 ms 23.607 ms
9 xe-0-0-0.gw101.sy1.ap.equinix.com (27.111.240.142) 23.494 ms 95.649 ms 23.394 ms
10 xe-1-0-1.gw101.sy3.ap.equinix.com (27.111.240.145) 41.299 ms 23.512 ms 23.195 ms
11 27.111.251.106 (27.111.251.106) 23.907 ms 24.296 ms 22.915 ms
12 27.111.251.106 (27.111.251.106) 24.284 ms !X * 26.697 ms !X
Reply Quote
Lag spikes late afternoon AEST. Between 5pm to sometimes 11pm. Internet works fine though...

Tracing route to 103.4.114.73 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms 192.168.0.1
2 43 ms 41 ms 42 ms 172.18.112.201
3 42 ms 42 ms 43 ms 172.18.70.26
4 42 ms 43 ms 42 ms bundle-ether4.woo-edge901.brisbane.telstra.net [203.50.44.36]
5 47 ms 46 ms 42 ms bundle-ether5.woo-core1.brisbane.telstra.net [203.50.11.136]
6 56 ms 57 ms 57 ms bundle-ether11.chw-core10.sydney.telstra.net [203.50.11.70]
7 58 ms 58 ms 60 ms bundle-ether19.chw-core2.sydney.telstra.net [203.50.11.130]
8 57 ms 56 ms 57 ms 10gigabitethernet7-1.chw45.sydney.telstra.net [203.50.20.183]
9 57 ms 56 ms 57 ms equini3.lnk.telstra.net [139.130.117.214]
10 56 ms 65 ms 56 ms xe-0-0-0.gw101.sy1.ap.equinix.com [27.111.240.142]
11 56 ms 59 ms 57 ms xe-1-0-1.gw101.sy3.ap.equinix.com [27.111.240.145]
12 58 ms 58 ms 56 ms 27.111.251.106
13 * * 27.111.251.114 reports: Destination net unreachable.

Trace complete.
Reply Quote
Get up to 30% more band width
Type into run box gpedit.msc
Select following
comp config
admin templates
network
Qos packet schedule
limit band width
enable,
set to zero
done n have fun
Edited by jules2323#6502 on 9/7/2014 9:57 PM PDT
Reply Quote
Unplayable, Diablo kills my internet connection.

1. Brisbane, Australia
2. Clubtelco

Tracing route to 12.129.209.68 over a maximum of 30 hops

1 48 ms 4 ms 1 ms router [192.168.2.1]
2 58 ms 26 ms 30 ms 189.3.148.122.network.m2core.net.au [122.148.3.189]
3 137 ms 189 ms 177 ms be2-v547-bsr02-sydnmtc.syd.nsw.m2core.net.au [122.148.4.81]
4 38 ms 35 ms 39 ms bundle-ether21.ken39.sydney.telstra.net [165.228.108.153]
5 38 ms 31 ms 64 ms bundle-ether6.ken-core4.sydney.telstra.net [203.50.6.145]
6 35 ms 30 ms 29 ms Bundle-ether18.pad-gw2.sydney.telstra.net [203.50.13.82]
7 27 ms 28 ms 31 ms bundle-ether1.sydp-core01.sydney.reach.com [203.50.13.46]
8 168 ms 165 ms 166 ms i-0-1-1-3.istt-core02.bx.telstraglobal.net [202.84.140.82]
9 168 ms 170 ms 164 ms i-0-0-0-3.paix02.bi.telstraglobal.net [202.84.251.94]
10 171 ms 290 ms 165 ms 205.216.164.9
11 167 ms 163 ms 167 ms esr2-xe-4-0-0.pax.savvis.net [204.70.192.34]
12 175 ms 173 ms 176 ms er1-ten-9-4.sjq.savvis.net [206.28.98.181]
13 175 ms 175 ms 173 ms er2-xe-7-0-0.SanJoseEquinix.savvis.net [204.70.198.142]
14 182 ms 179 ms 179 ms 192.205.33.97
15 183 ms 179 ms 179 ms cr2.sffca.ip.att.net [12.122.149.146]
16 180 ms 180 ms 189 ms cr2.la2ca.ip.att.net [12.122.31.133]
17 186 ms 307 ms 178 ms 12.123.132.209
18 176 ms 193 ms 176 ms 12-122-254-226.attens.net [12.122.254.226]
19 187 ms 206 ms 188 ms mdf001c7613r0004-gig-12-1.lax1.attens.net [12.129.193.246]
20 181 ms 180 ms 176 ms 12.129.209.68

Trace complete.

Tracing route to 12.129.209.68 over a maximum of 30 hops

0 IasonM2.Belkin [192.168.2.84]
1 router [192.168.2.1]
2 189.3.148.122.network.m2core.net.au [122.148.3.189]
3 be2-v547-bsr02-sydnmtc.syd.nsw.m2core.net.au [122.148.4.81]
4 bundle-ether21.ken39.sydney.telstra.net [165.228.108.153]
5 bundle-ether6.ken-core4.sydney.telstra.net [203.50.6.145]
6 Bundle-ether18.pad-gw2.sydney.telstra.net [203.50.13.82]
7 bundle-ether1.sydp-core01.sydney.reach.com [203.50.13.46]
8 i-0-1-1-3.istt-core02.bx.telstraglobal.net [202.84.140.82]
9 i-0-0-0-3.paix02.bi.telstraglobal.net [202.84.251.94]
10 205.216.164.9
11 esr2-xe-4-0-0.pax.savvis.net [204.70.192.34]
12 er1-ten-9-4.sjq.savvis.net [206.28.98.181]
13 er2-xe-7-0-0.SanJoseEquinix.savvis.net [204.70.198.142]
14 192.205.33.97
15 cr2.sffca.ip.att.net [12.122.149.146]
16 cr2.la2ca.ip.att.net [12.122.31.133]
17 12.123.132.209
18 12-122-254-226.attens.net [12.122.254.226]
19 mdf001c7613r0004-gig-12-1.lax1.attens.net [12.129.193.246]
20 12.129.209.68

Computing statistics for 500 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 IasonM2.Belkin [192.168.2.84]
0/ 100 = 0% |
1 2ms 0/ 100 = 0% 0/ 100 = 0% router [192.168.2.1]
0/ 100 = 0% |
2 38ms 0/ 100 = 0% 0/ 100 = 0% 189.3.148.122.network.m2core.net.au [122.148.3.189]
0/ 100 = 0% |
3 42ms 1/ 100 = 1% 1/ 100 = 1% be2-v547-bsr02-sydnmtc.syd.nsw.m2core.net.au [122.148.4.81]
0/ 100 = 0% |
4 50ms 0/ 100 = 0% 0/ 100 = 0% bundle-ether21.ken39.sydney.telstra.net [165.228.108.153]
0/ 100 = 0% |
5 46ms 0/ 100 = 0% 0/ 100 = 0% bundle-ether6.ken-core4.sydney.telstra.net [203.50.6.145]
0/ 100 = 0% |
6 42ms 0/ 100 = 0% 0/ 100 = 0% Bundle-ether18.pad-gw2.sydney.telstra.net [203.50.13.82]
0/ 100 = 0% |
7 46ms 0/ 100 = 0% 0/ 100 = 0% bundle-ether1.sydp-core01.sydney.reach.com [203.50.13.46]
0/ 100 = 0% |
8 181ms 0/ 100 = 0% 0/ 100 = 0% i-0-1-1-3.istt-core02.bx.telstraglobal.net [202.84.140.82]
0/ 100 = 0% |
9 212ms 0/ 100 = 0% 0/ 100 = 0% i-0-0-0-3.paix02.bi.telstraglobal.net [202.84.251.94]
0/ 100 = 0% |
10 209ms 1/ 100 = 1% 1/ 100 = 1% 205.216.164.9
0/ 100 = 0% |
11 221ms 4/ 100 = 4% 4/ 100 = 4% esr2-xe-4-0-0.pax.savvis.net [204.70.192.34]
0/ 100 = 0% |
12 251ms 2/ 100 = 2% 2/ 100 = 2% er1-ten-9-4.sjq.savvis.net [206.28.98.181]
0/ 100 = 0% |
13 245ms 6/ 100 = 6% 6/ 100 = 6% er2-xe-7-0-0.SanJoseEquinix.savvis.net [204.70.198.142]
0/ 100 = 0% |
14 248ms 3/ 100 = 3% 3/ 100 = 3% 192.205.33.97
0/ 100 = 0% |
15 --- 100/ 100 =100% 100/ 100 =100% cr2.sffca.ip.att.net [12.122.149.146]
0/ 100 = 0% |
16 --- 100/ 100 =100% 100/ 100 =100% cr2.la2ca.ip.att.net [12.122.31.133]
0/ 100 = 0% |
17 --- 100/ 100 =100% 100/ 100 =100% 12.123.132.209
0/ 100 = 0% |
18 --- 100/ 100 =100% 100/ 100 =100% 12-122-254-226.attens.net [12.122.254.226]
0/ 100 = 0% |
19 --- 100/ 100 =100% 100/ 100 =100% mdf001c7613r0004-gig-12-1.lax1.attens.net [12.129.193.246]
0/ 100 = 0% |
20 194ms 0/ 100 = 0% 0/ 100 = 0% 12.129.209.68

Trace complete.

~9am to ~6pm AEST+10 constant lag spikes, packet loss and loss of internet.
Reply Quote
Orcon Fiber 100 user( NZ ) always have terrible lag spike around 8pm-10pm....plz help.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]