Diablo® III

New Australian Servers - Lag Spikes?

90 Gnome Warlock
9275
Posts: 25
Hmm....ok I quickly connected to the European servers to check there was no lag there and apparently this is occurring on all connections.. I'm guessing this is my connection rather than the servers and just happily coincided with the new servers going up >_<. At the very least my house-mate and I were getting simultaneous spikes while connected to two different regions :/

I'm contacting my ISP atm to try and sort my side of it out, I'll post back here with the results. Sorry I didn't realise this before, the only program that these spikes are apparent in is D3 >_<.
Reply Quote
Province: North Adelaide

ISP and Trace: iPrimus
1 iprimusmp264 (192.168.2.1) 6.249 ms 1.105 ms 0.997 ms
2 50.03.static.syd.iprimus.net.au (203.134.4.50) 40.782 ms 40.488 ms 40.028 ms
3 50.72-134-203.static.sydnmtc.iprimus.net.au (203.134.72.50) 40.200 ms 41.056 ms 41.082 ms
4 xe-0-2-0.csr02.sydnmtc.nsw.iprimus.net.au (203.134.72.41) 41.024 ms 40.321 ms 41.732 ms
5 xe-1-2-0.csr02.equ.iprimus.net.au (203.134.2.130) 41.781 ms 42.553 ms 41.773 ms
6 xe-1-0-0.bsr01.equ.iprimus.net.au (203.134.2.254) 41.347 ms 41.761 ms 40.627 ms
7 55497.syd.equinix.com (202.167.228.99) 41.454 ms 41.220 ms 41.264 ms
8 * 55497.syd.equinix.com (202.167.228.99) 41.040 ms !X *
9 55497.syd.equinix.com (202.167.228.99) 44.069 ms !X * 44.016 ms !X


Pathping:
1 iprimusmp264 (192.168.2.1) 6.695 ms 1.103 ms 0.883 ms 0.825 ms 0.811 ms 0.828 ms * 6.138 ms 6.661 ms 0.937 ms 0.835 ms 0.844 ms
Followed the instructions as per the link. Unsure if this is the correct result...

Time Of Day When Lag Hits:
I've noticed it's rather high during the afternoons/early evening. Around 9PM it seems to lessen and become more stable but last night after I had finished eating my dinner (11-12PM) I jumped back on to play some more and the lag made it impossible. Which was really strange since there were people in my clan (from the same state/province) playing with no issues. Same was happening the day before, my partner was getting perfect connection while I was left in the dust.

Debug log:
2014.03.22 00:58:53.998131025 >>> Meraxes GameSession::ConnectToGameServer Joining 'Meraxes' game at 103.4.114.87:1119 idSGame=-1470824402 (0xa855002e) heroId={ high: 0 low: 42770290 } authToken=16923272218102201632
Reply Quote
Sunshine Coast QLD

Unable to play SP or group MP D3 at the moment. Same address hang as one of the previous posters. Time of day is pretty irrelevant but at 4am it did work with 300+ms for a very short time...

The most noticable issue here is that literally over the road a friend of mine has no issues whatsoever.

Tracert Result

Tracing route to 103.4.114.73 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms 192.xxx.xxx.xxx (hidden on purpose).
2 31 ms 30 ms 33 ms 202.154.95.70
3 31 ms 32 ms 31 ms 202.154.76.65
4 32 ms 31 ms 31 ms 211.26.160.197
5 31 ms 31 ms 31 ms 203.134.72.41
6 32 ms 31 ms 32 ms 203.134.2.130
7 32 ms 32 ms 31 ms 203.134.2.254
8 32 ms 39 ms 32 ms 202.167.228.99
9 202.167.228.99 reports: Destination net unreachable.

Trace complete.

Pathping Result

Tracing route to 103.4.114.73 over a maximum of 30 hops

0 PCName [192.xxx.xxx.xxx]
1 192.xxx.xxx.xxx
2 202.154.95.70
3 * * 202.154.76.65
4 211.26.160.197
5 203.134.72.41
6 203.134.2.130
7 203.134.2.254
8 202.167.228.99
9 202.167.228.99 reports: Destination net unreachable.

Computing statistics for 225 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 PCName [192.xxx.xxx.xxx]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% 192.xxx.xxx.xxx
0/ 100 = 0% |
2 32ms 0/ 100 = 0% 0/ 100 = 0% 202.154.95.70
0/ 100 = 0% |
3 32ms 0/ 100 = 0% 0/ 100 = 0% 202.154.76.65
0/ 100 = 0% |
4 34ms 0/ 100 = 0% 0/ 100 = 0% 211.26.160.197
0/ 100 = 0% |
5 33ms 0/ 100 = 0% 0/ 100 = 0% 203.134.72.41
0/ 100 = 0% |
6 34ms 0/ 100 = 0% 0/ 100 = 0% 203.134.2.130
0/ 100 = 0% |
7 35ms 0/ 100 = 0% 0/ 100 = 0% 203.134.2.254
44/ 100 = 44% |
8 569ms 44/ 100 = 44% 0/ 100 = 0% 202.167.228.99
56/ 100 = 56% |
9 --- 100/ 100 =100% 0/ 100 = 0% PCName [0.0.0.0]

Trace complete.
Edited by TrixX#1553 on 3/22/2014 12:34 AM PDT
Reply Quote
Just thought I would post again, as lag spikes are back, started about 1 hour ago for me, that would be 7.30pm, around the same as last night.

1. Region - Albury/Wodonga - Rural

2. ISP - Dodo

3. Tracert - Tracing route to 103.4.114.73 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms router.belkin [192.168.2.1]
2 24 ms 24 ms 24 ms 122-148-3-186.core.dodo.com.au [122.148.3.186]
3 * * * Request timed out.
4 25 ms 24 ms 29 ms ve223-vpls138.bdr01.syd02.eftel.com [202.62.154.113]
5 25 ms 25 ms 25 ms 55497.syd.equinix.com [202.167.228.99]
6 55497.syd.equinix.com [202.167.228.99] reports: Destination net unreachable.

4. Pathping - using (103.4.114.73) - Tracing route to 103.4.114.73 over a maximum of 30 hops

0 Wayne.Belkin [192.168.2.42]
1 router.belkin [192.168.2.1]
2 122-148-3-186.core.dodo.com.au [122.148.3.186]
3 * * *
Computing statistics for 50 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Wayne.Belkin [192.168.2.42]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% router.belkin [192.168.2.1]
0/ 100 = 0% |
2 24ms 0/ 100 = 0% 0/ 100 = 0% 122-148-3-186.core.dodo.com.au [122.148.3.186]

5. Time of Day - Starts early evenings (7.00pm) and ends around midnight

6. D3Debug.txt - 2014.03.22 16:10:49.818542600 >>> Jade GameSession::ConnectToGameServer Joining 'Jade' game at 103.4.114.61:1119 idSGame=-1195966346 (0xb8b70076) heroId={ high: 0 low: 1092210 } authToken=17190799676087634590

Thanks guys, hope it is solved soon, as I currently cannot play HC at all in evenings.
Reply Quote
I thought it may have been server related to different ip numbers, but some servers seem ok, other servers seem to lag real bad.

Thanks
Edited by TugBot#6784 on 3/22/2014 3:18 AM PDT
Reply Quote
Hi, I am having huge latency and disconnecting issues too. Only started today, dont know why. I have tried everything, even re-installed my game, still couldn't fix it. I kept getting disconnected from Battle.net, and latency constantly stays around 2000+. Game was unplayable. I live in Auckland, NZ. My other local friends seem to be fine.

I have done a trace below:

Tracing route to 103.4.114.73 over a maximum of 30 hops

1 1 ms <1 ms <1 ms 192.168.1.1
2 89 ms 134 ms 83 ms p7-max4.whn.ihug.co.nz [203.118.139.71]
3 122 ms 139 ms 153 ms be7-188.ppnzftc02.akl.vf.net.nz.180.109.203.in-a
ddr.arpa [203.109.180.226]
4 189 ms 190 ms 166 ms be8-188.ppnzftc02.akl.vf.net.nz.180.109.203.in-a
ddr.arpa [203.109.180.225]
5 93 ms 76 ms 102 ms vocus1.ape.nzix.net [192.203.154.123]
6 62 ms 75 ms 89 ms ten-0-0-0-1.cor01.akl05.akl.VOCUS.net.nz [114.31
.202.43]
7 112 ms 102 ms 140 ms bundle-50.cor01.alb01.akl.VOCUS.net.nz [114.31.2
02.86]
8 95 ms 101 ms 102 ms ten-0-0-0-2.cor03.syd03.nsw.VOCUS.net.au [114.31
.199.116]
9 139 ms 154 ms 164 ms ten-1-0-0.bdr03.syd04.nsw.VOCUS.net.au [114.31.1
92.105]
10 57 ms 74 ms 76 ms as17819.cust.bdr03.syd04.nsw.VOCUS.net.au [175.4
5.73.194]
11 135 ms 127 ms 141 ms 27.111.251.106
12 * 55497.syd.equinix.com [202.167.228.99] reports: Destination net u
nreachable.

Trace complete.

My ISP is Vodafone NZ.

Hope this helps. Could you please investigate the cause of this issue and let us know asap??

Many thanks!
Reply Quote
Posts: 30
Well, It looks that there are some problems with the server. I am in Sydney and still having 25%~50% packets loss. Details below:

ISP: Telstra
Cable 100 Download (75~real) / 2.5 Upload

Tracing route to 103.4.114.73 over a maximum of 30 hops

1 2 ms 1 ms 1 ms 192.168.0.1
2 9 ms 9 ms 14 ms 10.204.64.1
3 9 ms 9 ms 10 ms 58.160.11.6
4 9 ms 14 ms 9 ms 58.160.15.226
5 10 ms 10 ms 11 ms ken-edge902Sydney.lnk.telstra.net [139.130.190.1
73]
6 11 ms 11 ms 14 ms bundle-ether14.ken-core4.sydney.telstra.net [203
.50.11.96]
7 11 ms 13 ms 11 ms 10gigabitethernet7-2.chw45.sydney.telstra.net [2
03.50.19.183]
8 23 ms 10 ms 10 ms equini3.lnk.telstra.net [139.130.117.214]
9 11 ms 8 ms 9 ms xe-0-0-0.gw101.sy1.ap.equinix.com [27.111.240.14
2]
10 10 ms 9 ms 10 ms xe-1-0-1.gw101.sy3.ap.equinix.com [27.111.240.14
5]
11 12 ms 16 ms 10 ms 27.111.251.106
12 * 27.111.251.114 reports: Destination net unreachable.

Trace complete.

PathPing:
Tracing route to 103.4.114.73 over a maximum of 30 hops

0 stratos-PC [192.168.0.5]
1 192.168.0.1
2 10.204.64.1
3 58.160.11.6
4 58.160.15.226
5 ken-edge902Sydney.lnk.telstra.net [139.130.190.173]
6 bundle-ether14.ken-core4.sydney.telstra.net [203.50.11.96]
7 10gigabitethernet7-2.chw45.sydney.telstra.net [203.50.19.183]
8 equini3.lnk.telstra.net [139.130.117.214]
9 xe-0-0-0.gw101.sy1.ap.equinix.com [27.111.240.142]
10 xe-1-0-1.gw101.sy3.ap.equinix.com [27.111.240.145]
11 27.111.251.106
12 27.111.251.114 reports: Destination net unreachable.

Computing statistics for 300 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 stratos-PC [192.168.0.5]
0/ 100 = 0% |
1 2ms 0/ 100 = 0% 0/ 100 = 0% 192.168.0.1
0/ 100 = 0% |
2 --- 100/ 100 =100% 100/ 100 =100% 10.204.64.1
0/ 100 = 0% |
3 10ms 0/ 100 = 0% 0/ 100 = 0% 58.160.11.6
0/ 100 = 0% |
4 11ms 0/ 100 = 0% 0/ 100 = 0% 58.160.15.226
0/ 100 = 0% |
5 11ms 0/ 100 = 0% 0/ 100 = 0% ken-edge902Sydney.lnk.telstra.net
[139.130.190.173]
0/ 100 = 0% |
6 13ms 0/ 100 = 0% 0/ 100 = 0% bundle-ether14.ken-core4.sydney.te
lstra.net [203.50.11.96]
0/ 100 = 0% |
7 23ms 0/ 100 = 0% 0/ 100 = 0% 10gigabitethernet7-2.chw45.sydney.
telstra.net [203.50.19.183]
0/ 100 = 0% |
8 30ms 0/ 100 = 0% 0/ 100 = 0% equini3.lnk.telstra.net [139.130.1
17.214]
0/ 100 = 0% |
9 26ms 0/ 100 = 0% 0/ 100 = 0% xe-0-0-0.gw101.sy1.ap.equinix.com
[27.111.240.142]
0/ 100 = 0% |
10 20ms 0/ 100 = 0% 0/ 100 = 0% xe-1-0-1.gw101.sy3.ap.equinix.com
[27.111.240.145]
50/ 100 = 50% |
11 12ms 50/ 100 = 50% 0/ 100 = 0% 27.111.251.106
50/ 100 = 50% |
12 --- 100/ 100 =100% 0/ 100 = 0% .psf [0.0.0.0]

Trace complete.

DBDebug:

Joining 'XXXXX' game at 103.4.114.47:1119 idSGame=2136604777 (0x7f5a0069) heroId={ high: 0 low: 1674863 } authToken=4690624535691512213
2014.03.23 05:23:19.623392200 >>> XXXXX BnetParty::UnlockPartyForReason CREATING_GAME(0)
2014.03.23 05:23:19.623674900 >>> XXXXX BnetParty::CloseStatusChange_SetJoinPermission newPartyJoinPermission=ASK_TO_JOIN(3) reason=CREATING_GAME(0)
2014.03.23 05:23:19.625403200 >>> XXXXX CreateGame::EnterGameBase::Complete code=0

PING (25% Loss)

Pinging 103.4.114.47 with 32 bytes of data:
Reply from 27.111.251.114: Destination net unreachable.
Reply from 27.111.251.114: Destination net unreachable.
Reply from 27.111.251.114: Destination net unreachable.
Request timed out.

Ping statistics for 103.4.114.47:
Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Reply Quote
Posts: 30
wow, half of the pings gets lost. I hope blizzard fix this or the lunch will be terrible.

Pinging 103.4.114.47 with 32 bytes of data:
Reply from 27.111.251.114: Destination net unreachable.
Request timed out.
Request timed out.
Reply from 27.111.251.114: Destination net unreachable.
Request timed out.
Reply from 27.111.251.114: Destination net unreachable.
Request timed out.
Request timed out.
Reply from 27.111.251.114: Destination net unreachable.
Request timed out.
Request timed out.
Reply from 27.111.251.114: Destination net unreachable.
Reply from 27.111.251.114: Destination net unreachable.
Reply from 27.111.251.114: Destination net unreachable.
Request timed out.
Request timed out.
Reply from 27.111.251.114: Destination net unreachable.
Request timed out.

Ping statistics for 103.4.114.47:
Packets: Sent = 18, Received = 8, Lost = 10 (55% loss),
Reply Quote
Posts: 30
And well this measurements were taken at 7am :) Sunday. So I dont think its due to peak usage. :D
Reply Quote
Mine is not too bad, occasional spikes. This was taken at 12:30pm on a Sunday afternoon in Melbourne on isp iinet

Tracing route to 103.4.114.73 over a maximum of 30 hops

1 2 ms 3 ms 2 ms 192.168.0.1
2 14 ms 14 ms 15 ms lo0.mel-cam-bng1.iinet.net.au [203.215.15.252]
3 14 ms 15 ms * po-11.mel-cam-bdr1.iinet.net.au [203.215.15.4]
4 15 ms 14 ms 16 ms xe-1-0-0.cr1.mel8.on.ii.net [150.101.33.216]
5 22 ms 24 ms 23 ms ae1.cr1.cbr1.on.ii.net [150.101.33.24]
6 23 ms * 22 ms ae0.cr1.cbr2.on.ii.net [150.101.33.7]
7 39 ms 26 ms 27 ms ae2.br1.syd4.on.ii.net [150.101.33.22]
8 25 ms 25 ms 25 ms 55497.syd.equinix.com [202.167.228.99]
9 * 55497.syd.equinix.com [202.167.228.99] reports: Destination net unreachable.

Tracing route to 103.4.114.73 over a maximum of 30 hops

0 Daz-PC [192.168.0.2]
1 192.168.0.1
2 lo0.mel-cam-bng1.iinet.net.au [203.215.15.252]
3 po-11.mel-cam-bdr1.iinet.net.au [203.215.15.4]
4 xe-1-0-0.cr1.mel8.on.ii.net [150.101.33.216]
5 ae1.cr1.cbr1.on.ii.net [150.101.33.24]
6 ae0.cr1.cbr2.on.ii.net [150.101.33.7]
7 ae2.br1.syd4.on.ii.net [150.101.33.22]
8 55497.syd.equinix.com [202.167.228.99]
9 * 55497.syd.equinix.com [202.167.228.99] reports: Destination net unreachable.

Computing statistics for 225 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Daz-PC [192.168.0.2]
0/ 100 = 0% |
1 2ms 3/ 100 = 3% 3/ 100 = 3% 192.168.0.1
0/ 100 = 0% |
2 14ms 1/ 100 = 1% 1/ 100 = 1% lo0.mel-cam-bng1.iinet.net.au [203.215.15.252]
0/ 100 = 0% |
3 16ms 1/ 100 = 1% 1/ 100 = 1% po-11.mel-cam-bdr1.iinet.net.au [203.215.15.4]
0/ 100 = 0% |
4 15ms 0/ 100 = 0% 0/ 100 = 0% xe-1-0-0.cr1.mel8.on.ii.net [150.101.33.216]
3/ 100 = 3% |
5 24ms 3/ 100 = 3% 0/ 100 = 0% ae1.cr1.cbr1.on.ii.net [150.101.33.24]
0/ 100 = 0% |
6 25ms 3/ 100 = 3% 0/ 100 = 0% ae0.cr1.cbr2.on.ii.net [150.101.33.7]
0/ 100 = 0% |
7 30ms 3/ 100 = 3% 0/ 100 = 0% ae2.br1.syd4.on.ii.net [150.101.33.22]
31/ 100 = 31% |
8 26ms 34/ 100 = 34% 0/ 100 = 0% 55497.syd.equinix.com [202.167.228.99]
66/ 100 = 66% |
9 --- 100/ 100 =100% 0/ 100 = 0% Daz-PC [0.0.0.0]

Trace complete.
Reply Quote
ISP: Telstra
Loc: Perth
Tech: HFC 100/2.4

Completed the trace route before things went to normal while completing the pathping.

No local congestion as I did a speedtest and that was coming in fine.

Tracing route to 103.4.114.73 over a maximum of 30 hops

1 1 ms 1 ms <1 ms 192.168.1.1
2 146 ms 147 ms 150 ms 10.206.32.1
3 303 ms 294 ms 305 ms 58.160.30.133
4 233 ms 228 ms 243 ms te9-3.agg2.wel.bigpond.net.au [58.160.31.242]
5 265 ms 287 ms 287 ms 172.18.243.105
6 191 ms 204 ms 190 ms bundle-ether10.pie10.perth.telstra.net [110.142.134.205]
7 213 ms 231 ms 231 ms bundle-ether4.pie-core1.perth.telstra.net [203.50.6.201]
8 289 ms 279 ms 295 ms bundle-ether6.way-core4.adelaide.telstra.net [203.50.11.16]
9 204 ms 227 ms 235 ms bundle-ether9.exi-core1.melbourne.telstra.net [203.50.11.93]
10 275 ms 279 ms 288 ms bundle-ether12.chw-core2.sydney.telstra.net [203.50.11.74]
11 309 ms 308 ms 329 ms 10gigabitethernet7-1.chw45.sydney.telstra.net [203.50.20.183]
12 350 ms 347 ms 369 ms equini3.lnk.telstra.net [139.130.117.214]
13 348 ms 173 ms 177 ms xe-0-0-0.gw101.sy1.ap.equinix.com [27.111.240.142]
14 76 ms 93 ms 95 ms xe-1-0-1.gw101.sy3.ap.equinix.com [27.111.240.145]
15 135 ms 145 ms 153 ms 27.111.251.106
16 27.111.251.114 reports: Destination net unreachable.

Trace complete.

Trace route after all went back to normal.

Tracing route to 103.4.114.73 over a maximum of 30 hops

1 1 ms 1 ms <1 ms 192.168.1.1
2 17 ms 15 ms 11 ms 10.206.32.1
3 12 ms 14 ms 9 ms 58.160.30.133
4 12 ms 10 ms 22 ms te9-3.agg2.wel.bigpond.net.au [58.160.31.242]
5 21 ms 11 ms 23 ms 172.18.243.105
6 13 ms 35 ms 23 ms bundle-ether10.pie10.perth.telstra.net [110.142.134.205]
7 12 ms 11 ms 11 ms bundle-ether4.pie-core1.perth.telstra.net [203.50.6.201]
8 40 ms 43 ms 43 ms bundle-ether6.way-core4.adelaide.telstra.net [203.50.11.16]
9 58 ms 58 ms 55 ms bundle-ether9.exi-core1.melbourne.telstra.net [203.50.11.93]
10 71 ms 71 ms 70 ms bundle-ether12.chw-core2.sydney.telstra.net [203.50.11.74]
11 69 ms 69 ms 69 ms 10gigabitethernet7-1.chw45.sydney.telstra.net [203.50.20.183]
12 70 ms 76 ms 74 ms equini3.lnk.telstra.net [139.130.117.214]
13 81 ms 71 ms 71 ms xe-0-0-0.gw101.sy1.ap.equinix.com [27.111.240.142]
14 72 ms 74 ms 74 ms xe-1-0-1.gw101.sy3.ap.equinix.com [27.111.240.145]
15 72 ms 71 ms 70 ms 27.111.251.106
16 * * 27.111.251.114 reports: Destination net unreachable.

Trace complete.
Reply Quote
Mine started about 30 minutes ago.

1. The Entrance, NSW
2. Dodo
3. Tracing route to 103.4.114.73 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms 192.168.1.254
2 30 ms 30 ms 29 ms 122-148-3-189.core.dodo.com.au [122.148.3.189]
3 30 ms * * 122-148-4-130.core.dodo.com.au [122.148.4.130]
4 41 ms * 30 ms ve223-vpls138.bdr01.syd02.eftel.com [202.62.154.113]
5 30 ms 31 ms 30 ms 55497.syd.equinix.com [202.167.228.99]
6 * 55497.syd.equinix.com [202.167.228.99] reports: Destination net unreachable.

4. Tracing route to 103.4.114.73 over a maximum of 30 hops

0 Hell [192.168.1.1]
1 192.168.1.254
2 122-148-3-189.core.dodo.com.au [122.148.3.189]
3 * * *
Computing statistics for 50 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Hell [192.168.1.1]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% 192.168.1.254
0/ 100 = 0% |
2 30ms 0/ 100 = 0% 0/ 100 = 0% 122-148-3-189.core.dodo.com.au [122.148.3.189]

5. Started at 6.30pm.
6. 2014.03.23 18:30:08.011686700 >>> Scar GameSession::ConnectToGameServer Joining 'Tleixeu' game at 103.4.114.33:1119 idSGame=-1835466664 (0x92990058) heroId={ high: 0 low: 34671080 } authToken=8800780317964219240
Reply Quote
Mine has started again, without fail every night now since new servers, its really starting to annoy me, can we please have an update, or are we going to have a launch day where it will be impossible to play as servers are struggling already it seems.
Reply Quote
MVP - Diablo III
Posts: 8,286
View profile
03/23/2014 01:49 AMPosted by TugBot
Mine has started again, without fail every night now since new servers, its really starting to annoy me, can we please have an update, or are we going to have a launch day where it will be impossible to play as servers are struggling already it seems.


It seems more likely that it is related to specific routing to the server not the server itself which isn't your fault but will take time to look into. It's the weekend atm so nothing much will happen over it.

If it was the server itself we would have a LOT more people having the issue. There is thousands of people on the ANZ servers but not many reports atm.

Know this isn't good news for you, just trying to give some info.
________________________________________________
Twitter: @Narull | ANZ Diablo III MVP
http://www.blizzposts.com - Keep track of all Official Blizzard posts.
There not spelling mistakes, Im speaking 'Ye Olde English'
Reply Quote
03/23/2014 02:13 AMPosted by Narull
If it was the server itself we would have a LOT more people having the issue. There is thousands of people on the ANZ servers but not many reports atm.
Well to be honest not every player comes here. Every game I have been in and it happens it is happening to usually everyone in the game and that is every game from around 6-6.30 pm.
Edited by Slayerking#1174 on 3/23/2014 2:18 AM PDT
Reply Quote
Location: Sydney
ISP: Dodo.

Tracert:

Tracing route to 103.4.114.73 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms 192.168.0.1
2 15 ms 15 ms 15 ms 122-148-3-189.core.dodo.com.au [122.148.3.189]
3 * * * Request timed out.
4 46 ms 21 ms 77 ms ve223-vpls138.bdr01.syd02.eftel.com [202.62.154.113]
5 16 ms 16 ms 16 ms 55497.syd.equinix.com [202.167.228.99]
6 55497.syd.equinix.com [202.167.228.99] reports: Destination net unreachable.

Trace complete.

Pathping:

Tracing route to 103.4.114.73 over a maximum of 30 hops

0 David-PC [192.168.0.2]
1 192.168.0.1
2 122-148-3-189.core.dodo.com.au [122.148.3.189]
3 * * 122-148-4-130.core.dodo.com.au [122.148.4.130]
4 ve223-vpls138.bdr01.syd02.eftel.com [202.62.154.113]
5 55497.syd.equinix.com [202.167.228.99]
6 55497.syd.equinix.com [202.167.228.99] reports: Destination net unreachable.

Computing statistics for 150 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 David-PC [192.168.0.2]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% 192.168.0.1
0/ 100 = 0% |
2 15ms 0/ 100 = 0% 0/ 100 = 0% 122-148-3-189.core.dodo.com.au [122.148.3.189]
0/ 100 = 0% |
3 18ms 0/ 100 = 0% 0/ 100 = 0% 122-148-4-130.core.dodo.com.au [122.148.4.130]
7/ 100 = 7% |
4 22ms 7/ 100 = 7% 0/ 100 = 0% ve223-vpls138.bdr01.syd02.eftel.com [202.62.154.113]
26/ 100 = 26% |
5 17ms 33/ 100 = 33% 0/ 100 = 0% 55497.syd.equinix.com [202.167.228.99]
67/ 100 = 67% |
6 --- 100/ 100 =100% 0/ 100 = 0% David-PC [0.0.0.0]

Trace complete.
Edited by Cujo#1162 on 3/23/2014 2:32 AM PDT
Reply Quote
1) hawkesbury nsw
2) iinet
3)
Tracing route to 103.4.114.73 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms my.router [192.168.1.1]
2 16 ms 17 ms 16 ms nexthop.nsw.iinet.net.au [203.215.17.248]
3 15 ms 17 ms 17 ms te1-1.syd-ult-bdr1.iinet.net.au [203.215.16.22]
4 18 ms 16 ms 16 ms ae6.cr1.syd7.on.ii.net [150.101.33.114]
5 16 ms 19 ms 19 ms ae5.br1.syd7.on.ii.net [150.101.33.50]
6 18 ms 16 ms 18 ms ae0.br1.syd4.on.ii.net [150.101.33.14]
7 27 ms 26 ms 26 ms 55497.syd.equinix.com [202.167.228.99]
8 55497.syd.equinix.com [202.167.228.99] reports: Destination net unreachable.

Trace complete.

4)
Tracing route to 103.4.114.73 over a maximum of 30 hops

0 Sam-PC [192.168.1.163]
1 my.router [192.168.1.1]
2 nexthop.nsw.iinet.net.au [203.215.17.248]
3 te1-1.syd-ult-bdr1.iinet.net.au [203.215.16.22]
4 ae6.cr1.syd7.on.ii.net [150.101.33.114]
5 ae5.br1.syd7.on.ii.net [150.101.33.50]
6 ae0.br1.syd4.on.ii.net [150.101.33.14]
7 55497.syd.equinix.com [202.167.228.99]
8 55497.syd.equinix.com [202.167.228.99] reports: Destination net unreachable.

Computing statistics for 200 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Sam-PC [192.168.1.163]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% my.router [192.168.1.1]
0/ 100 = 0% |
2 18ms 1/ 100 = 1% 1/ 100 = 1% nexthop.nsw.iinet.net.au [203.215.17.248]
0/ 100 = 0% |
3 20ms 2/ 100 = 2% 2/ 100 = 2% te1-1.syd-ult-bdr1.iinet.net.au [203.215.16.22]
0/ 100 = 0% |
4 19ms 0/ 100 = 0% 0/ 100 = 0% ae6.cr1.syd7.on.ii.net [150.101.33.114]
0/ 100 = 0% |
5 20ms 1/ 100 = 1% 1/ 100 = 1% ae5.br1.syd7.on.ii.net [150.101.33.50]
0/ 100 = 0% |
6 27ms 0/ 100 = 0% 0/ 100 = 0% ae0.br1.syd4.on.ii.net [150.101.33.14]
37/ 100 = 37% |
7 19ms 37/ 100 = 37% 0/ 100 = 0% 55497.syd.equinix.com [202.167.228.99]
63/ 100 = 63% |
8 --- 100/ 100 =100% 0/ 100 = 0% Sam-PC [0.0.0.0]

Trace complete.

5) happens all day but gets much worse at night (6:00PM onwards

6) 2014.03.23 19:58:04.235497500 >>> Fireflame GameSession::ConnectToGameServer Joining 'Fireflame' game at 103.4.114.12:1119 idSGame=-1984102226 (0x89bd00ae) heroId={ high: 0 low: 34221755 } authToken=7205843268855830380
Reply Quote
03/23/2014 02:13 AMPosted by Narull
03/23/2014 01:49 AMPosted by TugBot
Mine has started again, without fail every night now since new servers, its really starting to annoy me, can we please have an update, or are we going to have a launch day where it will be impossible to play as servers are struggling already it seems.


It seems more likely that it is related to specific routing to the server not the server itself which isn't your fault but will take time to look into. It's the weekend atm so nothing much will happen over it.

If it was the server itself we would have a LOT more people having the issue. There is thousands of people on the ANZ servers but not many reports atm.

Know this isn't good news for you, just trying to give some info.
________________________________________________
Twitter: @Narull | ANZ Diablo III MVP
http://www.blizzposts.com - Keep track of all Official Blizzard posts.
There not spelling mistakes, Im speaking 'Ye Olde English'


Thanks for update, hopefully we here something tomorrow.
Reply Quote
Location: Adelaide
ISP: Adam

Tracert:

Tracing route to 103.4.114.73 over a maximum of 30 hops

1 15 ms 113 ms 113 ms home.gateway [192.168.1.254]
2 255 ms 285 ms 228 ms lo5000.bras2.adl2.adnap.net.au [122.49.191.63]
3 255 ms 228 ms 399 ms te0-0-0-5.cor1.adl1.adnap.net.au [122.49.143.241]
4 254 ms 285 ms 227 ms te9-1.cor2.adl1.adnap.net.au [219.90.143.246]
5 255 ms 227 ms 228 ms xe-11-3-0.cr1.adl2.on.ii.net [150.101.33.190]
6 312 ms 285 ms 456 ms ae1.cr1.mel4.on.ii.net [150.101.33.40]
7 198 ms 284 ms 285 ms ae0.cr1.mel8.on.ii.net [150.101.33.11]
8 369 ms 284 ms * ae3.br1.syd4.on.ii.net [150.101.33.26]
9 282 ms 285 ms 456 ms 55497.syd.equinix.com [202.167.228.99]
10 * * * Request timed out.
11 55497.syd.equinix.com [202.167.228.99] reports: Destination net unreachable.

Trace complete.


pathping:

Tracing route to 103.4.114.73 over a maximum of 30 hops

0 Vulture [192.168.1.3]
1 home.gateway [192.168.1.254]
2 lo5000.bras2.adl2.adnap.net.au [122.49.191.63]
3 * te0-0-0-5.cor1.adl1.adnap.net.au [122.49.143.241]
4 te9-1.cor2.adl1.adnap.net.au [219.90.143.246]
5 xe-11-3-0.cr1.adl2.on.ii.net [150.101.33.190]
6 ae1.cr1.mel4.on.ii.net [150.101.33.40]
7 ae0.cr1.mel8.on.ii.net [150.101.33.11]
8 ae3.br1.syd4.on.ii.net [150.101.33.26]
9 * 55497.syd.equinix.com [202.167.228.99]
10 55497.syd.equinix.com [202.167.228.99] reports: Destination net unreachable.

Computing statistics for 250 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Vulture [192.168.1.3]
0/ 100 = 0% |
1 88ms 0/ 100 = 0% 0/ 100 = 0% home.gateway [192.168.1.254]
3/ 100 = 3% |
2 244ms 4/ 100 = 4% 1/ 100 = 1% lo5000.bras2.adl2.adnap.net.au [122.49.191.63]
0/ 100 = 0% |
3 256ms 3/ 100 = 3% 0/ 100 = 0% te0-0-0-5.cor1.adl1.adnap.net.au [122.49.143.241]
0/ 100 = 0% |
4 271ms 3/ 100 = 3% 0/ 100 = 0% te9-1.cor2.adl1.adnap.net.au [219.90.143.246]
0/ 100 = 0% |
5 241ms 5/ 100 = 5% 2/ 100 = 2% xe-11-3-0.cr1.adl2.on.ii.net [150.101.33.190]
0/ 100 = 0% |
6 253ms 3/ 100 = 3% 0/ 100 = 0% ae1.cr1.mel4.on.ii.net [150.101.33.40]
1/ 100 = 1% |
7 249ms 5/ 100 = 5% 1/ 100 = 1% ae0.cr1.mel8.on.ii.net [150.101.33.11]
0/ 100 = 0% |
8 279ms 4/ 100 = 4% 0/ 100 = 0% ae3.br1.syd4.on.ii.net [150.101.33.26]
33/ 100 = 33% |
9 283ms 37/ 100 = 37% 0/ 100 = 0% 55497.syd.equinix.com [202.167.228.99]
63/ 100 = 63% |
10 --- 100/ 100 =100% 0/ 100 = 0% Vulture [0.0.0.0]

Trace complete.


Time of day: Just tried now, Sunday evening. Getting around 400-ish ping, sometimes dropping to 200, but mostly 400

D3Debug:
2014.03.23 19:51:58.959427100 >>> Volkov GameSession::ConnectToGameServer Joining 'Volkov' game at 103.4.114.50:1119 idSGame=-1967718368 (0x8ab70020) heroId={ high: 0 low: 43244081 } authToken=13914128527142569419
Reply Quote
Hope this helps, was fine since launch until tonight.
5-10 second spikes every 3-5 minutes. Rebooted my router to be safe.

1: Melbourne
2: iiNet

Tracing route to 103.4.114.73 over a maximum of 30 hops

1 1 ms 1 ms 3 ms 192.168.0.1
2 15 ms 15 ms 15 ms nexthop.vic.iinet.net.au [203.215.7.251]
3 15 ms 16 ms 35 ms te7-2.mel-pipe-bdr2.iinet.net.au [203.215.6.12]
4 40 ms 42 ms 40 ms ae6-15.cr1.mel8.on.ii.net [150.101.33.104]
5 30 ms 24 ms 22 ms ae1.cr1.cbr1.on.ii.net [150.101.33.24]
6 25 ms 25 ms * ae0.cr1.cbr2.on.ii.net [150.101.33.7]
7 27 ms 28 ms 41 ms ae2.br1.syd4.on.ii.net [150.101.33.22]
8 35 ms 37 ms 34 ms 55497.syd.equinix.com [202.167.228.99]
9 * 55497.syd.equinix.com [202.167.228.99] reports: Destination net unreachable.

Trace complete.

3:

Tracing route to 12.129.209.68 over a maximum of 30 hops

0 Francis-PC [192.168.0.5]
1 192.168.0.1
2 nexthop.vic.iinet.net.au [203.215.7.251]
3 te7-2.mel-pipe-bdr2.iinet.net.au [203.215.6.12]
4 ae6-15.cr1.mel8.on.ii.net [150.101.33.104]
5 ae1.cr1.cbr1.on.ii.net [150.101.33.24]
6 ae0.cr1.cbr2.on.ii.net [150.101.33.7]
7 ae2.br1.syd4.on.ii.net [150.101.33.22]
8 te0-1-1-2.br1.lax1.on.ii.net [203.16.213.65]
9 sl-st30-la-.sprintlink.net [144.223.30.1]
10 144.232.4.129
11 192.205.32.145
12 cr2.la2ca.ip.att.net [12.123.30.190]
13 gar29.la2ca.ip.att.net [12.122.129.241]
14 12-122-254-234.attens.net [12.122.254.234]
15 mdf001c7613r0002.lax1.attens.net [206.16.68.54]
16 12.129.209.68

Computing statistics for 400 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Francis-PC [192.168.0.5]
0/ 100 = 0% |
1 2ms 0/ 100 = 0% 0/ 100 = 0% 192.168.0.1
0/ 100 = 0% |
2 18ms 0/ 100 = 0% 0/ 100 = 0% nexthop.vic.iinet.net.au [203.215.7.251]
0/ 100 = 0% |
3 19ms 0/ 100 = 0% 0/ 100 = 0% te7-2.mel-pipe-bdr2.iinet.net.au [203.215.6.12]
0/ 100 = 0% |
4 18ms 0/ 100 = 0% 0/ 100 = 0% ae6-15.cr1.mel8.on.ii.net [150.101.33.104]
0/ 100 = 0% |
5 26ms 0/ 100 = 0% 0/ 100 = 0% ae1.cr1.cbr1.on.ii.net [150.101.33.24]
0/ 100 = 0% |
6 26ms 0/ 100 = 0% 0/ 100 = 0% ae0.cr1.cbr2.on.ii.net [150.101.33.7]
0/ 100 = 0% |
7 31ms 0/ 100 = 0% 0/ 100 = 0% ae2.br1.syd4.on.ii.net [150.101.33.22]
0/ 100 = 0% |
8 205ms 0/ 100 = 0% 0/ 100 = 0% te0-1-1-2.br1.lax1.on.ii.net [203.16.213.65]
0/ 100 = 0% |
9 191ms 0/ 100 = 0% 0/ 100 = 0% sl-st30-la-.sprintlink.net [144.223.30.1]
0/ 100 = 0% |
10 200ms 0/ 100 = 0% 0/ 100 = 0% 144.232.4.129
0/ 100 = 0% |
11 191ms 0/ 100 = 0% 0/ 100 = 0% 192.205.32.145
0/ 100 = 0% |
12 --- 100/ 100 =100% 100/ 100 =100% cr2.la2ca.ip.att.net [12.123.30.190]
0/ 100 = 0% |
13 --- 100/ 100 =100% 100/ 100 =100% gar29.la2ca.ip.att.net [12.122.129.241]
0/ 100 = 0% |
14 --- 100/ 100 =100% 100/ 100 =100% 12-122-254-234.attens.net [12.122.254.234]
0/ 100 = 0% |
15 --- 100/ 100 =100% 100/ 100 =100% mdf001c7613r0002.lax1.attens.net [206.16.68.54]
0/ 100 = 0% |
16 193ms 0/ 100 = 0% 0/ 100 = 0% 12.129.209.68

Trace complete.

4: Sunday night 7pm-9:30pm
5:2014.03.23 21:06:01.676029300 >>> Arthon GameSession::ConnectToGameServer Joining 'Arthon' game at 103.4.114.22:1119 idSGame=-1963524057 (0x8af70027) heroId={ high: 0 low: 884647 } authToken=9641801978494949930
2014.03.23 21:06:01.676502700
Edited by KingFrancis#1568 on 3/23/2014 3:41 AM PDT
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]