Diablo® III

New Australian Servers - Lag Spikes?

Unplayable atm...
Reply Quote
ive never had this problem, msut be you
Reply Quote
03/24/2014 04:41 AMPosted by Adzy
wait what the f? australian servers? when and how?


They were put up recently, if you have an Australian IP address you're automatically rerouted to these servers in Sydney. They're still linked to the American servers so you wont notice any changes to your characters or region, the idea was you'd have a smoother experience especially with the expansion release. Not quite the case for some of us however.
Reply Quote
03/24/2014 04:41 AMPosted by Adzy
wait what the f? australian servers? when and how?


They don't work anyway, so its pointless.
Reply Quote
Its a shame that RoS is released tomorrow with these kind of issues.
Reply Quote
I've noticed this exact same symptom when playing on the American servers in high Torment COTA runs. I join, connection is red, calms down to 400-500ms, and then lagspike, several seconds of nothing happening, then connection red and I have died. I didn't do any diagnostics at the time, but if I got frustrated and quit, came back to a random public game - my ping would come back to normal and it stopped happening.

It may not be relevant, but I've been seeing the same symptom as described by others, but on the American servers. The Aussie server generally works great for me (Slingshot, Auckland NZ, ADSL today but Vodafone VDSL later this week).
Reply Quote
1) Location: Northmead NSW 2152

2) ISP: iPrimus

2) Trace Route:

GameSession::ConnectToGameServer Joining 'Teekaynine' game at 103.4.114.53:1119 idSGame=-1261371283 (0xb4d1006d) heroId={ high: 0 low: 39071056 } authToken=917094587830647082

Tracing route to 103.4.114.53 over a maximum of 30 hops

1 25ms 26ms 25ms 1ns02.sydnmtc.syd.iprimus.net.au [203.134.4.41]

2 27ms 26ms 26ms 49.72-134-203.static.sydnmtc.iprimus.net.au [203.134.72.49]

3 29ms 26ms 27ms xe-0-2.csr01.sydnmtc.iprimus.net.au [203.134.72.37]

4 28ms 26ms 27ms ae3.csr01.masceqx.nsw.iprimus.net.au [203.134.2.6]

5. 29ms 27ms 26ms xe-0-3-0.bsr01.equ.iprimus.net.au [203.134.2.234]

6. 29ms 26ms 27ms 55497.syd.equinix.com [202.167.228.99]

7. 55497.syd.equinix.com [202.167.228.99] reports: Destination net unreachable.

Trace complete

4)Time of day when the lag happens: Anytime mostly in the evening
Reply Quote
Any further info on this Blizzard dev's? I certainly won't be shelling out cash for an expansion if I can't even play the damn game.
Reply Quote
Guys jump on forums.whirlpool.net.au and find your ISP under Companies. Have a good look for a thread with similar posts ref to Blizzard/D3

Iprimus users go here,
http://forums.whirlpool.net.au/forum-replies.cfm?t=2232770&p=3

Cheers.
Reply Quote
100 Human Warlock
24785
Posts: 23
Can't actually play the game, either the screen freezes on loading screen when I enter ANY type of game, or it loads in and I have 0 ms, unable to make any actions.

1) South Australia

2) Vaya

3) Tracing route to 103.4.114.21 over a maximum of 30 hops

0 Tornado [192.168.1.100]
1 ADSL [192.168.1.1]
2 lac.m2core.net.au [202.154.95.70]
3 149.77.154.202.sta.commander.net.au [202.154.77.149]
4 201.160-26-211.corp.syd.iprimus.net.au [211.26.160.201]
5 xe-0-2-0.csr01.sydnmtc.iprimus.net.au [203.134.72.37]
6 ae3.csr01.masceqx.nsw.iprimus.net.au [203.134.2.6]
7 xe-0-3-0.bsr01.equ.iprimus.net.au [203.134.2.234]
8 55497.syd.equinix.com [202.167.228.99]
9 * * 55497.syd.equinix.com [202.167.228.99] reports: Destination net unreachable.

Computing statistics for 225 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Tornado [192.168.1.100]
0/ 100 = 0% |
1 1ms 0/ 100 = 0% 0/ 100 = 0% ADSL [192.168.1.1]
3/ 100 = 3% |
2 43ms 8/ 100 = 8% 5/ 100 = 5% lac.m2core.net.au [202.154.95.70]
0/ 100 = 0% |
3 43ms 8/ 100 = 8% 5/ 100 = 5% 149.77.154.202.sta.commander.net.au [202.154.77.149]
0/ 100 = 0% |
4 45ms 3/ 100 = 3% 0/ 100 = 0% 201.160-26-211.corp.syd.iprimus.net.au [211.26.160.201]
2/ 100 = 2% |
5 44ms 9/ 100 = 9% 4/ 100 = 4% xe-0-2-0.csr01.sydnmtc.iprimus.net.au [203.134.72.37]
0/ 100 = 0% |
6 46ms 5/ 100 = 5% 0/ 100 = 0% ae3.csr01.masceqx.nsw.iprimus.net.au [203.134.2.6]
7/ 100 = 7% |
7 45ms 12/ 100 = 12% 0/ 100 = 0% xe-0-3-0.bsr01.equ.iprimus.net.au [203.134.2.234]
31/ 100 = 31% |
8 43ms 43/ 100 = 43% 0/ 100 = 0% 55497.syd.equinix.com [202.167.228.99]
57/ 100 = 57% |
9 --- 100/ 100 =100% 0/ 100 = 0% Tornado [0.0.0.0]

Trace complete.


4) Most of the day. Early morning ~2am - 6am I can play fine.

5) 70840627 low: 10592015 } partyLeader={ high: 144115192370840627 low: 10592015 } members={ count=1 [0]={ m_id: 2:100004433:a19f0f, battletag: Tornado#1640, roles: 101, 1, permissions: 199586, attrs: { } } }
2014.03.25 01:15:39.890880300 >>> Tornado GamesListener::OnEnteredGame code=0 info={ requestId=15406542912923652769 gameHandle=game_handle { factoryId: 4485724096561376772 game_id: { high: 432345578507618739 low: 17837816396600689174 } } created=1 hostname=103.4.114.21 port=1119 token=3943219865931915270 attr=SGameId={ int: -1128726455 }|GameCreateParams={ message: <43 bytes> }| }
2014.03.25 01:15:39.891151300 >>> Tornado PartyCreateGame::InvokeOnEnteredGame requestId=15406542912923652769 token=3943219865931915270 SGameId={ int: -1128726455 }|GameCreateParams={ message: <43 bytes> }|
2014.03.25 01:15:39.891408000 >>> Tornado GameSession::ConnectToGameServer Joining 'Tornado' game at 103.4.114.21:1119 idSGame=-1128726455 (0xbcb90049) heroId={ high: 0 low: 43365937 } authToken=3943219865931915270
Edited by Velnrak on 3/24/2014 5:44 PM PDT
Reply Quote
Launch is today can we get a reply from Blizz?
Reply Quote
Support Forum Agent
Posts: 35,566
Thank you for posting your trace routes and pathpings. We are continuing to investigate this issue, but I regret that I have no updates as of yet.

In the meantime, I want to point out those traces that I see have issues early on, with the players’ Internet providers:

Phantom
3 50ms 71/ 100 = 71% 71/ 100 = 71% 172.18.67.122

Slayerking
3 * 43 ms * 122-148-4-130.core.dodo.com.au [122.148.4.130]

Shade
2 29 ms * * syd-sot-ken2-bras1-lo20.tpgi.com.au [10.20.20.41]
3 * * 26 ms syd-sot-ken2-csw1-tg-4-4.tpgi.com.au [202.7.214.1]

Tornado
1 1ms 0/ 100 = 0% 0/ 100 = 0% ADSL [192.168.1.1]
3/ 100 = 3% |
2 43ms 8/ 100 = 8% 5/ 100 = 5% lac.m2core.net.au [202.154.95.70]

If you are still lagging, please continue to post pathpings, as our network teams have told us that those are particularly helpful.

Edit:
Our network team has asked for traces directly to a particular IP address, like so:
pathping 103.4.115.248
________________________________________________

Rate me! <a href="https://www.surveymonkey.com/s/Velnrak
Edited by Velnrak on 3/24/2014 5:54 PM PDT
Reply Quote
03/24/2014 03:46 PMPosted by TK9
Launch is today can we get a reply from Blizz?

Hope we get updates soon.
Edited by TugBot#6784 on 3/24/2014 5:51 PM PDT
Reply Quote
03/24/2014 05:48 PMPosted by Velnrak
Thank you for posting your trace routes and pathpings. We are continuing to investigate this issue, but I regret that I have no updates as of yet.

In the meantime, I want to point out those traces that I see have issues early on, with the players’ Internet providers:

Phantom
3 50ms 71/ 100 = 71% 71/ 100 = 71% 172.18.67.122

Slayerking
3 * 43 ms * 122-148-4-130.core.dodo.com.au [122.148.4.130]

Shade
2 29 ms * * syd-sot-ken2-bras1-lo20.tpgi.com.au [10.20.20.41]
3 * * 26 ms syd-sot-ken2-csw1-tg-4-4.tpgi.com.au [202.7.214.1]

Tornado
1 1ms 0/ 100 = 0% 0/ 100 = 0% ADSL [192.168.1.1]
3/ 100 = 3% |
2 43ms 8/ 100 = 8% 5/ 100 = 5% lac.m2core.net.au [202.154.95.70]

If you are still lagging, please continue to post https://us.battle.net/support/article/718?utm_source=Internal-TechForum&utm_medium=Posting&utm_campaign=BlizzardCS&utm_content=032414" class="bml-link-url2">pathpings</a>, as our network teams have told us that those are particularly helpful.
________________________________________________

Rate me! <a href="https://www.surveymonkey.com/s/Velnrak


How do you explain that when I use VPN to change my IP to force myself onto US servers I get no spikes, but when I dont change my IP and go with the flow of the routing to Sydney, I get massive spikes and cant play in the evenings on Australian servers. I have not been able to play HC for about a week now.
Reply Quote
03/24/2014 05:48 PMPosted by Velnrak
Edit:
Our network team has asked for traces directly to a particular IP address, like so:
pathping 103.4.115.248
Like TugBot says I can log onto any other game and it's perfect.

Tracing route to 103.4.115.248 over a maximum of 30 hops

0 Hell [192.168.1.1]
1 192.168.1.254
2 122-148-3-189.core.dodo.com.au [122.148.3.189]
3 122-148-4-130.core.dodo.com.au [122.148.4.130]
4 ve223-vpls138.bdr01.syd02.eftel.com [202.62.154.113]
5 55497.syd.equinix.com [202.167.228.99]
6 103.4.115.248

Computing statistics for 150 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Hell [192.168.1.1]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% 192.168.1.254
0/ 100 = 0% |
2 31ms 0/ 100 = 0% 0/ 100 = 0% 122-148-3-189.core.dodo.com.au [122.148.3.189]
0/ 100 = 0% |
3 31ms 0/ 100 = 0% 0/ 100 = 0% 122-148-4-130.core.dodo.com.au [122.148.4.130]
0/ 100 = 0% |
4 39ms 0/ 100 = 0% 0/ 100 = 0% ve223-vpls138.bdr01.syd02.eftel.com [202.62.154.113]
0/ 100 = 0% |
5 30ms 34/ 100 = 34% 34/ 100 = 34% 55497.syd.equinix.com [202.167.228.99]
0/ 100 = 0% |
6 29ms 0/ 100 = 0% 0/ 100 = 0% 103.4.115.248

Tracing route to 103.4.115.248 over a maximum of 30 hops

1 1 ms <1 ms <1 ms 192.168.1.254
2 30 ms 29 ms 30 ms 122-148-3-189.core.dodo.com.au [122.148.3.189]
3 * * 30 ms 122-148-4-130.core.dodo.com.au [122.148.4.130]
4 47 ms 41 ms 30 ms ve223-vpls138.bdr01.syd02.eftel.com [202.62.154.113]
5 31 ms 29 ms 30 ms 55497.syd.equinix.com [202.167.228.99]
6 31 ms 30 ms 30 ms 103.4.115.248

Just sent dodo a message with that.
Edited by Slayerking#1174 on 3/24/2014 7:21 PM PDT
Reply Quote
All other games I have been playing since Diablo3 release have never had any issue. If our ISP is the problem and it seems to be almost ALL ISP's then this needs to be addressed at a higher level IMO.
Reply Quote
Still unplayable, 7pm at Lane Cove NSW. Was hoping RoS would be playable at launch....:

Tracing route to 103.4.115.248 over a maximum of 30 hops

0 DANSVAIO [192.168.1.6]
1 D-Link.DSL2740B [192.168.1.1]
2 lac.m2core.net.au [202.154.95.70]
3 217.76.154.202.sta.commander.net.au [202.154.76.217]
4 213.76.154.202.sta.commander.net.au [202.154.76.213]
5 197.160-26-211.corp.syd.iprimus.net.au [211.26.160.197]
6 xe-0-2-0.csr02.sydnmtc.nsw.iprimus.net.au [203.134.72.41]
7 xe-1-2-0.csr02.equ.iprimus.net.au [203.134.2.130]
8 xe-1-0-0.bsr01.equ.iprimus.net.au [203.134.2.254]
9 55497.syd.equinix.com [202.167.228.99]
10 103.4.115.248

Computing statistics for 250 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 DANSVAIO [192.168.1.6]
0/ 100 = 0% |
1 7ms 0/ 100 = 0% 0/ 100 = 0% D-Link.DSL2740B [192.168.1.1]
0/ 100 = 0% |
2 33ms 1/ 100 = 1% 1/ 100 = 1% lac.m2core.net.au [202.154.95.70]
0/ 100 = 0% |
3 30ms 0/ 100 = 0% 0/ 100 = 0% 217.76.154.202.sta.commander.net.au [202.154.76.217]
0/ 100 = 0% |
4 28ms 1/ 100 = 1% 1/ 100 = 1% 213.76.154.202.sta.commander.net.au [202.154.76.213]
0/ 100 = 0% |
5 33ms 0/ 100 = 0% 0/ 100 = 0% 197.160-26-211.corp.syd.iprimus.net.au [211.26.160.197]
0/ 100 = 0% |
6 35ms 0/ 100 = 0% 0/ 100 = 0% xe-0-2-0.csr02.sydnmtc.nsw.iprimus.net.au [203.134.72.41]
0/ 100 = 0% |
7 31ms 2/ 100 = 2% 2/ 100 = 2% xe-1-2-0.csr02.equ.iprimus.net.au [203.134.2.130]
0/ 100 = 0% |
8 33ms 0/ 100 = 0% 0/ 100 = 0% xe-1-0-0.bsr01.equ.iprimus.net.au [203.134.2.254]
2/ 100 = 2% |
9 33ms 52/ 100 = 52% 50/ 100 = 50% 55497.syd.equinix.com [202.167.228.99]
0/ 100 = 0% |
10 30ms 2/ 100 = 2% 0/ 100 = 0% 103.4.115.248

Trace complete.
Reply Quote
Bang on 7pm it started again.
Reply Quote
MVP - Technical Support
100 Draenei Mage
7215
Posts: 21,973
03/24/2014 05:53 PMPosted by TugBot
How do you explain that when I use VPN to change my IP to force myself onto US servers I get no spikes, but when I dont change my IP and go with the flow of the routing to Sydney, I get massive spikes and cant play in the evenings on Australian servers. I have not been able to play HC for about a week now.


Different servers.

Different physical location.

Different networks involved.
Reply Quote
1) Mildura/VIC
2) Telstra

Trace route

Tracing route to 103.4.114.73 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms . [192.168.2.1]
2 1 ms 1 ms 1 ms 10.0.0.138
3 212 ms 211 ms 209 ms 172.18.211.13
4 201 ms 197 ms 208 ms 172.18.67.129
5 215 ms 209 ms 208 ms 172.18.240.229
6 197 ms 207 ms 208 ms bundle-ether4.lon-edge901.melbourne.telstra.net [203.50.76.2]
7 210 ms 220 ms 209 ms bundle-ether10.exi-core1.melbourne.telstra.net [203.50.11.109]
8 235 ms 219 ms 222 ms bundle-ether12.chw-core2.sydney.telstra.net [203.50.11.74]
9 51 ms 44 ms 227 ms 10gigabitethernet7-1.chw45.sydney.telstra.net [203.50.20.183]
10 513 ms 511 ms 532 ms equini3.lnk.telstra.net [139.130.117.214]
11 131 ms 278 ms 486 ms xe-0-0-0.gw101.sy1.ap.equinix.com [27.111.240.142]
12 628 ms 103 ms 45 ms xe-1-0-1.gw101.sy3.ap.equinix.com [27.111.240.145]
13 514 ms 510 ms 325 ms 27.111.251.106
14 27.111.251.114 reports: Destination net unreachable.

Trace complete.

Pathping

Tracing route to 12.129.209.68 over a maximum of 30 hops

0 Nathan-PC.Belkin [192.168.2.12]
1 . [192.168.2.1]
2 10.0.0.138
3 172.18.211.13
4 172.18.67.129
5 172.18.240.229
6 bundle-ether4.lon-edge901.melbourne.telstra.net [203.50.76.2]
7 bundle-ether10.exi-core1.melbourne.telstra.net [203.50.11.109]
8 bundle-ether12.chw-core2.sydney.telstra.net [203.50.11.74]
9 bundle-ether1.oxf-gw2.sydney.telstra.net [203.50.6.90]
10 203.50.13.38
11 i-0-4-0-1.paix-core01.bx.telstraglobal.net [202.84.249.57]
12 i-0-0-0-0.paix02.bi.telstraglobal.net [202.84.251.70]
13 205.216.164.9
14 esr2-xe-8-1-0.pax.savvis.net [204.70.192.50]
15 er1-ten-4-8.sjq.savvis.net [206.28.96.198]
16 er2-xe-7-0-0.SanJoseEquinix.savvis.net [204.70.198.142]
17 192.205.33.97
18 cr1.sffca.ip.att.net [12.122.81.74]
19 cr1.la2ca.ip.att.net [12.122.3.122]
20 gar20.la2ca.ip.att.net [12.122.128.181]
21 12-122-254-238.attens.net [12.122.254.238]
22 mdf001c7613r0004-gig-10-1.lax1.attens.net [12.129.193.250]
23 12.129.199.178
24 12.129.209.68

Computing statistics for 600 seconds...

I'm always on 200+ ms still ever since servers ANZ servers went live and also constant lag spikes and only on d3 lol

5) 2014.03.25 20:54:58.963313600 >>> GrapeDrink GameSession::ConnectToGameServer Joining 'GrapeDrink' game at 103.4.114.48:1119 idSGame=2051080397 (0x7a4100cd) heroId={ high: 0 low: 38159526 } authToken=3459528377900942067
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]