Diablo® III

Extreme Lag

Anyone else experiencing permanent lag (not random spikes)?
Reply Quote
MVP - Diablo III
Posts: 8,168
View profile
What ISP are you with mate? any specific times this is happening? and can you do a trace route and post it here?

https://us.battle.net/support/en/article/performing-a-traceroute
________________________________________________
Twitter: @Narull | ANZ Diablo III MVP
http://us.battle.net/d3/en/forum/topic/6490399005 - Narull's Hardcore Challenge.
http://www.blizzposts.com - Keep track of all Official Blizzard posts.
There not spelling mistakes, Im speaking 'Ye Old English'
Reply Quote
Yeah I have had it after the update, its crap. I'm trying to lvl hardcore char and just keep dying. I can't believe how much lag I we get in Australia it's stupid, we need servers for Oceanic,

I have just done what you have posted and it's Blizz end so what can I do so they can fix this?
Edited by WilfredDogga#6211 on 3/1/2013 7:18 PM PST
Reply Quote
What ISP are you with mate? any specific times this is happening? and can you do a trace route and post it here?

https://us.battle.net/support/en/article/performing-a-traceroute
________________________________________________
Twitter: @Narull | ANZ Diablo III MVP
http://us.battle.net/d3/en/forum/topic/6490399005 - Narull's Hardcore Challenge.
http://www.blizzposts.com - Keep track of all Official Blizzard posts.
There not spelling mistakes, Im speaking 'Ye Old English'


Tracing route to 12.129.209.68 over a maximum of 30 hops

1 3 ms <1 ms <1 ms 192.168.1.1
2 2 ms 2 ms 2 ms CPE-121-223-44-222.lnse2.cha.bigpond.net.au [121.223.44.222]
3 63 ms 32 ms 66 ms 172.18.212.3
4 32 ms 33 ms 58 ms 172.18.69.110
5 43 ms 72 ms 34 ms 172.18.241.105
6 64 ms 34 ms 58 ms bundle-ether10-woo10.brisbane.telstra.net [110.142.226.13]
7 38 ms 37 ms 50 ms bundle-ether3.woo-core1.brisbane.telstra.net [203.50.11.52]
8 79 ms 46 ms 58 ms bundle-ether11.chw-core2.sydney.telstra.net [203.50.11.70]
9 88 ms 106 ms 94 ms bundle-ether1.oxf-gw2.sydney.telstra.net [203.50.6.90]
10 47 ms 80 ms 46 ms 203.50.13.130
11 47 ms 80 ms 50 ms unknown.telstraglobal.net [202.84.223.38]
12 205 ms 202 ms 206 ms i-0-0-2-0.1wlt-core01.bx.telstraglobal.net [202.84.249.50]
13 230 ms 272 ms 228 ms i-0-0-0-5.tlot02.bi.telstraglobal.net [202.40.149.154]
14 234 ms 228 ms 227 ms 208.175.201.5
15 278 ms 261 ms 243 ms 208.174.194.66
16 932 ms 960 ms 1000 ms cr2.la2ca.ip.att.net [12.123.30.150]
17 556 ms 609 ms 572 ms gar29.la2ca.ip.att.net [12.122.129.241]
18 686 ms 712 ms 756 ms 12-122-254-238.attens.net [12.122.254.238]
19 974 ms 427 ms 405 ms mdf001c7613r0004-gig-10-1.lax1.attens.net [12.129.193.250]
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.


The lag has since cleared up.
Im with Bigpond

UPDATE: the lag beast is back, it seems to kick in at 2:00pm+ (QLD)
Edited by Alvis#6948 on 3/1/2013 9:08 PM PST
Reply Quote
What ISP are you with mate? any specific times this is happening? and can you do a trace route and post it here?

It is not the ISP.

It does not matter what provider I use this lag is just getting worse every day.
I play with others in different countries than Australia and they have the same issue.

PS I have tried IINET, Telstra cable (20/20 meg links) and fibre. It is the servers and it sucks bigtime.

Just my 2cents worth
Edited by YDFWM#6389 on 3/2/2013 2:42 AM PST
Reply Quote
For 2 days now iv been laging fulltime.
im also with bigpond but in melb
latency continuously changes from 500-2500+
And this basicly means the game is un-playable

this happened once before, i sent support cards and apparently the problem was on my end, so i changed some number or somthing as guided, and so i gained additional error messages.
This resulted in a big dint on my laptop
after a week the problem was magicly fixed
when is this damn nbn getting here?
Reply Quote
MVP - Diablo III
Posts: 8,168
View profile
What ISP are you with mate? any specific times this is happening? and can you do a trace route and post it here?

It is not the ISP.

It does not matter what provider I use this lag is just getting worse every day.
I play with others in different countries than Australia and they have the same issue.

PS I have tried IINET, Telstra cable (20/20 meg links) and fibre. It is the servers and it sucks bigtime.

Just my 2cents worth


If that was the case then everyone would have the lag issues not just some people.

Alvis: it seems at&t is your issue you can see the ping go way up after hitting cr2.la2ca.ip.att.net and for all hops after that.

For an example my net doesn't use these hops and I don't lag badly, your ISP can change it's routing if you can complain enough(get your friends to as well) or cr2 could be some kind of backup if cr1 is down perhaps? I'm not sure in that regard, try doing a trace at a different time of the day and see if it's still using the same hops.

This is my trace for example:

Tracing route to 12.129.209.68 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms 192.168.0.1

2 20 ms 19 ms 19 ms lns20.bne4.on.ii.net [150.101.180.143]

3 20 ms 20 ms 69 ms te0-1-0.cor2.bne4.on.ii.net [150.101.180.146]

4 210 ms 271 ms 210 ms gi1-0-4.cor1.bne1.on.ii.net [150.101.180.234]

5 48 ms 38 ms 32 ms 150.101.199.149

6 211 ms 212 ms 211 ms te0-2-0-3.br2.sjc2.on.ii.net [203.16.213.158]

7 192 ms 189 ms 189 ms xe-0-0-0-5.r07.snjsca04.us.bb.gin.ntt.net [129.250.11.97]

8 191 ms 190 ms 200 ms 192.205.37.57

9 224 ms 223 ms 230 ms cr1.sffca.ip.att.net [12.122.114.30]

10 227 ms 226 ms 226 ms cr1.la2ca.ip.att.net [12.122.3.122]

11 199 ms 199 ms 199 ms gar20.la2ca.ip.att.net [12.122.128.181]

12 201 ms 261 ms 250 ms 12-122-254-238.attens.net [12.122.254.238]

13 200 ms 200 ms 207 ms mdf001c7613r0004-gig-10-1.lax1.attens.net [12.129.193.250]

14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

________________________________________________
Twitter: @Narull | ANZ Diablo III MVP
http://us.battle.net/d3/en/forum/topic/6490399005 - Narull's Hardcore Challenge.
http://www.blizzposts.com - Keep track of all Official Blizzard posts.
There not spelling mistakes, Im speaking 'Ye Old English'
Reply Quote
No ISP is going to change their routing for you - most of the times that routing is fixed as they're using an upstream provider (example, PIPE networks) for their backhaul.

I too noticed massive lag earlier this morning (around 4.30am). I've only played twice in the past week, and both times the lag was very good imho. But, this morning, it was horrid. I did notice some very bad rubber banding the other night when I was last playing prior to this morning. I had to teleport to town to fix it.

Oh, and 250ms to AT&T servers in the US is normal, there's nothing wrong with that TTL. Even with NBN fibre you won't get much better than that in terms of TTL/lag/ping.

Interestingly, my TTL results were a bit better than the OPs to the last route that answered - 246ms. I'm on a DSL2+ connection, but crappy sync speed of 5mb/700k due to crappy Telstra cabling and poor joints (and also distance from exchange too).

I wish I'd done some testing earlier this morning, but it was early, I couldn't sleep, and just wanted to play for a bit to chill rather than be in technician mode.

Dave
Reply Quote
It's very laggy for me too. It seems happened since maybe 3 days ago. I used to get 210ms, now it'a always around 400-500ms. It's not fun to play with this lag. I hope Blizzard can investigate this matter to see what's going on.

btw, i'm with iPrimus ADSL2.
Edited by ZYM#1827 on 3/2/2013 6:09 PM PST
Reply Quote
There's no reason why Blizzard could not provide a local server for performance related issues. Australian players are paying the same as American players for a much poorer playing experience imho. Blizzard has well and truly made enough profit from this game to be able to afford a local server.

Dave
Reply Quote
Same here, been lagging lately.
>800ms most of the time, with some "good" patches of 500-ish ms
Was much better last week (200-ish ms).

Please fix the lag, if we can't have offline play.
Reply Quote
Its come to my attention that aussies allways get left out on these sorts of issues
why is this?
The high Australian dollar?
Are we just to nice to kick up a fuss?
Well Australia say's NO NO NO to lagy gameplay

and

YES to low latency smooth free flowing blood and gore!

as for now id like to try and weed out the problem to this issue
do we all have something in common that's giving us a headache?

I allso use ADSL2
Just ran a speed test

7.97Mbps download
0.80Mbps upload
Ping-32ms

not that any of this means much, but at those speeds i no the problem in not on my end
Reply Quote
well I don't know what just happened, but lost connection in game and to forums - net was up, I could browse to other sites without issue, so must have been a Blizzard issue. Approx 9.25AST (Brisbane).

Dave
Reply Quote
Tonight was real bad. Got DC'ed once and had about half-a-dozen instances when there was a lag spike of over 1K. Fortunately didn't lose my HC character but this is seriously BS. Stopped playing immediately after the DC because worried that my luck wouldn't hold out for further runs.
Reply Quote
This issue/topic is listed twice..

I also have had issues since late last week. My usual latency is around the 180 to 205 . I have been experiencing 400 + to 600 .It has made playing in public games impossible and private games not much better. Have check modem drivers and have latest updates . Run speed checks through my provider yesterday and today when lagg was at its peak .
Last Result:Download Speed: 92902 kbps (11612.8 KB/sec transfer rate)Upload Speed: 1405 kbps (175.6 KB/sec transfer rate)Latency: 7 msMonday, 4 March 2013 3:29:10 PMI'm in sydney on optus broad band. all other usage seems normal.If this dosnt improve , i wont be able to play D3
The lagg has happened most of the weekend from in the morning till night on and off. single play. I found you can remake games many times to get a game with low lagg for a while then it laggs out again. Public game is impossible

#7
16 minutes ago

Just had issues again with latency was 182 restarted game and it jumped to 380- 690

Tracing route to 12.129.209.68 over a maximum of 30 hops

1 12 ms 8 ms 8 ms 10.57.0.1
2 9 ms 9 ms 9 ms sbr5-ge2-1-8.gw.optusnet.com.au [198.142.192.137]
3 9 ms 9 ms 17 ms sbr2-ge13-0.gw.optusnet.com.au [211.29.126.1]
4 207 ms 167 ms 166 ms 203.208.190.177
5 169 ms 235 ms 167 ms 67.17.192.141
6 181 ms 178 ms 179 ms 192.205.34.69
7 181 ms 179 ms 182 ms cr2.la2ca.ip.att.net [12.122.129.98]
8 242 ms 178 ms 179 ms gar29.la2ca.ip.att.net [12.122.129.241]
9 181 ms 183 ms 179 ms 12-122-254-238.attens.net [12.122.254.238]
10 183 ms 179 ms 182 ms mdf001c7613r0004-gig-10-1.lax1.attens.net [12.129.193.250]
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.
Edited by Sydknee60#1652 on 3/3/2013 10:55 PM PST
Reply Quote
http://us.battle.net/d3/en/forum/topic/7875027439#1
Reply Quote
It's very laggy for me too. It seems happened since maybe 3 days ago. I used to get 210ms, now it'a always around 400-500ms. It's not fun to play with this lag. I hope Blizzard can investigate this matter to see what's going on.

btw, i'm with iPrimus ADSL2.


I am also with Iprimus and I am the same it started to happen last Friday so I hope the next main they do fixes this problem, or even better give Australia it's own servers
Reply Quote
glad im not the only one. Ive been hitting between 900 - 2314 was my highest about 3 mins ago.
Been like that every night for a week. Just crazy.
Reply Quote
Its come to my attention that aussies allways get left out on these sorts of issues
why is this?
The high Australian dollar?
Are we just to nice to kick up a fuss?
Well Australia say's NO NO NO to lagy gameplay

and

YES to low latency smooth free flowing blood and gore!

as for now id like to try and weed out the problem to this issue
do we all have something in common that's giving us a headache?

I allso use ADSL2
Just ran a speed test

7.97Mbps download
0.80Mbps upload
Ping-32ms

not that any of this means much, but at those speeds i no the problem in not on my end


I guess the government never held catering for gameplay latency as a priority right now our NBN project is considered one of the last in the world as most other nations are already on fibre networks to the home. In addition australia invest in IT operations offshore most recently job cuts in the IT sector with servers moved across to india and phillipines to save money. Banks, telcos like telstra have moved most IT tech support offshore along with servers simply because its cheaper.. never mind the lag best of luck is if blizzard had oneof your service providors strike some kind of deal to host a server here. I've been one of the lucky ones not to be hit with latency issues i stick with the servers to also play with american players since communication with asian players is little to no talk at all.. most just seem to park characters in games like a bot until kicked.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]