D2LOD Fullscreen Map Memory Resetting Bug

General Discussion
literally resetting. heres an example
1. Launch d2lod 1.14d in full screen, then explore blood moor
2. go to den of evil
3. get out of den and your map will have 0 memory of blood moor
4. go back to den and you'll have 0 memory of den, if not, explore more than use a TP
5. go to town and the town will be completely blank on map except for towns people appearing as white squares
6. after re-entering the TP you'll find you have no idea where the entrance is because its gone from ur map memory and when you go back to blood moor you'll find theres no map memory of how you got from town to the den either

i tried all different video settings

what the hell is going on? only 1.14d has made this a problem, i was playing 1.13c fine and have a sorc at level 93 or something...

Once again this problem is only in fullscreen, in windowed the game behaves 100% properly. I tried running d2vidtest copying the files from other d2 folders i have, and switching from glide to direct draw 2d and d3d and couldnt find a solution there.

Thanks
I have the same issue ...
That bug should be fixed !!
There is also a memory for control settings not saving ...
same bug here also i cant edit the gamma settings! makes me crazy!!!!!!
i have the same problem, quite annoying!
Same problem. Have anybody try reinstalling to see if that works?
Apparently it works fine on my windows 10 desktop. Play on my windows 8.1 laptop and I'm having this bug.

Join the Conversation

Return to Forum