4k display, launcher now huge *fix inside*

Bug Report
*update* The app is scaling itself now so if you encounter this go into the properties>compatibility>Disable scaling and choose application instead of system

----original post below--

The launcher just updated and now its massive on a 4k display. I do have win10 scaling turned on but i went into the properties of the launcher and told it to ignore scaling. i cant launch anything now because i cant see anything
I don't see "disable scaling" under compatibility
Neither did I but on windows 10 when I went into compatibility tab, at the bottom of the settings section, there is a button that says "change high DPI settings". If you click on that then tick "high DPI scaling override" and select application in the scroll down it will work.

Hope this helps :)

Join the Conversation

Return to Forum