AT games not working

General Discussion
AT games not working for me and i don't now what to do to fix
did some one had this problem ? and if is a bug plz fix it i wood wood to test new maps with friends :)
yes having the same problem hope this thread goes high on their list so they fix it soon....
They said AT will be temporarily disabled while they reset the ladder.
Some people can play AT / Tournament so its not off..
It´s just one of many bugs. Need fixpatches fastly
same Problem here
Unknow Error
True its bugged i could do 2 at after the patch games but i had to invite ppl 20 time before its worked
04/12/2018 01:45 PMPosted by De4DAmnesia
True its bugged i could do 2 at after the patch games but i had to invite ppl 20 time before its worked


Are you finding games in 2v2? I had it work once and we never found anyone after about 10 minutes, couldn't get it to work later on in the day. Really want to do some AT's with my buddy who also plays!
Please fix AT hosting. Playing with friends is why we love WC3!
Where the AT!?!?!?!

Make Warcraft Great Again (MWGA) !!!
Problem still exists...
is Blizzard even acknowledging this issue? I searched and no mention has been made around this.

I remember doing this several years ago and you get it to work by;

1) setting up a STATIC IP in your windows connection options (192.168.0.X) because, at least for me, my IP is dynamic and changes occasionally

2) open up the required FIREWALL ports in windows (most modern programs have a popup on installation)

3) port forward the required connections to YOUR PRE PICKED STATIC ADRESS (access router options via browser)


Most people don't setup static IP and get confused by the process when it doesn't end up working, in fact it is simple to set up but I don't believe people should have to go through this in order to play with friends, it is not user friendly
This is a not a static/dinamic IP problem. Its a bug since the new test version was released. The bug was transfered to production with the new patch as well. You can invite a person one or two times, after that you get: unknown error.

Join the Conversation

Return to Forum