Still can't stream

Technical Support
1 2 3 5 Next
First, my issue had been getting "Sorry, this content isn't available right now
The link you followed may have expired, or the page may only be visible to an audience you're not in." Then it had gone to an issue that Blizzard already fixed, from a different thread, and now it's back to the content not being available any time I try to stream. When I pause it and restart it up again, there can be blips of sound, but it doesn't show anything, and doesn't even give the full sound of what's happening.
Got about the same problem. After 30sec, this shows up : Stream disconnected. Please check your internet connection.
Before it gives me this message, when I click on View stream on Facebook, it shows : "Sorry, this content isn't available right now
The link you followed may have expired, or the page may only be visible to an audience you're not in."
Connection is fine, followed all steps to refresh connection but no avail.
Please help. I wanted to get a WoW subscription and start streaming but with this issue going on, I can't afford to throw money like that. Please find a solution to this issue as it's getting frustrating.
I just want to stream so my friends can see what I'm up to, but yeah, no luck still. I just keep getting the same error over and over again. I know my internet connection is fine, I know my link between Blizzard and Facebook is fine, but still nothing.
Can we please get an answer on this ? Is anyone even looking into it ? I am very disappointed on how this matter is being handled because it's an important and easy-to-use feature for streamers and we are not even being assured that someone is actually doing something about it.
Hey everybody.
for me right now I am unable to stream, because keeps showing. Up the error to check my connection but there is no, problem with my connection. And the strange things yesterday I was able to stream with no problem at all. And to tell the true is very annoying every single time. That this problem occurs sometimes, is both with Blizzard and Facebook, or sometimes. Just with Blizzard alone, so hope you guys can finally fix this issue.
omg i see i am not the only person here who is having this problem. I have restarted my computer my connection is awesome. I even went as far to disconnecting from Facebook and really this is giving me some i just wanna grr. I really hope they fix this issue I wanna stream..
18 hours ago I was able to stream, today it is down. Just posting this so you can see you are not alone in your issue. I have done all the steps in the https://battle.net/support/article/000099037 and no luck getting the stream to work today.
awesome, at least i know im not the only one having huge issues lately with their streaming. one quick google search and here we are. Hopefully it gets fixed soon.
Still no success in streaming the games. So like always I will have to use my iPhone. To stream my games instead, also there are no messages from Blizzard either. So, is very upsetting when they don't reply at all to our messages. At the same time we cant even send a ticket for the support team as well. And to submit a ticket has being disable for quite some time now. Lets see how long will take for they to finally fix tis problem.
Agree, no one is giving us any answer on this, though we spent and still spend money here. Me, I don't want to pay a dime more until they fix this :(
Thank you everyone for your reports! There's currently no known issues at the moment, but the Facebook API streaming issue could be resurfacing.

For those experiencing the issue, could you try the steps available on our support page here? Which games are you trying to stream? If you're trying to stream World of WarCraft, there's an issue with streaming and DirectX12, try using DirectX11.

If the problem continues after checking the Can't Stream to Facebook article, please send us Log Goblin Files to techinfo@blizzard.com, under the subject Can't Stream to Facebook.

The techinfo@blizzard.com inbox is not monitored and will not send responses. It’s used to collect information for Technical Support to assist in troubleshooting.
I've done everything in your post, still nothing, so I've sent through my Log Goblin Files.
Thanks, Katalin! The issue is showing that the Facebook login token with Battle.net is being accepted properly, thankfully. Still waiting for a few more reports to compare the Battle.net files with so we can see if there's a common cause here.

There was some issues with the Blizzard Application properly reading the file to start up the streaming process. Could you try the following steps?

When did the streaming issue start? The blizzard application was giving errors with the Visual C++ 2013 version yesterday, which may need to be checked.
05/04/2019 05:53 PMPosted by Caterpepi

When did the streaming issue start? The blizzard application was giving errors with the Visual C++ 2013 version yesterday, which may need to be checked.


It started yesterday as I was streaming perfectly the night before.
I have sent my login goblin file, I still can not stream either.
@Katalin, if the steps provided earlier do not resolve the issue, try checking the Apps & Features on the Windows Settings, and under related settings, go to Programs and Features. Check for the Visual C++ Redistributables if you're missing any on this list.

@Malfstorm, this one is a little bit more difficult since the error logs show the streaming library failing. Could you try deleting the cache and tools folders for the Blizzard application? The system is a bit under requirements for Streaming, since it was working before, an update or permissions may be experiencing compatibility or corruption issues with the Application.

I hope this helps! As far as the files, we're going to wait for a few more logs to compare for common applications and logs, but each of the issues have been fairly different with the streaming that shows no signs of a common or trending issue.

If no trends are found for the issue, we'll request individual threads to be created or to contact our Technical Support team directly so we can focus troubleshooting individually. Thanks again for your reports!
Hello everybody.
Unfortunately for me I am unable to locate this goblin files. Last time I tried looking for it, but nothing at all. So I will have to wait until Blizzard, gets more of those files. From others until they can finally resolve this problem. And my issue shows that I have no connection at all to stream. But my connection works fine, and I am trying most of time now is Heroes of the Storm. Lets see if this problem, is fixed by tomorrow. And why the option to submit tickets still unavailable?
I followed every step and also deleted the cache and tools folders for the Blizzard application as well. Powercycled the router and Flushed DNS. Now I'm getting the error "Stream disconnected. Please check your internet connection." not after 30 seconds like before but instantly. It's practically the same but feels worse :|
Yeah, I've done everything asked and literally nothing has changed. Still getting "The stream couldn't connect. Please check your internet connection, then check again."
repeated all the steps requested and still not able to regain access to the stream, it was working 24 hours ago. Thank you for trying. I see that a few people are now having issues with this too. Facebook likes to change things so I am going to assume that it is something they did and I hope they fix it, unlike blizzard they do not have a point of contact that will even try to fix an issue.

Join the Conversation

Return to Forum