Technical Support

Jun 28 NADEEM NECRO HALLO GUYS ... I NEED HELP .. I REMOVE ALL THE ITMES FOR NECRO .. \ I WANT TO ROLL BACK MY ITMES IF YOU CAN HELP MEE THANK YOU .. BYEBEYEnadeem1231 Jun 28
Jun 27 "An error has occurred" and killed in HC. The game crashed while in a T16 rift giving the error screen. I felt really confident this time that I would survive the incident since without any gold this character had nearly 800mill toughness, but was also wearing gold wraps, boon of the hoarder, and there was plenty of gold lying around for my pet to pickup while I was offline. I didn't copy the error code when it happened as I was panicking to get back in and help my brother who is half my paragon and struggling without me. His game similarly crashed soon after (luckily while he was in town) and I managed to get his code which was 3C1B2C84-FA8F-4AA6-9844-41092B19A24A. Maybe just a coincidence and unrelated. My problem is this; I was under the impression that if the game goes offline, my character will be logged out after 10 seconds. Is this still the case? If so, there is no way I should have died. If not, why not? I have lost more than 1700 gem levels (augments and gems combined) and 7 primals to such game crashes this season and would really like it to stop. The first time was on my Shadow build, and even though there was only 2 trash mobs near me when it happened, 10 seconds is enough time for Shadow to lose most of it's defense as it is nearly all reliant on activity. This time however I am certain that had the game logged me out after 10 seconds, I would have lived. I feel like with this character dying in such circumstances that a game crash will always mean death - nothing I can do with my build can prevent it. The threat of these random crashes is making HC untenable to play, and before you say to go and play softcore, solitaire would be more exciting than that. It is not an option. Please help me (if the problem is on my end), or fix the game if it is on yours. I've really enjoyed this season so far and would love to continue.Hamulus4 Jun 27
Jun 26 ruins of sescheron i do not have sescheron way pointmisterzoggs3 Jun 26
Jun 26 Season 17 Journey list empty Journey for season 17 is blank when I click shift-j. My achievements are also blank, just a note saying [PH} this text should be replaced with game data. Is there a fix for thislunatic3 Jun 26
Jun 26 Game is frozen upon startup Hi, Every time I try to start my game with a character, it freezes. I have tried twice with no success. How do i fix this?Raj1 Jun 26
Jun 26 game crash while looting completed the weekly challenge and when I went to loot the cache, my game crashed and loot was gone. didn't get credit for mats or anything.KeelHaul4 Jun 26
Jun 26 Can't finish bounty. One health character won't die. This apparently is an old bug that's lingered for awhile. Is there a work around this without restarting? Thanks.HellSlayer1 Jun 26
Jun 26 Challenge Rift Items Not Posting to Inventory Basically the title. I completed the challenge rift and received the reward chest. I got the email fine, and opened the chest on my seasonal character. The items dropped on the ground fine, everything looked fine. Opened my inventory to view my spoils....and nada. My inventory was blank. Even checked my stash just on the off-chance they were there. Nothing. No new craft materials. No plans. No weapons. It was like the chest never existed. What the sh*t? (T.T) That challenge rift took me a while to beat </3Phoe7 Jun 26
Jun 25 Fmod Error Sound not ready in 200ms Hello Guys. My game freezes if this error get up in the d3 log the freeze hold 2-3 sec can someone help me the german support say i should ask hereXiiphZ1 Jun 25
Jun 24 Series 17, Progressing past Torment 1? I had this issue last season where changing my difficulty level above Torment 1. I have finished the whole season and most of the challenge that follows it. I have tried all that was suggested last season: I have restarted my computer, I have restarted the game repeatedly, I have done the whole story line, I have done the Greater rifts solo all the way to Torment 13. Last night, my son and I successfully Greater Rifted to Level 83. We both started the season at the same time and he can select any Torment level he wants and I cannot select above Torment 1. I need help! Can someone tell me what I need to do to unlock this part of my season? Is there something I need to do differently? Is there tech support needed in my situation? LorenDakAttack10 Jun 24
Jun 24 Constant Disconnects from the Game Played for years and no problems. Lately the game disconnects. Shows- you have been disconnected from the game, lost connection. Error 1016. I have done all I can. ip configed everything, checked ubs power shutdown thing. Cannot find anything wrong on my end. Water cooled processor, Nivedia 1070 card. Temps all show fine. My system relative pretty good. Everything fine but this only thing. Did upgrade to Win 10 from win7 everything seems Ok. But could it be this? Microsoft said no more support for win7 after awhile so seemed OK. Have played America and went to Europe to see. Same issue. Play 15-20 min- disconnect. Cannot play this game without Exit Restart after Completely anything, if it completes. Hate this.Connie32 Jun 24
Jun 24 Constant Disconnections (Arris, Spectrum, Suddenlink) I've tried all the solutions that Blizzard has asked. 1) Never disconnected from Diablo 3 before like I am now. I don't have any lag whatsoever and my game just stops and says blah blah blah error 1016 (I know this is a general error) 2) Diablo 3 is the only thing I have an issue with. I've tried other games as well, and none of them give me problems 3) These disconnects started with season 17!!!! 4) Wireless connection (I can't go wired) Here is the WinMTR |------------------------------------------------------------------------------------------| | WinMTR statistics | | Host - % | Sent | Recv | Best | Avrg | Wrst | Last | |------------------------------------------------|------|------|------|------|------|------| | 192.168.0.1 - 97 | 53197 | 1806 | 2 | 8 | 116 | 3 | | No response from host - 100 | 31899 | 0 | 0 | 0 | 0 | 0 | | 173-219-197-4.suddenlink.net - 98 | 60417 | 1592 | 10 | 20 | 166 | 17 | | 173-219-197-99.suddenlink.net - 98 | 60188 | 1597 | 15 | 26 | 161 | 25 | | 173-219-152-250.suddenlink.net - 98 | 61146 | 1546 | 15 | 25 | 168 | 33 | | 173-219-152-193.suddenlink.net - 99 | 39564 | 425 | 0 | 24 | 163 | 25 | | eqix-da1.blizzard.com - 98 | 61970 | 1288 | 16 | 28 | 158 | 23 | | ae1-br02-eqda6.as57976.net - 99 | 47674 | 785 | 37 | 50 | 147 | 51 | | et-0-0-2-br02-swlv10.as57976.net - 100 | 59536 | 507 | 46 | 56 | 164 | 60 | | 137.221.65.122 - 100 | 60008 | 477 | 46 | 57 | 220 | 53 | | et-0-0-2-br01-eqla1.as57976.net - 99 | 32271 | 511 | 46 | 59 | 234 | 118 | | be1-pe01-eqla1.as57976.net - 100 | 47367 | 421 | 46 | 55 | 181 | 49 | | 24.105.30.129 - 97 | 53214 | 1805 | 46 | 59 | 211 | 57 | |________________________________________________|______|______|______|______|______|______| WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud ProviderKindran171 Jun 24
Jun 23 Getting forums "error report" when reporting I'm trying to report a negative disturbance in one of my thread so deletion won't happen. The pop up window keeps saying "error report" providing no code. Something stills prevent me from reporting on the forums and this has happen many times before. I've flush dns, clear cookies of all settings,refresh, and log out to log in with no avail. I can't even contact support of the nature of the problem without having a premade display telling me what I need to do if this happens. I'm at a lost of how to do this and how to try other ways to contact support with a ticket. I have all drivers up to date and have most important windows 8.1 updates. I have all recommended updates that was provided for me. Here's my rig: Geforce 920M Geforce Experience version 3.19.0.94 Driver version 425.31 Intel (R) Core(TM) i5-4210M CPU @2.60GHz 7.92G RAM Monitor 1366x768, 60HzWise5 Jun 23
Jun 23 a wow related question i would,ve posted on wow forms but im not subbed, My question, DOES WoW count as both 1. preautherized payments. 2.reccurring bill payment. for context im trying to qualify for a free ipad from RBC bank. imagen a grown !@# man asking for help. in my books wow would qualify as both but i came to land of the smart people just to double check.guardian4 Jun 23
Jun 23 random game drops ive been getting random game drops all day... i load diablo 3 play for any where from 5 to 20 minutes and then it will just freeze for a second then kicks me clean out of the game no error code or anything im not even sure what to do to try and fix itcripJ2 Jun 23
Jun 23 Error 300016 Every time I try to upgrade to full game, I am met with the same error. I have uninstalled and reinstalled everything, including battle.net app, and even tried creating different accounts to test the error. Does anyone have any idea what's going on? It seems to me that there is no fix, and I'm afraid to purchase the game and be met with the same error when trying to access.reeeeeeeee3 Jun 23
Jun 22 High Ping Spikes I ran the looking glass tests, don't really know what the issue is because I don't know how to read/interpret the test itself. TRACEROUTE: traceroute to 75.66.194.39 (75.66.194.39), 15 hops max, 60 byte packets 1 Blizzard Blizzard 1.198 ms 1.189 ms 1.188 ms 2 24.105.18.3 (24.105.18.3) 2.163 ms 2.164 ms 2.165 ms 3 137.221.105.12 (137.221.105.12) 2.220 ms 2.250 ms 2.250 ms 4 137.221.66.16 (137.221.66.16) 2.167 ms 2.198 ms 2.198 ms 5 137.221.83.66 (137.221.83.66) 6.963 ms 6.967 ms 6.968 ms 6 * * * 7 137.221.68.32 (137.221.68.32) 6.194 ms 6.230 ms 6.544 ms 8 te-0-1-0-2-8-pe02.600wseventh.ca.ibone.comcast.net (50.242.151.165) 6.017 ms 6.029 ms 5.833 ms 9 be-11587-cr02.losangeles.ca.ibone.comcast.net (68.86.83.17) 7.157 ms 7.168 ms 7.163 ms 10 be-11523-cr01.houston.tx.ibone.comcast.net (68.86.87.174) 33.445 ms 32.928 ms 32.915 ms 11 be-12324-cr02.dallas.tx.ibone.comcast.net (68.86.84.110) 34.315 ms 32.910 ms 32.468 ms 12 be-7922-ar02.dannythomas.tn.malt.comcast.net (68.86.93.94) 41.046 ms 40.948 ms 40.912 ms 13 96.108.172.162 (96.108.172.162) 40.863 ms 40.882 ms 40.892 ms 14 96.110.140.22 (96.110.140.22) 41.054 ms 41.192 ms 41.067 ms 15 c-75-66-194-39.hsd1.tn.comcast.net (75.66.194.39) 57.099 ms 55.733 ms 53.565 ms 22/06/2019 18:02:38 UTC -------------------- PING: PING 75.66.194.39 (75.66.194.39) 56(84) bytes of data. 64 bytes from 75.66.194.39: icmp_seq=1 ttl=52 time=50.7 ms 64 bytes from 75.66.194.39: icmp_seq=2 ttl=52 time=51.0 ms 64 bytes from 75.66.194.39: icmp_seq=3 ttl=52 time=55.7 ms 64 bytes from 75.66.194.39: icmp_seq=4 ttl=52 time=53.6 ms --- 75.66.194.39 ping statistics --- 4 packets transmitted, 4 received, 0% packet loss, time 2999ms rtt min/avg/max/mdev = 50.769/52.799/55.727/2.032 ms 22/06/2019 18:02:38 UTC -------------------- MTR: Start: Sat Jun 22 18:02:38 2019 Blizzard 1.|-- Blizzard 0.0% 10 0.3 0.8 0.2 5.1 1.4 2.|-- 24.105.18.3 0.0% 10 0.7 1.0 0.4 3.0 0.7 3.|-- 137.221.105.12 0.0% 10 0.7 0.6 0.6 0.8 0.0 4.|-- 137.221.66.16 0.0% 10 0.5 0.7 0.5 0.8 0.0 5.|-- 137.221.83.66 0.0% 10 5.8 6.3 5.7 9.5 1.1 6.|-- 137.221.65.68 90.0% 10 12471 12471 12471 12471 0.0 7.|-- 137.221.68.32 0.0% 10 6.0 11.5 5.8 50.1 13.9 8.|-- te-0-1-0-2-8-pe02.600wseventh.ca.ibone.comcast.net 0.0% 10 6.1 5.8 5.6 6.1 0.0 9.|-- be-11587-cr02.losangeles.ca.ibone.comcast.net 0.0% 10 6.6 7.3 6.6 8.2 0.0 10.|-- be-11523-cr01.houston.tx.ibone.comcast.net 0.0% 10 33.4 33.3 32.8 34.3 0.3 11.|-- be-12324-cr02.dallas.tx.ibone.comcast.net 0.0% 10 33.4 33.4 32.4 34.6 0.5 12.|-- be-7922-ar02.dannythomas.tn.malt.comcast.net 0.0% 10 41.1 41.0 40.8 41.4 0.0 13.|-- 96.108.172.162 0.0% 10 41.0 40.9 40.8 41.0 0.0 14.|-- 96.110.140.22 0.0% 10 41.3 41.2 41.1 41.3 0.0 15.|-- c-75-66-194-39.hsd1.tn.comcast.net 0.0% 10 68.9 56.6 50.6 68.9 6.7 22/06/2019 18:02:38 UTC -------------------- Anything I can do here to fix this issue? Diablo is beginning to become unplayable for me and my wife.KGBINC1 Jun 22
Jun 22 The game is laggy, glitches, choppy My computer system is dell Vostro 5568. Intel core i5 7200u 2.5ghz. Ram is 4GB. The graphic card is Nvidia 940MX 2GB Ram. The system meets the game system requirement, however my game performance is chopping, glitches, laggy…. I can not play the game as smooth as it should be. So please help me fix the problem. ThanksDang4 Jun 22
Jun 22 WinMTR Okay, dear author. You is technical specialist for controlled losses connection packages. And so? If I right understood then program "WinMTR" is maked from ryska, RYSKA, understand what I say? -this program from ryska men, -right, yes?-okay. This program not official project. That is all arabian numbers from this program going t'rash'ed US forum, - yea? -right. I like US forum but I no like uropo'ryska t'rash on US forum. Remember so next: -real help its directly help, not that afelas numbers.ikki2 Jun 22
Jun 22 lost game I bought Diable 3 a while ago. bought a new computer and tried to log in but now my battle net doesn't show my game.J33white1 Jun 22
Jun 21 Opened a ticket with no resolution. Please assist. Please bare with me, this is a long frustrating post. A few years ago I got the Microstutter issue and pretty much lived with it until I saw my Cousin playing on an older rig with straight up flawless FPS. I thought it was weird but I was planning on upgrading my machine anyway. So, I upgraded to the following AMD Ryzen 5 1600 (After market water cooler) Gigabyte AB350 - Gaming GSkill DDR4 - 3200 16g Radeon RX 560 (This has been upgraded since the initial upgrade, I don't remember what I had at that time) Game is on a Kingston SSD 240g 650 Corsair PSU After that, same thing....still Microstuttering. So I dealth with it until this patch and now not only am I getting the Microstutter, I'm getting random FPR drops from 60 to 20 and I lose audio for the moment as well. I've tried EVERYthing I've found on the boards. Delete D3prefs, run in this mode or this mode. Xbox stuff is off. Running a custom power option I made specifically for "high performance" I've turned down/off all settings in options and it literally has ZERO effect on it. Yes, that includes disabling audio altogether. I just recently uninstalled the game and blew out all instances of it in the registry just in case with no change. The only thing I've yet to do is reinstall OS and I don't think that needs to be necessary. I opened a ticket and went through everything with them, I sent DXDiag, HW Monitor, WinMT, MSInfo and even scheduled a call in which I let the dude hop on my machine and he spent 2-3 hours trying this and that and basically told me "sorry, ask on the forums...everything looks fine here" Someone please help me. I'd love to get back in to this season and enjoy it. Many Thanks, SabaElSaba14 Jun 21
Jun 21 Simple explanation. I will try and explain this as simply as possible. The new regulations do not take into account previous building codes from 1950's to the late 1970's. During that time frame houses were considered grounded because of the plumbing. Metal pipes were connected to cast iron water mains. However when all those water mains get replaced by PVC pipe, the houses are no longer grounded. Whereas all the house in Lawton built during that time frame are now being grounded by Cable. The current regulations for installing cable to my understanding (will get a face to face understanding soon) classify Cable with telephone lines which are already in the ground. Still working on my problem. Will keep you posted. My house has been grounded correctly. I now have to talk to the local cable company about the fact that their techs instantly become a grounding cable the moment they touch a power box for an UN-grounded house. This also causes an amplification of the surge pulses from our antiquated grid system. I can just sit and watch the battle net app or scroll the book of faces and get times on every pulse. I know it's not your fault but answer this. What is this problem doing to your bottom line let alone your monthly subscriptions?Djehooty4 Jun 21
Jun 21 HIGH PING and spike lag hey I did WInMTR test and have this result. i usually have 120 ping with some spike lag to 500 or 600; . but now it start to become even worst. |------------------------------------------------------------------------------------------| | WinMTR statistics | | Host - % | Sent | Recv | Best | Avrg | Wrst | Last | |------------------------------------------------|------|------|------|------|------|------| | 192.168.1.1 - 0 | 129 | 129 | 0 | 0 | 4 | 0 | | 62.215.1.161 - 0 | 129 | 129 | 2 | 2 | 4 | 2 | | 62.215.1.8 - 0 | 129 | 129 | 2 | 2 | 18 | 2 | | msf-core-so10.fasttelco.net - 0 | 129 | 129 | 1 | 2 | 8 | 2 | | 62.215.0.139 - 0 | 129 | 129 | 1 | 2 | 18 | 2 | | No response from host - 100 | 26 | 0 | 0 | 0 | 0 | 0 | | ix-ae-16-0.tcore1.jsd-jeddah.as6453.net - 25 | 66 | 50 | 0 | 39 | 61 | 28 | |if-xe-9-1-0-2-15.tcore2.wyn-marseille.as6453.net - 32 | 58 | 40 | 99 | 111 | 114 | 99 | |if-ae-2-2.tcore1.wyn-marseille.as6453.net - 28 | 62 | 45 | 0 | 116 | 119 | 108 | |if-ae-8-1600.tcore1.pye-paris.as6453.net - 27 | 64 | 47 | 0 | 112 | 117 | 111 | | if-ae-11-2.tcore1.pvu-paris.as6453.net - 40 | 51 | 31 | 101 | 111 | 117 | 111 | | No response from host - 100 | 26 | 0 | 0 | 0 | 0 | 0 | | No response from host - 100 | 26 | 0 | 0 | 0 | 0 | 0 | | BLIZZARD-EN.ear2.Paris1.Level3.net - 40 | 50 | 30 | 106 | 115 | 139 | 122 | | ae1-br02-eqpa4.as57976.net - 31 | 59 | 41 | 109 | 121 | 153 | 109 | | et-0-0-3-br02-eqam1.as57976.net - 31 | 59 | 41 | 0 | 117 | 162 | 119 | | et-0-0-67-pe02-eqam1.as57976.net - 23 | 70 | 54 | 108 | 118 | 154 | 114 | | 137.221.66.47 - 40 | 51 | 31 | 108 | 121 | 125 | 108 | | 185.60.112.157 - 28 | 62 | 45 | 103 | 114 | 118 | 103 | |________________________________________________|______|______|______|______|______|______| WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud ProvideriThrower2 Jun 21
Jun 21 Error 3600 after patch. Everytime a new patch is put in lately i have to reinstall my game completely i keep getting error 3600. Really getting obnoxious at this point i can't even log into the game.David231 Jun 21
Jun 20 Server status 6/20/19 @ 7:50am EST 7:50 EST, maintenance window?Thierry16 Jun 20
Jun 20 Random high ping and freezes High ping and freezes seem to come and go. The past couple days I can barely run rifts it's gotten so bad. I've never had a problem with Diablo 3 before so i'm at a lost on what to do. I did the flush dns and renew IP and no changes. I ran the WinMTr and I hope it can explain what's going on. |------------------------------------------------------------------------------------------| | WinMTR statistics | | Host - % | Sent | Recv | Best | Avrg | Wrst | Last | |------------------------------------------------|------|------|------|------|------|------| | 96.120.63.73 - 0 | 598 | 598 | 2 | 7 | 26 | 11 | | 68.85.157.53 - 0 | 598 | 598 | 5 | 7 | 26 | 11 | | 96.110.2.185 - 0 | 598 | 598 | 7 | 9 | 26 | 8 | |be-7016-cr02.newyork.ny.ibone.comcast.net - 0 | 598 | 598 | 14 | 18 | 30 | 18 | |be-10396-pe01.60hudson.ny.ibone.comcast.net - 0 | 598 | 598 | 16 | 18 | 29 | 18 | | 50.208.232.150 - 0 | 598 | 598 | 12 | 21 | 172 | 35 | | ae1-br01-eqny8.as57976.net - 0 | 594 | 594 | 77 | 101 | 2419 | 78 | | et-0-0-2-br02-eqch2.as57976.net - 1 | 571 | 567 | 73 | 116 | 3967 | 120 | | et-0-0-29-br01-eqch2.as57976.net - 0 | 598 | 598 | 76 | 96 | 510 | 78 | | 137.221.65.132 - 0 | 594 | 594 | 73 | 101 | 2420 | 79 | | et-0-0-2-br01-eqla1.as57976.net - 0 | 598 | 598 | 77 | 83 | 200 | 77 | | be1-pe02-eqla1.as57976.net - 0 | 598 | 598 | 73 | 79 | 99 | 80 | | lax-eqla1-ia-bons-03.as57976.net - 0 | 598 | 598 | 77 | 80 | 98 | 83 | | 24.105.30.129 - 0 | 598 | 598 | 75 | 80 | 97 | 78 | |________________________________________________|______|______|______|______|______|______|Wargue18 Jun 20
Jun 19 Constant lag spikes, rubber banding, and skills not casting. These kind of latency issues have been happening for a long time now. I tried my best to ignore them but I'm at the point now where I'd like to try to get to the bottom of it. Tried turning off ipv6, tried closing the battle.net update agent, checked my firewall, none of those potential solutions worked. Here are the results of my WinMTR test. |------------------------------------------------------------------------------------------| | WinMTR statistics | | Host - % | Sent | Recv | Best | Avrg | Wrst | Last | |------------------------------------------------|------|------|------|------|------|------| | 192.168.0.1 - 0 | 624 | 624 | 0 | 0 | 139 | 0 | | 075-176-192-001.res.spectrum.com - 5 | 525 | 500 | 5 | 16 | 73 | 27 | | 174.111.115.254 - 5 | 529 | 505 | 10 | 84 | 607 | 28 | | 24.31.206.82 - 5 | 525 | 500 | 6 | 16 | 110 | 32 | | 24.93.64.16 - 6 | 513 | 485 | 9 | 20 | 112 | 36 | |bu-ether14.atlngamq46w-bcr00.tbone.rr.com - 6 | 513 | 485 | 15 | 26 | 69 | 38 | | 66.109.5.125 - 5 | 525 | 500 | 14 | 24 | 116 | 23 | | 66.109.9.107 - 5 | 537 | 515 | 13 | 27 | 213 | 16 | | ae1-br01-eqat2.as57976.net - 5 | 533 | 510 | 62 | 76 | 180 | 70 | | xe-0-0-0-0-br01-eqda6.as57976.net - 4 | 541 | 520 | 64 | 76 | 214 | 110 | | et-0-0-2-br02-eqla1.as57976.net - 6 | 517 | 490 | 63 | 76 | 210 | 89 | | be2-pe02-eqla1.as57976.net - 5 | 533 | 510 | 64 | 73 | 215 | 70 | | 24.105.30.129 - 5 | 521 | 495 | 64 | 73 | 120 | 91 | |________________________________________________|______|______|______|______|______|______|Tsumugi1 Jun 19
Jun 19 Game freeze every 1-2 minutes Every minute or so, my game will freeze for a second or two. This was not happening a few days ago before the season launched. I'm running on a 980ti i5 system with 32 GB of RAM. Anyone else experiencing this?Keidrolis43 Jun 19
Jun 18 Random crashes with long numbers in dialog box After playing for just a few minutes, D3 crashes with a dialog box on the desktop containing large numbers. I've received different ones after each crash. Such as... 46E8EF68-87CD-4771-A43F-2787DC2F60DB 3226FB64-37F2-4F37-B808-DC84EE39BF7F Windows7 64bit Gigabyte ga-ep35c-ds3r kingston hyperx beast khx16c9t3k2/8xDaveJr2 Jun 18
Jun 18 Linux Help with Stutter(Unsupported) ATM, battle.net and diablo 3 start up fine with playonlinux and a simple 64bit bottle(4.10 Staging). But diablo 3 has this distinct problem with massive stutter. One thing I've noticed is that my ram will go from a staring point to around 1.5-2gb higher then drop back down rapidly in a constant cycle. I'm assuming this has to do with this. Does anyone know the cause?Aital2 Jun 18
Jun 18 Xbox One Patch 2.6.5 Update I am still running Patch 2.6.0 on Xbox One. I have checked under Manage Games and Add Ons for an update to 2.6.5 but nothing shows there. I am in the US and from what I have Patch 2.6.5 is available. Also verified the patch I am running under What's New. I'd appreciate steps on how to update my patch so that I can begin Season 17. Thanks!cheese7326 Jun 18
Jun 18 Season 17 Guardian journey wont give me the rewards? No journey past chapter 4 will give me the rewards and I'm trying to figure out why. Is it because I haven't done the ones before it or something else. I've done bother destroyer and guardian but neither have actually finished?cjkyer3 Jun 18
Jun 18 Server Bnet Launcher Queue again GOT 136 MINUTES TO WAIT TO OPEN BNET. After last server maintenance you did on tuesday the servers got a joke. Rollback tuesday server side settings!PardalBR10 Jun 18
Jun 18 An Unexpected Error Has Occurred An Unexpected Error Has Occurred For some reason just recently Diablo 3 has been randomly crashing on me and giving me this error. It's not for anything specific either but it happens often enough that it makes it difficult to complete bounties and rifts. Please help. 59201784-0C0A-4901-8367-530DEA0E57F1LOLitsKen9 Jun 18
Jun 18 Freezing stuttering random feezing stuttering sick of it have tried everything i7 6700k maximus 9 hero latest everything gtx 980 4gb 1080p monitor ssd 32 gb ram 1000w psu gold nothing overheatingTrifecta65 Jun 18
Jun 17 Cannot Log In to Bnet OR Diablo... Trying to create a ticket and apart from needing my blood and way too much information about my computer to do so I am trying to run a traceroute as requested. The command IS NOT WORKING! I even copy and pasted from the page and it is not working either, have put in both the USA and the Australian addresses and still they dont work! I cannot log into the launcher OR the game right now. I am not happy! SOMEONE better get back to me, it is NOT my computer!Whitelder2 Jun 17
Jun 16 Low FPS Hello, here are some of my computer specs: 8GB RAM Intel Core i5-8500 3Ghz NVIDIA GeForce GTX 1060 6GB Diablo 3 is running on 20-35 FPS, even in city (I think it is worthing noting that the game does NOT freeze, it doesn't drop to 0 fps). I have updated my drivers, tried lowering video options, monitored my hardware's heat, tried running Diablo on 32-bit client and used Scan and Repair option in Battle.net client. Nothing seemed to help. Any ideas?Dewkong5 Jun 16
Jun 30 Basically Unfriendly Players I've been playing other games on something not my PC, in fact I bought this game on my XBOX One, but have put in too much time here to switch to a new (and not Collectors') over there. But there is one thing very different. . . I can usually find someone to help me with things on the XBOX. I have found very few extremely nice folks that take their time to help me and answer questions and even play the game with me, but mostly my questions are met with silence. No one types back, or says anything. Often times it makes me want to go back and play my XBOX games, where people seem much more friendly. I wouldn't give up the great folks I have met here, but I do wish there were more good folks like 'em, instead of the usual trolls and people that just ignore. I bought this game the same day it came out, but I don't remember a lot of stuff, so I often try to get help. I don't remember how to make the headset work with the game. I don't understand some of how things work, but really get downhearted when no one will answer me or help. Just feeling like no one gives a rat's patootie!BrightSkies6 Jun 30
Jun 15 nadeem hi I need to roll back my demon hunter .. pls and the items for demon hunter .. pls thank you .. I wish you helping me .. I need it .. I don't rember how I lose it I know you can help me and thanknadeem1231 Jun 15
Jun 14 Clan loot is not showing for entire clan The box is checked, but no one is able to see anyone's loot anymore. It's been about a week now since it's changed. I've toggled the filter but it does nothing.Hexenarch1 Jun 14
Jun 13 Are character name changes possible? I've been wondering for awhile if we'd get the option or if it would be possible somehow ticket for a character name change. I have an existing D3 character I really enjoy, but I dislike the name I rolled it with. It's a service I'd be willing to pay for if it were available, but as far as I can tell it is not. It's very much a personal thing as you only ever see it during quests and on menu screens, but still lends to feeling demotivated/enjoying the character class less. I'm not sure how hard set the game architecture is in terms of character names, but if it's possible in some way, or if anyone has successfully submitted a ticket for it and had a name change, please let me know.Batman38 Jun 13
Jun 13 Crash changes game settings For the third time in two days, while playing, a box pops up on the screen that says in the top part that I've lost my connection to the server. In the bottom it say something like "an error has been discovered." Nothing else. So, I do a cold reboot and resume playing, but notice immediately that some of my game settings have been changed (not something I asked for). I.e., dropped gold now shows the amount in a black box with white letters, some of the gear that's dropped is shown in the same manner. When I first loaded my character after the crash, I got this notification (on the screen with an arrow pointing to the applicable item) that said something like "You've now received your first quest." Duh, I'm level 25 in the highlands, I left my first quest behind days ago lol. After that, almost everything that happens in-game now has a similar box that pops up with an explanation. It's as if the game sees me as a brand-new player to D3. Again, not something I asked to be changed. I'll try and find where to reset that, but just wondering why a crash response would reset that. And, what else has been changed without me asking for it. Haven't seen everything yet to see if there are any other changes.SixSixSix1 Jun 13
Jun 13 Cant longin my account after a long time hi I cant login my account after not playing for long and error message is "There was a problem loading the game license. Please try again. (Code 395000) " can anyone help? thanksChipMunk1 Jun 13
Jun 13 Exporting XBox 360 character without access to old 360 So I played D3 on the XBox 360 when it first came out, leveled up multiple classes. Recently I purchased the XBox One version with Reaper of Souls and all the new content, and I can't export my characters. Everywhere I've looked says it should do it automatically or that I have to log into my old game on my old console and upload the info, but I do not have access to my old XBox 360 (I think it broke, I can't find it) and nothing I've tried seems to work. I still have all the D3 achievements logged because it was the same XBox account, I just can't seem to export the characters. Is there any way to resolve this? I'm missing out on serious paragon points from what I've read. Thank you for any assistance on this matter.NaturalNines1 Jun 13
Jun 12 Continuous Problems Logging in Continuous Problems Logging in Halfway through season 16, this behavior was fixed. For the last half of Season 16 right up until season 17 launched I had no trouble at all. Prior to halfway through season 16 had exactly the same troubles I'm having now. On attempting login, I'll get one of three errors, randomly. 1) The login dialog box will sit there and do nothing, finally giving me an error telling me that there was a problem accessing Blizzard services. 2) The login dialog box will show a green checkmark confirming connection to a Blizzard server. Then it will sit there and do nothing, finally giving me an error telling me there was a problem logging in. 3) The login dialog box will show green checkmarks confirming connection to a Blizzard server, and authenticated credentials, then it will sit there and do nothing, finally giving me an error telling me there was a problem loading the hero. These problems are aggravating and vexing, and twice as bad knowing that the situation was fixed but that you guys broke again with patch 2.6.5. It oftentimes takes me more than a minute to log into the game after it has started up and landed on the login screen.StoneOld1 Jun 12
Jun 12 Frequent lag spikes since the 6/4 maint in US Below is my post from the bug report forum on 6/7. I'm reposting because it was suggested that the issue may be a technical one and not a bug. ... ... As of 1:05pm today I ran a speed test @ speedtest.net with the following results: - 7ms Ping - 214.08 Mbps Down - 36.09 Mbps Up I'm in NYC on Optimum.BossDogg27 Jun 12
Jun 12 Choppy proformance with multiplayer When I play by myself everything runs fine But when some one joins my game and it doesn’t matter how many ppl join. Even 1 person I suffer The game just slows down Not lagging Just really choppy and it seems to slow down. It’s not smooth Anyway to fix thisPanagiotaros1 Jun 12
Jun 12 Forced to start game over I just spent many hours playing and when I went to continue was forced to start at the beginning. What a waste of my time and money.SinnerG1 Jun 12
Jun 12 Compass Rose Travelers BUG Im currently running a vrys chanto wiz and noticed i was not getting the dmg reduction from running around , anyone else getting this?Bennynutts1 Jun 12
Jun 11 Code 33 Hello, I have the problem when I try to run Diablo III (open beta), I get the message code 33. What's that? Why I can not start the game to debug it? Please HelpLalyis14 Jun 11