Technical Support

Jul 17, 2012 Authenticator annoying issue I use an authenticator for my account. It used to ask me maybe once a week for my authenticator code, but now it is every time. What happened? It was nice not having to type it in every time. What did i do for it to change? I didnt set it to ask every time i have already looked into that option...Schnitzil13 Jul 17, 2012
Jul 17, 2012 Drop Rate Issues - Repeat items Hello, I've noticed for some time I tend to get the same item in certain games. I was wondering if it is possible for this to be looked into. Maybe I'm simply seeing a pattern that doesn't truly exist in the randomness. However I have now found: 8 Plans: Exalted Dread Shield - I currently have 6, two were used by my brother and myself to learn the pattern. 7 Plans: Exalted Pallium - I currently have 5, two were used by my brother and myself to learn the pattern. Additionally I've had occurances where I've never seen a heaven hand drop before, regardless of quality I simply had never seen one. Then suddenly a white one, I take notice as I'd never seen the name before, then a blue, then a yellow, and another yellow, a blue. All in the same game. The same with a warlord sword I took note of the first white one I'd ever seen, then later in the game found a magic and rare warlord sword. It seemed odd that an item I'd never seen before I found three of in the same run. I'd never seen a revenant bow before, then found 3 rares in the same game, all junk but regardles. Same with exorcist 1 handed crossbows. Desolator wands, sacred shields, in several games I've noticed a white ilvl 63 item that I'd never seen before, then repeatedly during the same game seeing the same base item as magic and rare. I've begun taking screenshots of finding 2 rare haguyumi bows from two seperate mobs. A rare armguard from a mob shortly before killing a champion pack which dropped 2 more rare armguards. It simply seems as though the loot drop is not all that random or I'm somehow glitched it seems as though I have a pattern to my drop table. Again I fully admit I could simply be making connections within the randomness was simply hoping it could maybe be looked into. Thank you.Shrapnel3 Jul 17, 2012
Jul 17, 2012 So... The game won't run... And I'd absolutely love to give you guys the actual documentation and support information to validate this as well as possibly come up with a resolution. Unfortunately, I think you guys might have forgotten to feed the hamster running that server as well, as I get an "Apache Tomcat HTTP 501 Error" when attempting to submit that previously mentioned ticket. So basically, something is wrong with your game, and the only method I have to contact you for the support that you are supposed to provide is also broken. If this wasn't so damned frustrating, I would find the irony absolutely hilarious here. ** Edit: Sorry, here's the text of what I get during submission: HTTP Status 501 - Method OST is not is not implemented by this servlet for this URI type Status report message Method OST is not is not implemented by this servlet for this URI description The server does not support the functionality needed to fulfill this request (Method OST is not is not implemented by this servlet for this URI). Apache Tomcat/7.0.26DreadLight0 Jul 17, 2012
Jul 17, 2012 Terrible Latency since the new patch is up.. i had been suffering a terrible latency issue... Spec: Dell M4600 with i7 ATI FirePro M5950 In-game settings: everything Low & Off. Vertical Sync On Anti Aliasing On Tracing route to 12.192.209.68 over a maximum of 30 hops 1 5 ms 3 ms 3 ms 192.168.1.1 2 5 ms 3 ms 5 ms 118.107.212.1 3 10 ms 7 ms 3 ms 118.107.192.213 4 6 ms 7 ms 7 ms snv.cor.penangfon.com [202.87.216.161] 5 5 ms 6 ms 3 ms 202.87.216.217 6 75 ms 102 ms 6 ms bls.myn.penangfon.com [202.87.216.158] 7 11 ms 4 ms 6 ms 118.107.192.34 8 29 ms 28 ms 28 ms global.hgc.com.hk [218.189.12.45] 9 143 ms 69 ms 138 ms global.hgc.com.hk [218.189.8.29] 10 140 ms * 74 ms 218.189.5.39 11 * 68 ms 66 ms 203.131.245.45 12 77 ms * * ae-2.r21.newthk02.hk.bb.gin.ntt.net [129.250.3.10] 13 * * * Request timed out. 14 * 167 ms 329 ms ae-0.r21.tokyjp01.jp.bb.gin.ntt.net [129.250.2.72] 15 337 ms * 297 ms as-1.r20.snjsca04.us.bb.gin.ntt.net [129.250.2.34] 16 * 387 ms 305 ms ae-1.r07.snjsca04.us.bb.gin.ntt.net [129.250.5.53] 17 * * * Request timed out. 18 * * * Request timed out. 19 * * * Request timed out. 20 * * * Request timed out. 21 * * * Request timed out. 22 * * * Request timed out. 23 * * * Request timed out. 24 * * * Request timed out. 25 * * * Request timed out. 26 * * * Request timed out. 27 * * * Request timed out. 28 * * * Request timed out. 29 * * * Request timed out. 30 * * * Request timed out. Trace complete. Can Any 1 help to advise?tlk801253 Jul 17, 2012
Jul 17, 2012 why the monster are always frozen but not dc? why when i log in my account after 1 min. the monster are frozen but im not disconnect to server . where is the problem???yurialPH1 Jul 17, 2012
Jul 17, 2012 These server issues are just too much I mean seriously. I feel like half the time I try to log in, I'm not able to. WOW caused me to look down on a specific part of Blizzard. Diablo III has shown me the entire company is a failure. The easy solution would be to allow us to play SINGLE-PLAYER offline, but god forbid they aren't watching over us 24/7. I feel for those of you who actually paid for this game, because the cs for this company is the worst I have ever seen in my life.Unkown8 Jul 17, 2012
Jul 17, 2012 BRL Auction House and Paypal will paypal be available anytime in the future for people selling stuff via the BRL Auction House? I see AUD, MXN and USD accept Paypal, I contacted Blizzard via telephone and an attendant said it had something to do with restrictions imposed by paypal and that she couldn't tell when or if there would be a Paypal option, then I contacted a Paypal representative and he said on their side there's nothing wrong and was probability some limitation made by Blizzard itself since Paypal is available in Brazilleandrokoiti2 Jul 17, 2012
Jul 17, 2012 Constant Patch Re-apply fix? I have not had any problems with patches until 1.03b came out. Evertime I would bring of the launcher it would download and "install." I decided I was going to reinstall. I followed this: http://eu.battle.net/support/en/article/diablo-iii-uninstall-instructions Re-downloaded the client and re-installed. Problem solved.SPiDeRTaKeR1 Jul 17, 2012
Jul 17, 2012 Receiving 3003 error I've been trying to connect to battlenet for the past hour. Has anyone else been having this problem? I keep getting a 3003 error. My internet connection is fine and the Americas server status is listed as up.Kakolukia131 Jul 17, 2012
Jul 17, 2012 Patching Problems Ok this happens every single time I patch D3. I open D3 the patch downloads and installs no problem. I hit PLAY and nothing happens. I manually end Blizzard Launcher and Agent through Task Manager I relaunch and its says Updating Tools (0%) This never goes away. I normally restart my computer and it will start normally but this time it won't start. The whole process just repeats again. Whats going on? PS. This never happens with SC2, only D3. I've had this problem from day 1.Thrawn0 Jul 17, 2012
Jul 17, 2012 Alienware M14x-R2 Game Freezes / Crashes hard Fresh install of Windows and Diablo 3 and the game won't run. First startup it freezes hard at the blizzard logo for the opening cinamatic. After that it starts up at the log in screen. When I put in my Bnet user and pass it logs on and when it shows me the window to agree to the terms of service it freezes hard again and I can't accept or decline. And there is a momentary screech through the speakers. I tried updating the drivers and whitelisting the game and none of that worked. So I reformatted and installed everything fresh and it's doing the above again. I even set the Nvidia panel to make sure it uses the Nvidia graphics for D3 and nothing seems to matter. The computer itself seems to work fine, it's brand new. But after I had previously changed a lot of settings before I formatted. It had started to freeze on the screen saver. Something it had never done before that. And so far hasn't done again since I reinstalled eveything. Any help would be appreciated. I'd love to be playing =) ThanksSkyrule2 Jul 17, 2012
Jul 17, 2012 Lock the toolbar? Can you create an option that will lock the toolbar so that during a fight, you don't drag and drop your spell out.... Doesn't happens often but i think we can all say that it happened once....over a large period of time Thank youMefyrx2 Jul 17, 2012
Jul 17, 2012 cant install diablo3 hey i just got my copy of diablo 3 from EB games, trying to install it and it is saying diablo 3 has not yet launched ???? anyone have any idea what the F*#($K this is talking about ?Spartan9 Jul 17, 2012
Jul 17, 2012 Unoptimized areas in sewers of Act 2 Kind of hard to explain, but in the sewers of Act 2 there are some really unoptimized parts of the dungeons and waterways that make my game go from a smooth 60 frames to 25 and back up again. I have tried beta drivers and rolled back a few, but see no difference. My GPU load(50-65%) does not go up like its not able to handle whatever I'm walking past, it stays roughly the same. CPU is normal too. Here are my specs AMD Phenom2 x4 945@3.45GHz GSkill 8Gb ddr3 1600 Nvidia geforce gtx 460 1Gb @810MHz Antec earthwatts 750 Crucial M4 128gb(OS/steamgames/standalone games) WD 250Gb (music/movies/steamtool games) 1920x1080 @ 60HzBiddySquay2 Jul 17, 2012
Jul 17, 2012 Rollback Picked up a rare item, got disconnected about 30 seconds later, logged back in, and it and one other item were gone. Just letting you guys know this is happening. Someone is going to be furious if this happens with their first legendary.mgp5 Jul 17, 2012
Jul 17, 2012 Service not available So I have been trying to log in for the last hour or so and kept getting service not available. Also it looks like you added that anti-bot login code thing. Is that what was screwing things up?DuckOfDeath2 Jul 17, 2012
Jul 17, 2012 After Change New Email , & Login Password . After I Had Change My Email & Password...I Totally Can't Log In To My Diablo III Account To Play...Can Someone Tell Me Why This Happening ? Damn It...Orange1 Jul 17, 2012
Jul 17, 2012 Error 31015 - Cannot get your payment info hey guys, i get this error whenever i try to switch my AH from gold to USD.. i got 4 transactions in processing status, anybody facing the similar issue before? thanks for helping..keymonk2 Jul 17, 2012
Jul 17, 2012 Real Money Auction house issues set everything up, when trying to put an item up for sale. it says i do not have an activated account, but i do. Then it takes me to a blizzard web page with nothing really to click and it doesn't say anything. Just has a section of the page to enter my credit card number? and it says "Log into your account to pay" why does it need my credit card? what am i paying for? can anyone help me with this issue? thanks.Everslayer1 Jul 17, 2012
Jul 17, 2012 Order Status: Queued How long do I have to wait? It's been over 14 hours now?! My bank accepted purchase, PayPal also accepted it. so what the hell are you doing? Should I start PayPal dispute over this purchase or what? Just please don't give me this crap about overloaded server! I paid for product and I demand my activation key!!!!! Jeez this is so frustrating... and I genuinely thought buying direct from Blizzard is the safest and best way of getting the game. should have pirated bloody thing..guildmage4 Jul 17, 2012
Jul 17, 2012 Screen stutter/lag when mousing over objects. As the title says, when I'm moving around, my screen seems to function ok, but as soon as I mouse over anything ranging from chests, money, and especially enemies, I get a sufficiant drop in framerate. I tried the windows drive indexing that you suggested in the sticky, but this did not help me. As an added query, because most of these things are read from your server, would a poor internet connection be a cause?Shackler15 Jul 17, 2012
Jul 17, 2012 My Trade Chat I've issues with my trade chat seems to have so less people compare to my other friends... Is there a way to change to a different Trade chat? Or fix it somehow?ReMarKaBuLL0 Jul 17, 2012
Jul 17, 2012 Game freeze after 30 seconds... So I can be on the AH for a while, check my achievements, etc. But I can't be in a game for more than 30 seconds, game freeze and I have to reboot the system. Can't even use the Ctrl+Alt+Del. Game bug or computer problem...? I can do whatever I want with this computer, never have any problems. Solutions / ideas??Starbuck2 Jul 17, 2012
Jul 16, 2012 Patch Lopp 1.0.3b - Post #2 Seems my post went away when I changed my btag to a shorter version. When will the patch loop be fixed for those of us who haven't been able to fix it by the workarounds posted on the forums? This only started for me when 1.0.3b was released.Spann1 Jul 16, 2012
Jul 16, 2012 A little help please. Lately been having massive lag issues, can't click chest. Spells don't work. Etc.. Since the patch. If looked around the troubleshooting options, I don't really understand anything. I know how to reset the modem and call my service provider and rag on them, However they've told me everything good on there end. I have a wired connection right from the modem, I also have tried it via-wireless since my modem is also full wifi able. I attempted to figure out the open ports 80 1119 and whatever the rest is. But when I go into my firewall in McAfee, It says TCP/Ip / UDP ports. I am not an IT person. I don't know how to do a tracer. I don't even know what that is. I enjoyed d2, and I am enjoying D3. The latest patch, little rough and rocky, I've noticed a lot of the community getting a little carried away with there emotions. If I can get some assistance that would be wonderful, Thanks guys.Nuriel0 Jul 16, 2012
Jul 16, 2012 Launcher busted again after only one day? i just did a full reinstall yesterday! can you guys please fix your broken crap?Alyten1 Jul 16, 2012
Jul 16, 2012 Error 53.. how it happen? it happen when u place a bid, then suddenly seller change his clock timing and your transaction being canceled. And because of that, your account being ban, just because u just a buyer.. wtf is that ? any blue post?krazl16 Jul 16, 2012
Jul 16, 2012 Blizzard refuses to solve it's error 3 plague Anyone else having the error 3 issue? Blizzard has basically decided to ignore fixing this problem for those that have it seems.Tiamat0 Jul 16, 2012
Jul 16, 2012 Stuttering //help please! Hello guys i got asus k53sd core i5 nvidia geforce 610m-2gb iam having stuttering (screan pauses) iam playing on high preformance nvidia also puted hardware class to 1 , also lowed all options , not working , wish a useful idea to fix this stutering and thanksDeathtimer0 Jul 16, 2012
Jul 16, 2012 GPU Overlcock Hello all, recently i overclocked my GPU for the first time (yes im new but did a lot of research). However, i cant seem to find a definite safe temp. my GPU should be around. Right now, the highest ive seen it is 73 degress C. while playing D3 max settings 1080p. Idle, it sits at around 48 degrees C. Now, my GPU is ATI mobility 5850 (*gasp* overclocking on a laptop?!). Yes, i did this at my own awareness that some things can go wrong, but since i own an m15x, cooling is pretty decent. My clocks were 680/1000. Please help! EDIT 1: After using the MSI Afterburner "Kombust" stress test for 11 minutes and 36 seconds, the highest temp. i got was 87 degrees C.Beardudé1 Jul 16, 2012
Jul 16, 2012 Game Launching loop-again I was playing just fine this morning. Logged of for awhile and then logged back on and it said there was an update to download. It downloaded and the play button lit up. But when I hit play it stays at Game Launching. This seems to happen every time there is any update, either that or my game is updating the same update every time I try to play.Will2 Jul 16, 2012
Jul 16, 2012 It's been 16 days - Authenticator when should I expect my Authenticator to arrive in the mail?ishikabe2 Jul 16, 2012
Jul 16, 2012 game wont load. hey, after downloading the latest patch, and restarting the diablo launcher, the game wont load. not just the game, the launcher. i click it, it gives me the whole "launcher is looking for updates" thing, and then nothing. sometimes I'll get a little command box that only stays up for a second, but otherwise nothing. the hell?Bman8 Jul 16, 2012
Jul 16, 2012 Game reapplies last patch everytime i load About a week ago i got a message when trying to load D3 that my video card (nvidia 9800GT) had a new driver out that i should download. I went to the nvidia site and downloaded the new driver. Now everytime i try to load D3, it reapplies the 1.0.3.10485 patch. The first one or two times i try to let it download and install the patch, it will give me an error to contact tech support. 2nd or 3rd try it will usually install and i can play. Not sure how a video driver update would cause this.neelyae2 Jul 16, 2012
Jul 16, 2012 Account suspended due to suspicious activitie Was curious if anyone else has had this happen to them and why this would happen. My account currently says its suspended with the auction house listed as banned. The reasons for this is spamming, at least that's what the three emails I received Sat 7/14 said. I use vent to chat with friends while playing this game, honestly I've never engaged a stranger in the game in conversation. So considering my very limited use of bnet's chat system, I'm curious how I could have been listed as a spammer and then banned for it. What I'm curious about is how this might have happened, because it doesn't appear my account was hacked. At least until Mon. 7/16 at 1 AM Pac time, I was able to play the game normally. After receiving the emails I suspected I might have been hacked so I changed my password and checked my characters, all good no missing gold or items. The only change this weekend was it was the first time since I started playing the game I joined a public game. Nothing I said or did could be considered offensive, considering I'd even tell the other people when I was selling or going to be AFK for a min or two. Has anything like this happened to others? It wasn't until today, 7/16 that I couldn't log in.TheOriental1 Jul 16, 2012
Jul 16, 2012 Mass Error List was Ok Yesterday?! Help Is it me or does this look like an issue? Was playing fine yesterday, from the debug file. theres plenty more too 2012.06.14 12:45:55.704025800 Direct3DCreate() created an unsuitable D3D (0, 1) 2012.06.14 12:45:55.726336500 Direct3DCreate() created an unsuitable D3D (0, 1) 2012.06.14 12:45:55.756882000 Direct3DCreate() created an unsuitable D3D (0, 1) 2012.06.14 12:45:55.807720600 Direct3DCreate() created an unsuitable D3D (0, 1) 2012.06.14 12:45:55.828264400 Direct3DCreate() created an unsuitable D3D (0, 1) 2012.06.14 12:45:55.853695900 Direct3DCreate() created an unsuitable D3D (0, 1) 2012.06.14 12:45:55.885255100 Direct3DCreate() created an unsuitable D3D (0, 1) 2012.06.14 12:45:55.907379800 Direct3DCreate() created an unsuitable D3D (0, 1) 2012.06.14 12:45:55.932823500 Direct3DCreate() created an unsuitable D3D (0, 1) 2012.06.14 12:45:55.952755200 Direct3DCreate() created an unsuitable D3D (0, 1) 2012.06.14 12:45:55.974090700 Direct3DCreate() created an unsuitable D3D (0, 1) 2012.06.14 12:45:55.993531600 Direct3DCreate() created an unsuitable D3D (0, 1) 2012.06.14 12:45:56.15126600 Direct3DCreate() created an unsuitable D3D (0, 1) 2012.06.14 12:45:56.44658200 Direct3DCreate() created an unsuitable D3D (0, 1) 2012.06.14 12:45:56.71105400 Direct3DCreate() created an unsuitable D3D (0, 1) 2012.06.14 12:45:56.119178700 Direct3DCreate() created an unsuitable D3D (0, 1) 2012.06.14 12:45:56.145403000 Direct3DCreate() created an unsuitable D3D (0, 1) 2012.06.14 12:45:56.169730700 Direct3DCreate() created an unsuitable D3D (0, 1) 2012.06.14 12:45:56.195304100 Direct3DCreate() created an unsuitable D3D (0, 1) 2012.06.14 12:45:56.224486900 Direct3DCreate() created an unsuitable D3D (0, 1) 2012.06.14 12:45:56.250725700 Direct3DCreate() created an unsuitable D3D (0, 1)Magus3 Jul 16, 2012
Jul 16, 2012 Repetitive patch DL Since Patch 1.0.3.10485 came out, I have to DL it EVERY TIME i open the D3 launcher. Also, every time this happens, it fails to DL the first time with an error message that force quits the launcher. Upon re-launcher it works. This is annoying and needs to be fixed.pluckmasta6 Jul 16, 2012
Jul 16, 2012 CTRL - R no longer brings up framerate Pressing ctrl+r used to display framerate, which for me used to let me know if my video card was having issues or I was lagging (I run on LOW settings about 50 FPS to save my poor card). Now, it always displays at 0 FPS. This feature is broken.Dalisair4 Jul 16, 2012
Jul 16, 2012 Need help downloading client A friend of mine thought it would be funny to delete the Client off my desktop, and off of my PC. Now when i try to download it i enter the birthdate and all it does is send me to the top of the screen and doesnt do a single thing. Can someone PLEASE help me.TooShort1 Jul 16, 2012
Jul 16, 2012 Account locked after formatting? I had to format my computer and when I tried to play Diablo III after formatting I got locked out. Eventually I had to get a password reset by saying my account had been hacked because it wouldn't let me use my game serial number (of envelope that disk came in) and my secret hint wouldn't work (I think that might be on my side, not sure) I have the game going now but can't get any help on the other two issues which I would really like to get sorted just in case this happens again, can anyone help out please? Thanks in advancebelveder3 Jul 16, 2012
Jul 16, 2012 what Sollution Not Being Lock In RMAH? When I moving to other country there a change Diablo Will automaticly Lock My account If I use RMAH What the sollution for that not happen?Mirai1 Jul 16, 2012
Jul 16, 2012 Bnet connection timeout? Anyone else just start to get this happening to them all the time? Just started today and nothings changed.Tantona2 Jul 16, 2012
Jul 16, 2012 Rubberband man Before 1.03 patch I would get the rubberband effect every once in a while, and my char would pop about, oh, 20 yards? Now it is every 15 seconds or so for 5 to 10 yards. It is getting to the point where I do not even want to try and play. We Use Brighthouse/Roadrunner High speed digital cable at 100. Play World of Warcraft, Perfect World, The Secret World etc and do not have any of these issues. Just D3. Below is a short version of my dxdiag as I see no way to attach a file. Let me know if you need any more information. ------------------ System Information ------------------ Time of this report: 6/22/2012, 11:17:42 Machine name: JW14-PC Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_rtm.101119-1850) Language: English (Regional Setting: English) System Manufacturer: System manufacturer System Model: Asus P9X79 BIOS: BIOS Date: 04/10/12 15:26:56 Ver: 11.03 Processor: Intel(R) Core(TM) i7-3820 CPU @ 3.60GHz (8 CPUs), ~3.6GHz Memory: 8192MB RAM Available OS Memory: 8170MB RAM Page File: 1619MB used, 14718MB available Windows Dir: C:\Windows DirectX Version: DirectX 11 DX Setup Parameters: Not found User DPI Setting: Using System DPI System DPI Setting: 96 DPI (100 percent) DWM DPI Scaling: Disabled DxDiag Version: 6.01.7601.17514 32bit Unicode ------------ DxDiag Notes ------------ Display Tab 1: No problems found. Sound Tab 1: No problems found. Sound Tab 2: No problems found. Sound Tab 3: No problems found. Input Tab: No problems found. -------------------- DirectX Debug Levels -------------------- Direct3D: 0/4 (retail) DirectDraw: 0/4 (retail) DirectInput: 0/5 (retail) DirectMusic: 0/5 (retail) DirectPlay: 0/9 (retail) DirectSound: 0/5 (retail) DirectShow: 0/6 (retail) --------------- Display Devices --------------- Card name: NVIDIA GeForce GT 610 Manufacturer: NVIDIA Chip type: GeForce GT 610 DAC type: Integrated RAMDAC Device Key: Enum\PCI\VEN_10DE&DEV_104A&SUBSYS_35461458&REV_A1 Display Memory: 4050 MB Dedicated Memory: 978 MB Shared Memory: 3072 MB Current Mode: 1920 x 1080 (32 bit) (60Hz) Monitor Name: Generic PnP Monitor Monitor Model: S24B300 Monitor Id: SAM08CC Native Mode: 1920 x 1080(p) (60.000Hz) Output Type: HDMI Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um Driver File Version: 8.17.0013.0142 (English) Driver Version: 8.17.13.142 DDI Version: 11 Driver Model: WDDM 1.1 Driver Attributes: Final Retail Driver Date/Size: 5/15/2012 06:48:00, 18044224 bytes WHQL Logo'd: Yes WHQL Date Stamp: Device Identifier: {D7B71E3E-530A-11CF-6677-4B151FC2C535} Vendor ID: 0x10DE Device ID: 0x104A SubSys ID: 0x35461458 Revision ID: 0x00A1 Driver Strong Name: oem15.inf:NVIDIA_SetA_Devices.NTamd64.6.1:Section015:8.17.13.142:pci\ven_10de&dev_104a Rank Of Driver: 00E62001 Video Accel: ModeMPEG2_A ModeMPEG2_C ModeVC1_C ModeWMV9_C D3D9 Overlay: Supported DXVA-HD: Supported DDraw Status: Enabled D3D Status: Enabled AGP Status: Enabled ------------- Sound Devices ------------- Description: Speakers (Realtek High Definition Audio) Default Sound Playback: Yes Default Voice Playback: Yes Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0892&SUBSYS_104384FB&REV_1003 Manufacturer ID: 1 Product ID: 100 Type: WDM Driver Name: RTKVHD64.sys Driver Version: 6.00.0001.6602 (English) Driver Attributes: Final Retail WHQL Logo'd: Yes Date and Size: 3/27/2012 20:03:36, 4015592 bytesYessinia15 Jul 16, 2012
Jul 16, 2012 Not allowed to use public chat or trade I bought D3 around a week ago and its still not letting me see the public chat, trade with other users, or see items dropped by others because its saying there's a 3-day waiting period to verify credit/debit card ownership to prevent identity theft. It's really starting to bother me because I play with friends and I cant give them any gear or vice versa. What should i do?Lopex5 Jul 16, 2012
Jul 16, 2012 3007 fixed So lots of you have seen me on here for a few days trying to find answers to this error. well iv figured out mine. so i installed it on my $300 walmart laptop and it worked fine so i decided to reinstall windows since i had ultimate 64 bit and it worked. i will leave some links for you so if you want to back up your hard drive and reformat you can. it worked for me and with repairing computers for 20 years when i cant get a game to work its very fustrating. not saying this error wont bite me back at some point but it works so first link is for acronis true image backup. open program click file backup and choose your hard drive most likey C: than choose a output location preferably a external hard drive since you will need to reinstall the operating system and will format the drive and lose all info. the second is for microsoft windows 7. there is a bunch of versions. the one i chose was windows 7 home premium 64 bit. do not ask for a key. get it your self or try for 30 days without activation. to reinstall windows backup everything you want (hints the reason for acronis) turn off pc, turn on pc, press the key for boot sequence most likely f12. select boot cd. press any key to boot cd. select custom. accept the terms. format drive. hit new. and tah dah it will do most of it for you. if you dont have key selsct skip. Sorry for the long post but i am tired of not playing and bet im not the only one. if this help only 50 people then im happy, hope blizzard will fix this soon for all thanks. http://kat.ph/acronis-true-image-home-2011-v14-0-0-5105-full-registered-t4404373.html https://kat.ph/microsoft-windows-7-sp1-english-pack-msdn-2011-original-t5250004.html i installed this version of windows en_windows_7_home_premium_with_sp1_x64_dvd_620851.iso hope you get it to work its fun. post with any comments or if you have trouble installing. fyi. you have never needed to forward ports for a game since counter strike source those ports are famous for hackers.fossil5543 Jul 16, 2012
Jul 16, 2012 Some guidance, if you don't mind... Hi. Just a slight problem. Nothing huge. Every other time I run the D3 launcher, it tries to patch and fails with an "unexpected error." But the second (fourth, sixth, etc.) times I run the patcher, it patches through all the way (even though I have 1.0.3b) and I can get in. What's the problem here? Is there a file I should delete? I tried running as admin. That's not doing anything new. I can access the game. It's just taking me two tries with the launcher to get in. Like I said: slight problem. But does anyone have a slightest inkling as to what the issue is? Thanks for any (informative, kind) responses. :P EDIT It seems to not be doing it now. Huh. Weird. I didn't do anything in the last five minutes. I just checked the logs and stuff. Couldn't find anything bizarre, but now that it's functioning... ...I'm lost, but at least it's functioning now. Maybe it's 'cause I launched via the executable and not the actual launcher this time. Weird. o_oCrystasis0 Jul 16, 2012
Jul 16, 2012 Nvidia Display Drivers Crash Repeatedly As the title says, display drivers repeatedly crash while in game. Have not experienced this in ANY other game. Using an Nvidia 250 GTS and was previously using 296.10 which they crashed about every 30 seconds. Updated to the 301.24 beta drivers and same issue, except about once every minute and a half or so. Things it is not: - A heating issue - A power issue No, turning my computer off and on again did not fix anything. ;) So, any ideas? Help would be appreciated as I can't really play having my computer lock up for a few seconds every half minute while the drivers crash/reload themselves.Trocadero17 Jul 16, 2012
Jul 16, 2012 Diablo 3 ERROR 3003 So, this error: http://img406.imageshack.us/img406/2192/diablo3error3003.png only appears to me when I try to play on the American and European servers (I currently live in the Caribbean, so it is supported by the Americas server), but can play fine on the Asian server. You can try doing the port forwarding "solution" posted on the support page from Blizzard but there is a very high chance that it won't change a thing. You can also try to reset the routers and the computer (don't ever think about system restore because it hasn't worked for anyone) but it most likely won't work. I asked a friend if he could log-in my account from his computer and he didn't find any problems in doing so. What I conclude is that the game may not recognize you being connected to the internet when you get this error because I always check the Server Status and they are always up. If anyone has found a solution, please post it here for the people who are having the same or similar problems.Eikos21 Jul 16, 2012
Jul 16, 2012 Bought from auction house - no item Hey I bought from auction house but then I got no item. I won the bid. Character: Wodo in Frostmourne OceanicMangoBall0 Jul 16, 2012
Jul 16, 2012 Blizz balance to Paypal? I have some money in my blizzard account and I want to move to paypal. How would I go about doing that? the only option I have found is an older post saying it is not possible and refers to a support page which no longer exists. If that is not possible I guess the only way is to sell an item to another account that does have direct paypal balance?OnionKnight6 Jul 16, 2012