[NEW] 3/13 - Issues Creating Game / Latency Reports

Blizzard Archive
Prev 1 10 11 12 101 Next
Still can't join public games.
Kicking myself in the !@# for not jumping ship to PS3 version. I almost never play online, well, with others anyway, and still scratch my head that I need to be online to play this game.

For the love of all bloody hell, please give us the ability to play offline. When these server/lag issues arise they can basically become....non issues. Yesterday was the first time I played Diablo in almost a year. Now today I can't get anywhere without rubber banding. Kinda kills the buzz of coming back.

Offline mode please. It's long, long overdue.
Latency seems to be fixed but game creation is still not working.
03/13/2014 06:53 PMPosted by Araxom
Hi all, please retest and update the thread if you continue to have issues creating games or are experiencing severe latency. Thank you!


Still unable to create game through "Resume Game." Going into Game Settings and selecting Save and Close, then using Resume Game did get me in though. Latency seems much better though so far!
03/13/2014 06:54 PMPosted by Mason
03/13/2014 06:49 PMPosted by zerglingsoup
Maybe I'll go play Sim City! o wait... -_-


I thought I read some where that they were planning to enable offline play in a future update.
Unless I misread it...


Yeah, now that you mention that, I read that too. We shall see.
Just made a HC character....

Aaaaannnddd it's gone
Quoting Lylirra:
-------------------------------------------------------------------------------------
Thanks for the report! We're already looking into similar reports of latency and investigating a probable cause, but don't have any details to share just yet. This appears to be a new issue that's cropped up within the last hour or so, though, not something that's persisted since the launch of 2.0.1. Regardless, we hope to get everything resolved soon!
-------------------------------------------------------------------------------------

To Lylirra:

It sounded like I am exaggerating but I very serious when I said the noticeable lag has been happening since v2.0.1 launch, although nothing as severe as it has been the last 24 hours. Everytime I join a game, regardless whether it s a private or public game, the lag meter in Town was Yellow in the range of 300-500ms but it becomes normal again in the fight area.

Considering I am playing D3 for 12-18 hours a day everyday (yes, I have no life), these are easily noticeable and appeared to me as consistent.

Something to look into....
can create a solo game/cant join friends games/severe lag
ok time to try making a game, im on hc so (fingers crossed)
my lag is fixed thanks blizz but i still feel an offline version like the ps3 diablo would be a nice addition
03/13/2014 06:53 PMPosted by Araxom
Hi all, please retest and update the thread if you continue to have issues creating games or are experiencing severe latency. Thank you!


Seems to work fine now.

Thank you!
holy crap still running high lat 289 but not lagging
Much better!!!! Make sure that person does not trip on the network cable net time... :)
03/13/2014 06:56 PMPosted by MoveZig
Logged in. Tried to make a game. Worked.

No lag, too, pretty smooth. So far.

Edit - many friends cannot create games, or join mine. Lag seems fixed, but game creation / joining is still iffy.


Could be the mass amount of people creating games at once.
I accidently posting my report into europe forum /facepalm. I have SEVERE lags that make the game almost unplayable. I get stuck into a vortex sometime. I try to move and it keep pushing me back to where i was.

Lot of people from here complain from lags too.

Country: Canada
Province: Québec
Town: Trois-Rivières

ISP: Cogeco Cable

Pathping


0 Patrick-PC [192.168.1.182]
1 router.asus.com [192.168.1.1]
2 172.20.128.1
3 172.30.9.141
4 172.30.14.177
5 xe-3-1-0.mtl10.ip4.tinet.net [173.241.130.13]
6 xe-4-2-1.nyc20.ip4.tinet.net [89.149.184.73]
7 192.205.37.37
8 cr1.n54ny.ip.att.net [12.122.81.106]
9 cr2.cgcil.ip.att.net [12.122.1.2]
10 cr1.cgcil.ip.att.net [12.122.2.53]
11 cr2.dvmco.ip.att.net [12.122.31.85]
12 cr1.slkut.ip.att.net [12.122.30.25]
13 cr2.la2ca.ip.att.net [12.122.30.30]
14 gar20.la2ca.ip.att.net [12.122.128.181]
15 12.122.251.190
16 mdf001c7613r0004-gig-10-1.lax1.attens.net [12.129.193.250]
17 12.129.199.178
18 12.129.209.68

Traitement des statistiques pendant 450 secondes...
Source vers ici Ce noud/lien
Saut RTT Perdu/Envoy‚ = % Perdu/Envoy‚ = % Adresse
0 Patrick-PC [192.168.1.182]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% router.asus.com [192.168.1.1]
0/ 100 = 0% |
2 8ms 0/ 100 = 0% 0/ 100 = 0% 172.20.128.1
0/ 100 = 0% |
3 16ms 0/ 100 = 0% 0/ 100 = 0% 172.30.9.141
0/ 100 = 0% |
4 24ms 0/ 100 = 0% 0/ 100 = 0% 172.30.14.177
0/ 100 = 0% |
5 14ms 0/ 100 = 0% 0/ 100 = 0% xe-3-1-0.mtl10.ip4.tinet.net [173.241.130.13]
0/ 100 = 0% |
6 22ms 0/ 100 = 0% 0/ 100 = 0% xe-4-2-1.nyc20.ip4.tinet.net [89.149.184.73]
0/ 100 = 0% |
7 35ms 0/ 100 = 0% 0/ 100 = 0% 192.205.37.37
0/ 100 = 0% |
8 --- 100/ 100 =100% 100/ 100 =100% cr1.n54ny.ip.att.net [12.122.81.106]
0/ 100 = 0% |
9 --- 100/ 100 =100% 100/ 100 =100% cr2.cgcil.ip.att.net [12.122.1.2]
0/ 100 = 0% |
10 --- 100/ 100 =100% 100/ 100 =100% cr1.cgcil.ip.att.net [12.122.2.53]
0/ 100 = 0% |
11 --- 100/ 100 =100% 100/ 100 =100% cr2.dvmco.ip.att.net [12.122.31.85]
0/ 100 = 0% |
12 --- 100/ 100 =100% 100/ 100 =100% cr1.slkut.ip.att.net [12.122.30.25]
0/ 100 = 0% |
13 --- 100/ 100 =100% 100/ 100 =100% cr2.la2ca.ip.att.net [12.122.30.30]
0/ 100 = 0% |
14 --- 100/ 100 =100% 100/ 100 =100% gar20.la2ca.ip.att.net [12.122.128.181]
0/ 100 = 0% |
15 --- 100/ 100 =100% 100/ 100 =100% 12.122.251.190
0/ 100 = 0% |
16 --- 100/ 100 =100% 100/ 100 =100% mdf001c7613r0004-gig-10-1.lax1.attens.net [12.129.193.250]
0/ 100 = 0% |
17 --- 100/ 100 =100% 100/ 100 =100% 12.129.199.178
0/ 100 = 0% |
18 90ms 0/ 100 = 0% 0/ 100 = 0% 12.129.209.68


Tracert


1 <1 ms <1 ms <1 ms router.asus.com [192.168.1.1]
2 10 ms 7 ms 7 ms 172.20.128.1
3 7 ms 7 ms 7 ms 172.30.9.141
4 12 ms 175 ms 9 ms 172.30.14.177
5 11 ms 15 ms 10 ms xe-3-1-0.mtl10.ip4.tinet.net [173.241.130.13]
6 21 ms 19 ms 21 ms xe-4-2-1.nyc20.ip4.tinet.net [89.149.184.73]
7 27 ms 53 ms 24 ms 192.205.37.37
8 91 ms 91 ms 95 ms cr1.n54ny.ip.att.net [12.122.81.106]
9 93 ms 91 ms 92 ms cr2.cgcil.ip.att.net [12.122.1.2]
10 98 ms 91 ms 96 ms cr1.cgcil.ip.att.net [12.122.2.53]
11 155 ms 118 ms 94 ms cr2.dvmco.ip.att.net [12.122.31.85]
12 93 ms 91 ms 91 ms cr1.slkut.ip.att.net [12.122.30.25]
13 91 ms 94 ms 95 ms cr2.la2ca.ip.att.net [12.122.30.30]
14 97 ms 96 ms 99 ms gar20.la2ca.ip.att.net [12.122.128.181]
15 108 ms 93 ms 95 ms 12.122.251.190
16 91 ms 93 ms 94 ms mdf001c7613r0004-gig-10-1.lax1.attens.net [12.129.193.250]
17 90 ms 91 ms 89 ms 12.129.199.178
18 95 ms 103 ms 89 ms 12.129.209.68



30 ms while playing World of Warcraft on sargeras.
90 ms while playing League of Legends
250-9000 ms while playing diablo 3
27-80 ms while playing battlefield 4

Speed Test

Your Speed Result:
Download Speed: 20597 kbps (2574.6 KB/sec transfer rate)
Upload Speed: 6927 kbps (865.9 KB/sec transfer rate)
wont let me create a game but joining one no problem and no lag
Let's everybody jump on Titans Quest and kick it old school! I have a Nature Warrior I can dust off...
03/13/2014 06:53 PMPosted by Araxom
Hi all, please retest and update the thread if you continue to have issues creating games or are experiencing severe latency. Thank you!


Left the game I was in to up the difficulty and now cannot resume the game.
Can't create game

Join the Conversation

Return to Forum