People getting disconnected from servers

Technical Support
Prev 1 31 32 33 63 Next
04/13/2014 02:27 PMPosted by Fullmetal
0 Davey-PC [192.168.0.11]
4/ 100 = 4% |
1 --- 100/ 100 =100% 96/ 100 = 96% 10.156.32.1
0/ 100 = 0% |
2 85ms 4/ 100 = 4% 0/ 100 = 0% dtr04sgnwmi-tge-0-1-0-5.sgnw.mi.charter.com [96.34.34.64]


hop 0 is your computer and hop 1 is your router. You are losing packets at the very beginning. Try connecting your computer to your cable modem, bypassing your router. With a brand new ethernet cable if possible. Then post a new pathping.
This jsut started happening to me, along with inability to join or make games now.
I lowered my foreground max FPS to 60 (in the D3 video settings), and was able to play through a set of bounties and a rift with no disconnect...so that's worth a try.
Hi MissCheetah,
iPrimus is my ISP so I guess they had issues over the weekend because it's now working fine again. Thanks for looking.
3007 :(


Routenverfolgung zu 213-155-155-233.customer.teliacarrier.com [213.155.155.233]
ber maximal 30 Abschnitte:
0 RAGEmond-PC [192.168.0.14]
1 192.168.0.1
2 80-219-40-1.dclient.hispeed.ch [80.219.40.1]
3 217-168-61-121.static.cablecom.ch [217.168.61.121]
4 84.116.202.225
5 ch-zrh01b-ra1-ae-9-0.aorta.net [84.116.134.22]
6 213.46.171.66
7 prs-bb2-link.telia.net [62.115.137.28]
8 adm-bb4-link.telia.net [213.155.137.154]
9 adm-b4-link.telia.net [213.155.137.169]
10 * * *
Berechnung der Statistiken dauert ca. 225 Sekunden...
Quelle zum Abs. Knoten/Verbindung
Abs. Zeit Verl./Ges.= % Verl./Ges.= % Adresse
0 RAGEmond-PC [192.168.0.14]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% 192.168.0.1
0/ 100 = 0% |
2 8ms 0/ 100 = 0% 0/ 100 = 0% 80-219-40-1.dclient.hispeed.ch [80.219.40.1]
0/ 100 = 0% |
3 8ms 0/ 100 = 0% 0/ 100 = 0% 217-168-61-121.static.cablecom.ch [217.168.61.121]
0/ 100 = 0% |
4 10ms 0/ 100 = 0% 0/ 100 = 0% 84.116.202.225
0/ 100 = 0% |
5 12ms 0/ 100 = 0% 0/ 100 = 0% ch-zrh01b-ra1-ae-9-0.aorta.net [84.116.134.22]
0/ 100 = 0% |
6 --- 100/ 100 =100% 100/ 100 =100% 213.46.171.66
0/ 100 = 0% |
7 31ms 0/ 100 = 0% 0/ 100 = 0% prs-bb2-link.telia.net [62.115.137.28]
0/ 100 = 0% |
8 27ms 0/ 100 = 0% 0/ 100 = 0% adm-bb4-link.telia.net [213.155.137.154]
0/ 100 = 0% |
9 26ms 0/ 100 = 0% 0/ 100 = 0% adm-b4-link.telia.net [213.155.137.169]

Ablaufverfolgung beendet.
sorry to be the guy to prod but blizzard, could you give us a status on what you found out so far? i got my best friend this game for his birthday and he is having these issues. random disconnects between loading screens, he cant load into neph rifts at all, last night he was loading into a zone- he was there for one second before he lost connection. to make it worst, there was a legendary that was right there for him. and it was a public game.

here i got this game for his birthday and this is what he's dealt with for 5 days now... it'd be nice to hear something, some kind of news from the guys working on this.
The network admins haven't found a direct cause yet for some people getting disconnected unfortunately. They're still monitoring the situation.

One other possible workaround you might try if you're having the disconnects is to delete the following folders inside the Diablo III game folder.

Diablo III\Data_D3\PC\MPQs\Cache\
Diablo III\Data_D3\PC\MPQs\enUS\ (this may have a different name based on your language and region)

Users report being able to play multiple rifts without disconnecting whereas they could not before deleting the folders.

_________________________________________________________
I'm available in the forums Monday - Friday, 11 am - 8 pm Pacific Time
Please provide feedback! - https://www.surveymonkey.com/s/Omrakos
-- test by setting audio/video to lowest settings or off, foreground frame to 60, back to 15, uncheck most social / clan chat

--suggest defrag windows and D3 partitions. D3 once Reapers installed heavily fragmented hard drives. Check it using windows administrative tools -- defragment and optimize drives.
04/14/2014 11:32 AMPosted by Omrakos
The network admins haven't found a direct cause yet for some people getting disconnected unfortunately. They're still monitoring the situation.

One other possible workaround you might try if you're having the disconnects is to delete the following folders inside the Diablo III game folder.

Diablo III\Data_D3\PC\MPQs\Cache\
Diablo III\Data_D3\PC\MPQs\enUS\ (this may have a different name based on your language and region)

Users report being able to play multiple rifts without disconnecting whereas they could not before deleting the folders.

_________________________________________________________
I'm available in the forums Monday - Friday, 11 am - 8 pm Pacific Time
Please provide feedback! - https://www.surveymonkey.com/s/Omrakos


thanks for getting back to us on this
To note if it's important at all, last night I was playing at about 1:30am eastern. There was absolutely nobody else online in my clan, friends list, nor recent players list, and I was able to play a full 2 to 3 hours without a single lag spike nor disconnect. The whole time earlier in the day it was a disconnect fest even with all chats turned off.

I do not know if it was because nobody was online, or just the server load from time of day was lessened. I hope I do not have to leave the clan and delete my entire friends list in order to play at more busy times of the day.
04/14/2014 11:32 AMPosted by Omrakos
The network admins haven't found a direct cause yet for some people getting disconnected unfortunately. They're still monitoring the situation.

One other possible workaround you might try if you're having the disconnects is to delete the following folders inside the Diablo III game folder.

Diablo III\Data_D3\PC\MPQs\Cache\
Diablo III\Data_D3\PC\MPQs\enUS\ (this may have a different name based on your language and region)

Users report being able to play multiple rifts without disconnecting whereas they could not before deleting the folders.

_________________________________________________________
I'm available in the forums Monday - Friday, 11 am - 8 pm Pacific Time
Please provide feedback! - https://www.surveymonkey.com/s/Omrakos


Tested, disconnected 10 min into the game. Thanks for the reply but I wish it was more. :-(

Edit: I don't know if this helps but over half of the times I disconnect, it is when I join/start a game, enter a rift or a bounty and the first time I hit on a mob, I disconnect, happens alot.
04/14/2014 11:32 AMPosted by Omrakos
One other possible workaround you might try if you're having the disconnects is to delete the following folders inside the Diablo III game folder.

Diablo III\Data_D3\PC\MPQs\Cache\
Diablo III\Data_D3\PC\MPQs\enUS\ (this may have a different name based on your language and region)


This didn't seem to help any for me still getting dc'd. It makes me loose my internet connection for 10-30 seconds afterwards. No other blizzard game I play seems to have this problem and I only loose my internet after dc'ing on D3. Did several trace routes and no problems have shown up.
I am getting dc issues as well, it is not that big of a deal other than I'm 75% done with a rift and lose my keystones with out getting the blood shards... what pushed me over the edge to post something was i just killed a boss and was unable to pick up the drops because of a dc. Is there a way to put in place a system that if you get dc'd in a solo player game you can rejoin? because I'm getting PISSED that i can not finish rifts when i play as a solo player because of dc issues.

already tried deleting everything and running the fix
I had the same problem this morning but my Internet was fine I lagged for 20 secs about and when I came back my character was dead. I posted here but no replys so far. http://us.battle.net/d3/en/forum/topic/12504790804
Main issue I'm running into with disconnecting is this. It happens a lot in rifts...but it happens even more often when I'm in a party.

So here's my dilemma:

I play a solo game and open a rift, so I don't inconvenience others with my disconnects. I disconnect. I lose my rift.

I play a group game so I don't lose my rift when I disconnect. I disconnect more often, making it harder for the other players.

---

If there was some way that our solo games could stay current for like 30 seconds after exiting a game (or until creating a new game) that would be awesome. In that case, I'm not losing keys, I'm not inconveniencing anyone else...if my network starts going bad I can just slog on through the disconnects til I complete and call it a night : )

I was able to play several rifts earlier today with a clanmate without disconnecting though, so hopefully this issue is resolved for me now either way.

Edit : This guy said the same thing while I was typing :P

04/14/2014 04:37 PMPosted by Piccolo012
I am getting dc issues as well, it is not that big of a deal other than I'm 75% done with a rift and lose my keystones with out getting the blood shards... what pushed me over the edge to post something was i just killed a boss and was unable to pick up the drops because of a dc. Is there a way to put in place a system that if you get dc'd in a solo player game you can rejoin? because I'm getting PISSED that i can not finish rifts when i play as a solo player because of dc issues.

already tried deleting everything and running the fix
I can't even play for more than 5 minutes. It seems like Diablo 3 specifically is cutting out my connection, I can stream video and play other online games.

Tracing route to 12.129.209.68 over a maximum of 30 hops

1 12 ms 12 ms 12 ms 10.73.64.1
2 13 ms 14 ms 12 ms ip68-4-13-46.oc.oc.cox.net [68.4.13.46]
3 * * * Request timed out.
4 10 ms 15 ms 15 ms ip68-4-11-92.oc.oc.cox.net [68.4.11.92]
5 12 ms 13 ms 23 ms langbprj01-ae1.rd.la.cox.net [68.1.1.13]
6 34 ms 15 ms 17 ms xe-5-0-1.edge2.LosAngeles9.Level3.net [4.53.230.85]
7 32 ms 25 ms 25 ms vlan70.csw2.LosAngeles1.Level3.net [4.69.144.126]
8 16 ms 18 ms 24 ms ae-71-71.ebr1.LosAngeles1.Level3.net [4.69.137.5]
9 15 ms 15 ms 14 ms ae-6-6.ebr1.Tustin1.Level3.net [4.69.153.222]
10 21 ms 19 ms 22 ms ae-108-3508.bar2.Tustin1.Level3.net [4.69.158.110]
11 19 ms 38 ms 20 ms 192.205.37.145
12 21 ms 19 ms 23 ms cr1.la2ca.ip.att.net [12.122.128.102]
13 106 ms 78 ms 43 ms gar20.la2ca.ip.att.net [12.122.128.181]
14 15 ms 19 ms 22 ms 12.122.251.190
15 120 ms 212 ms 214 ms mdf001c7613r0004-gig-10-1.lax1.attens.net [12.129.193.250]
16 14 ms 20 ms 15 ms 12.129.199.178
17 23 ms 17 ms 19 ms 12.129.209.68

Trace complete.
Mine just up and randomly lags out, toon able to run around, follower and mobs standing still... Sometimes it comes back after 5 seconds for a quick burst and then I either get a disconnect error or will rarely resume going with no problems. Connection is fine, nothing else disconnected. Most of the time it just looses the game and never logs me out. Very annoying, especialy when I'm on the last bounty of an act and then end up with some server glitching and knocking me off. Almost like some Blizzard server can't handle the workload and starts dropping games, because I'm still connected to Bnet.

Edit: Oh, yeah, forgot to mention that somewhere in that my toon often ends up dead, even though I never see it die, just find out my repair bill is quite high when I start up a new game. I think the game server needs some new hamsters powering it, they aren't doing a good job.
I get disconnected immediately after entering a rift. Once I'm in and moving around I'm fine, but 60% of the time, immediately after loading up the first level of the rift it disconnects me.

I tried deleting the 2 folders listed above and I'm still having the issue.

I also removed myself from chat, but am still getting disconnected.
I just started having this issue on Friday of last week. (4/11) Ever since I can play for 10-20 minutes before being disconnected.

Not experiencing this in any other game, nor is my internet connection unstable at all overall.

Makes playing D3 rather pointless right now..

Edit: tried deleting those 2 directories, and that actually seemed to make it disconnect more often.

Join the Conversation

Return to Forum