Game freezing up and very serious lag

Technical Support
The game is unplayable right now. When you attack nothing happens the mobs dont fight and the towns dissappear. fix these issuses please . also having random network dissconects all the time. please fix the game i really like playing but will not play again untill its fixed. thank you
Yeah and I just died because of blizzard. Good to know its not my fault.
I'm having the same issue.

pathping:

Tracing route to 12.129.209.68 over a maximum of 30 hops

0 MatthewDB-PC [192.168.1.166]
1 www.asusnetwork.net [192.168.1.1]
2 73.99.168.1
3 te-0-4-0-16-ur08.seattle.wa.seattle.comcast.net [68.86.113.5]
4 ae-20-0-ar03.seattle.wa.seattle.comcast.net [69.139.164.129]
5 he-1-3-0-0-11-cr01.seattle.wa.ibone.comcast.net [68.86.93.169]
6 be-12-pe03.seattle.wa.ibone.comcast.net [68.86.84.106]
7 as7018-2.seattle.wa.ibone.comcast.net [66.208.229.102]
8 cr82.st0wa.ip.att.net [12.122.84.18]
9 cr2.ptdor.ip.att.net [12.122.5.230]
10 12.122.2.74
11 cr2.la2ca.ip.att.net [12.122.31.133]
12 12.123.132.209
13 12-122-254-226.attens.net [12.122.254.226]
14 206.16.68.42
15 paxonix-placeholder.lax1.attens.net [12.129.248.118]
16 12.129.209.68

Computing statistics for 400 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 MatthewDB-PC [192.168.1.166]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% www.asusnetwork.net [192.168.1.1]
0/ 100 = 0% |
2 8ms 0/ 100 = 0% 0/ 100 = 0% 73.99.168.1
0/ 100 = 0% |
3 9ms 0/ 100 = 0% 0/ 100 = 0% te-0-4-0-16-ur08.seattle.wa.seattle.comcast.net [68.86.113.5]
0/ 100 = 0% |
4 18ms 0/ 100 = 0% 0/ 100 = 0% ae-20-0-ar03.seattle.wa.seattle.comcast.net [69.139.164.129]
0/ 100 = 0% |
5 11ms 0/ 100 = 0% 0/ 100 = 0% he-1-3-0-0-11-cr01.seattle.wa.ibone.comcast.net [68.86.93.169]
0/ 100 = 0% |
6 9ms 0/ 100 = 0% 0/ 100 = 0% be-12-pe03.seattle.wa.ibone.comcast.net [68.86.84.106]
0/ 100 = 0% |
7 12ms 0/ 100 = 0% 0/ 100 = 0% as7018-2.seattle.wa.ibone.comcast.net [66.208.229.102]
10/ 100 = 10% |
8 --- 100/ 100 =100% 90/ 100 = 90% cr82.st0wa.ip.att.net [12.122.84.18]
0/ 100 = 0% |
9 --- 100/ 100 =100% 90/ 100 = 90% cr2.ptdor.ip.att.net [12.122.5.230]
0/ 100 = 0% |
10 --- 100/ 100 =100% 90/ 100 = 90% 12.122.2.74
0/ 100 = 0% |
11 --- 100/ 100 =100% 90/ 100 = 90% cr2.la2ca.ip.att.net [12.122.31.133]
0/ 100 = 0% |
12 --- 100/ 100 =100% 90/ 100 = 90% 12.123.132.209
0/ 100 = 0% |
13 --- 100/ 100 =100% 90/ 100 = 90% 12-122-254-226.attens.net [12.122.254.226]
0/ 100 = 0% |
14 --- 100/ 100 =100% 90/ 100 = 90% 206.16.68.42
0/ 100 = 0% |
15 --- 100/ 100 =100% 90/ 100 = 90% paxonix-placeholder.lax1.attens.net [12.129.248.118]
0/ 100 = 0% |
16 36ms 10/ 100 = 10% 0/ 100 = 0% 12.129.209.68

Trace complete.

tracert:

Tracing route to 12.129.209.68 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms www.asusnetwork.net [192.168.1.1]
2 8 ms 9 ms 9 ms 73.99.168.1
3 9 ms 8 ms 9 ms te-0-4-0-16-ur08.seattle.wa.seattle.comcast.net [68.86.113.5]
4 103 ms 8 ms 49 ms ae-20-0-ar03.seattle.wa.seattle.comcast.net [69.139.164.129]
5 14 ms 13 ms 15 ms he-1-7-0-0-10-cr01.seattle.wa.ibone.comcast.net [68.86.91.165]
6 13 ms 9 ms 9 ms be-12-pe03.seattle.wa.ibone.comcast.net [68.86.84.106]
7 8 ms 10 ms 11 ms as7018-2.seattle.wa.ibone.comcast.net [66.208.229.102]
8 36 ms 39 ms 39 ms cr82.st0wa.ip.att.net [12.122.84.18]
9 37 ms 39 ms 39 ms cr2.ptdor.ip.att.net [12.122.5.230]
10 38 ms 35 ms 36 ms 12.122.2.74
11 38 ms 39 ms 35 ms cr2.la2ca.ip.att.net [12.122.31.133]
12 34 ms 35 ms 33 ms 12.123.132.209
13 34 ms 36 ms 37 ms 12-122-254-226.attens.net [12.122.254.226]
14 44 ms 207 ms 213 ms 206.16.68.42
15 36 ms 38 ms 38 ms paxonix-placeholder.lax1.attens.net [12.129.248.118]
16 36 ms 37 ms 35 ms 12.129.209.68

Trace complete.
07/04/2014 08:48 PMPosted by Mutiny
7 12ms 0/ 100 = 0% 0/ 100 = 0% as7018-2.seattle.wa.ibone.comcast.net [66.208.229.102]
10/ 100 = 10% |


10% packet loss between comcast and the first hop into AT&T. Is comcast your ISP?

Join the Conversation

Return to Forum