Pathping went nuts

Technical Support
Bought the game so I can start playing with the wifey, about 3 days later massive lag. she no longer wants to play :((

PING:
PING 130.105.230.133 (130.105.230.133) 56(84) bytes of data.

--- 130.105.230.133 ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 4999ms

10/07/2016 11:46:57 UTC
--------------------

TRACEROUTE:
traceroute to 130.105.230.133 (130.105.230.133), 15 hops max, 60 byte packets
1 Blizzard (Blizzard) 0.439 ms 0.459 ms 0.563 ms
2 * * *
3 37.244.0.100 (37.244.0.100) 2.168 ms 2.193 ms 2.199 ms
4 37.244.0.32 (37.244.0.32) 1.476 ms 1.498 ms 1.520 ms
5 xe-9-3-0.edge2.LosAngeles9.Level3.net (4.53.230.237) 2.192 ms 2.208 ms 2.213 ms
6 * * *
7 IPS-INC.ear3.LosAngeles1.Level3.net (4.14.45.50) 167.503 ms 167.533 ms 167.532 ms
8 130.105.0.5 (130.105.0.5) 177.162 ms 177.061 ms 177.086 ms
9 * * *
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *

10/07/2016 11:46:57 UTC
--------------------

MTR:
HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev
1. Blizzard 0.0% 10 0.4 0.4 0.3 0.4 0.0
2. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
3. 37.244.0.100 0.0% 10 4.0 2.6 1.7 4.0 0.8
4. 37.244.0.32 0.0% 10 1.6 1.8 1.5 2.8 0.5
5. xe-9-3-0.edge2.LosAngeles9.Level3.net 0.0% 10 2.2 4.9 2.2 29.2 8.5
6. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
7. IPS-INC.ear3.LosAngeles1.Level3.net 0.0% 10 167.8 168.7 167.5 178.5 3.4
8. 130.105.0.5 0.0% 10 177.2 177.4 177.2 178.5 0.4
9. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0

10/07/2016 11:46:57 UTC
--------------------

Path ping is showing loss everywhere the lag is so bad you can stare at the screen for 5 min and nothing will happen.
PING:
PING 130.105.230.133 (130.105.230.133) 56(84) bytes of data.

--- 130.105.230.133 ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 4998ms

10/07/2016 11:52:45 UTC
--------------------

TRACEROUTE:
traceroute to 130.105.230.133 (130.105.230.133), 15 hops max, 60 byte packets
1 Blizzard (Blizzard) 0.375 ms 0.462 ms 0.564 ms
2 * * *
3 37.244.0.100 (37.244.0.100) 3.072 ms 3.303 ms 3.320 ms
4 37.244.0.32 (37.244.0.32) 1.436 ms 1.474 ms 1.532 ms
5 xe-9-3-0.edge2.LosAngeles9.Level3.net (4.53.230.237) 44.952 ms 44.973 ms 44.981 ms
6 * * *
7 IPS-INC.ear3.LosAngeles1.Level3.net (4.14.45.50) 167.467 ms 167.554 ms 167.551 ms
8 130.105.0.5 (130.105.0.5) 177.689 ms 177.581 ms 177.547 ms
9 * * *
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *

10/07/2016 11:52:45 UTC
--------------------

MTR:
HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev
1. Blizzard 0.0% 10 0.4 0.5 0.3 1.1 0.3
2. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
3. 37.244.0.100 0.0% 10 3.0 2.9 1.8 4.2 0.9
4. 37.244.0.32 0.0% 10 1.6 1.6 1.5 1.6 0.1
5. xe-9-3-0.edge2.LosAngeles9.Level3.net 0.0% 10 2.1 2.2 2.1 2.4 0.1
6. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
7. IPS-INC.ear3.LosAngeles1.Level3.net 0.0% 10 174.2 169.5 167.5 176.6 3.4
8. 130.105.0.5 0.0% 10 177.2 177.3 177.1 177.5 0.1
9. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0

10/07/2016 11:52:42 UTC
--------------------
; ; worst Bday gift now she is always frustrated ; ;
Howdy!

You have a large amount of time outs here but they don't exactly display an issue yet. I'd recommend to run a WinMTR during these issues so we can check the connection between the computer and the datacenter.

A WinMTR test shows your connection to our servers over time instead of a snap shot, that a pathping or tracert can offer us. This is great at picking up fluctuating connection issues such as your latency spiking up and down or why disconnects are occurring:

1. Download http://www.softpedia.com/get/Network-Tools/Network-Testing/WinMTR.shtml
2. Unzip the file to your desktop, open the WinMTR folder and select the 32 or 64 bit version. Choose whichever one corresponds to your version of Windows.
3. Run the WinMTR
4. Type the IP under “host”: 12.129.222.10
5. Click “start” and open the game. Wait until you experience the latency and let the test run for another 10 minutes before clicking “stop”.
6. Click “Copy text to clipboard” and paste it to your comment. Make sure to post between the code blocks.
Howdy Doody! Blue Buddy!

Hope I did it right, here ya go!

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| No response from host - 100 | 144 | 0 | 0 | 0 | 0 | 0 |
| 114.108.193.85 - 2 | 679 | 670 | 7 | 26 | 87 | 16 |
| 130.105.0.28 - 39 | 284 | 176 | 0 | 32 | 107 | 61 |
| 114.108.193.162 - 24 | 367 | 279 | 0 | 36 | 117 | 40 |
| 114.108.193.161 - 64 | 204 | 75 | 0 | 35 | 111 | 20 |
| 130.105.0.6 - 52 | 234 | 113 | 0 | 35 | 97 | 15 |
| TenGE0-1-0-8.br03.hkg15.pccwbtn.net - 99 | 145 | 2 | 0 | 58 | 68 | 48 |
| No response from host - 100 | 144 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 144 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 144 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 144 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 144 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 144 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 144 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 144 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 144 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 144 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 144 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 144 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 144 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 144 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 144 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 144 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 144 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 144 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 144 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 144 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 144 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 144 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 144 | 0 | 0 | 0 | 0 | 0 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
Here is another where I had the serious lag, I was unable to move for almost half a min but I had longer where I just had to exit the game.

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| No response from host - 100 | 112 | 0 | 0 | 0 | 0 | 0 |
| 114.108.193.85 - 21 | 308 | 246 | 7 | 24 | 78 | 26 |
| 130.105.0.28 - 63 | 160 | 60 | 0 | 22 | 88 | 29 |
| 114.108.193.162 - 28 | 268 | 195 | 0 | 25 | 100 | 28 |
| 114.108.193.161 - 92 | 120 | 10 | 0 | 21 | 37 | 32 |
| 130.105.0.6 - 68 | 152 | 50 | 0 | 25 | 51 | 10 |
| No response from host - 100 | 112 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 112 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 112 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 112 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 112 | 0 | 0 | 0 | 0 | 0 |
| 12.122.90.29 - 100 | 112 | 1 | 0 | 182 | 182 | 182 |
| No response from host - 100 | 112 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 112 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 112 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 112 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 112 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 112 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 112 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 112 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 112 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 112 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 112 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 112 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 112 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 112 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 112 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 112 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 112 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 112 | 0 | 0 | 0 | 0 | 0 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
Hello LaughingMan,

Both WinMTRs are showing a lot of packet loss as soon as the connection reaches then ISP. Any amount of packet loss is bad, especially when it gets this high. This is something you would want to contact your ISP about. You can show them the WinMTR to see where the trouble is.

| 114.108.193.85 - 2 | 679 | 670 | 7 | 26 | 87 | 16 |
| 130.105.0.28 - 39 | 284 | 176 | 0 | 32 | 107 | 61
|

| 114.108.193.85 - 21 | 308 | 246 | 7 | 24 | 78 | 26 |
| 130.105.0.28 - 63 | 160 | 60 | 0 | 22 | 88 | 29 |
:( Strange this happened so suddenly we finished the single player story without a hiccup then when adventure mode started it went wild. Oh well see what we can do here but asking for a local isp to fix it is like asking for miracles.

Thanks for the help!
Test by changing your network properties IPv4 / DNS server to Google's
8.8.8.8 and 8.8.4.4

Let's FIX your LAG: Simple tips that you should try
http://forums.euw.leagueoflegends.com/board/showthread.php?t=1460431

Switching_to_Googles_Public_DNS_Servers_got_rid of Packet Loss
https://www.reddit.com/r/leagueoflegends/comments/2s0duy/switching_to_googles_public_dns_servers_got_rid/
I have always used those settings :)
Contact your ISP and give them the logs.

Join the Conversation

Return to Forum