Asia server extremely lag

Technical Support
I am China players .two days before, 3007or 3006 I'm constantly losing connection to the network.
CottonBall- The Looking Glass can be a good tool to us but it does not show the connection coming from the specific server you would be playing on. Instead of the looking glass please post a WinMTR to help get a look at the connection.

Ryusenka- The path ping and trace route did not show getting the past the 2nd node. We are not getting a full look at the connection. To help try to get a complete look at the connection please post the results from a WinMTR.

WinMTR
    1) Download WinMTR - http://winmtr.net/download-winmtr/
    2) Unzip the WinMTR.zip file to the Desktop.
    3) Open the WinMTR folder and select the one corresponds to your version of Windows (32 or 64 bit version).
    4) Run the WinMTR.exe
    5) Type the IP address you would use to run a trace route in the "Host" - https://battle.net/support/article/496
    6) Click on "Start" while playing
    & Run for at least 10 minutes then click on "Stop" in WinMTR
    7) Click on "Export text" and save to a text file.
    8) Copy and paste the contents of whole file here.
    9) Click on "Start"
    10) Run for 10 minutes then click on "Stop" in WinMTR
    11) Click on "Export text" and save to a text file.
    12) Copy and paste the contents of whole file here.


KeLvIn-

The test does show there is packet loss and relativity high latency at the home router. Any issues at this point in the connection can have serious consequences for the connection. Please do try the steps below to help improve the connection.

2/ 100 = 2% |
1 13ms 2/ 100 = 2% 0/ 100 = 0% 192.168.0.1


• Please power cycle the network equipment and flush the DNS.

• Wireless connections are not the most stable thing in the world. Anything from a cellphone to a microwave oven can disrupt the signal. Can you try to use a wired connection from your computer to the router to see if that helps?

• If you have a separate modem and router you can try bypassing the router and connecting your computer to the modem. This may help with the connection and will let you know if it is specifically the router that is causing the trouble.
Hi, I am playing on Asia server from Malaysia.
I am experiencing very high latency during game play.
Latency value fluctuating between 400ms - 1500ms.
Most of the time, latency bar is in RED colour.
This high latency issue started since the first day release of Season 9.
It happens to both seasonal and non-seasonal game play.
It happens everyday.
I have tried to login into the game in different time, different day, all shows the same results, latency remain 400ms - 1500ms.
This caused the game unplayable.

I have contacted my ISP provider to checked on this issue. Unfortunately they claimed that the connection is OK.
I need your help and advise on this matter.
Since I am playing Asia Server, I assume it is referring to Korea Server.

Below is my PathPing and Tracent Test results:
Microsoft Windows [Version 10.0.14393]
(c) 2016 Microsoft Corporation. All rights reserved.

C:\Users\Chin>pathping 182.162.135.1

Tracing route to 182.162.135.1 over a maximum of 30 hops

0 Jacky [192.168.1.67]
1 192.168.1.254
2 58.71.244.82
3 58.71.244.83
4 58.71.243.53
5 58.71.243.49
6 * * 58.71.244.246
7 58.71.241.21
8 * * *
Computing statistics for 175 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Jacky [192.168.1.67]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% 192.168.1.254
0/ 100 = 0% |
2 2ms 0/ 100 = 0% 0/ 100 = 0% 58.71.244.82
0/ 100 = 0% |
3 6ms 0/ 100 = 0% 0/ 100 = 0% 58.71.244.83
0/ 100 = 0% |
4 11ms 0/ 100 = 0% 0/ 100 = 0% 58.71.243.53
0/ 100 = 0% |
5 4ms 0/ 100 = 0% 0/ 100 = 0% 58.71.243.49
0/ 100 = 0% |
6 5ms 0/ 100 = 0% 0/ 100 = 0% 58.71.244.246
0/ 100 = 0% |
7 5ms 0/ 100 = 0% 0/ 100 = 0% 58.71.241.21

Trace complete.

C:\Users\Chin>tracert 182.162.135.1

Tracing route to 182.162.135.1 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms 192.168.1.254
2 3 ms 3 ms 5 ms 58.71.244.82
3 3 ms 3 ms 2 ms 58.71.244.83
4 4 ms 3 ms 4 ms 58.71.243.53
5 7 ms 6 ms 5 ms 58.71.243.49
6 6 ms 6 ms 6 ms 58.71.244.246
7 6 ms 5 ms 5 ms 58.71.241.21
8 * * * Request timed out.
9 13 ms 12 ms 11 ms 202.122.151.154
10 11 ms 10 ms 10 ms ix-ae-10-0.tcore1.SVQ-Singapore.as6453.net [180.87.96.1]
11 204 ms 213 ms 206 ms if-ae-20-2.tcore2.SVW-Singapore.as6453.net [180.87.96.22]
12 195 ms 194 ms 197 ms if-ae-7-2.tcore2.LVW-Los-Angeles.as6453.net [180.87.15.26]
13 202 ms 198 ms 196 ms if-ae-6-20.tcore1.EQL-Los-Angeles.as6453.net [64.86.252.66]
14 196 ms 195 ms 196 ms 206.82.129.194
15 196 ms 196 ms 195 ms 211.118.180.149
16 211 ms 212 ms 225 ms 1.208.104.85
17 202 ms 229 ms 212 ms 61.43.235.210
18 229 ms 228 ms 203 ms 1.208.104.245
19 216 ms 210 ms 211 ms 211.174.48.62
20 212 ms 211 ms 202 ms 211.172.248.70
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

C:\Users\Chin>

Hope that you can help to look into my problem asap.
Many thanks in advance.
Looking forward to hear from you soon.
i am still having this problem! any solution pls
Hi, I usually play in NA server from Thai. It always 2xx-4xx latency.
But few days ago latency go crazy to 1xxx-2xxx.

This is my Pathping and traceroute result.

Tracing route to 24.105.30.129 over a maximum of 30 hops

0 OSbc2000 [192.168.1.40]
1 192.168.1.1
2 OSbc2000 [0.0.0.0]
3 10.87.246.177
4 10.185.215.203
5 10.185.215.17
6 210-86-142-13.static.asianet.co.th [210.86.142.13]
7 58-97-82-44.static.asianet.co.th [58.97.82.44]
8 ppp-171-102-254-97.revip18.asianet.co.th [171.102.254.97]
9 ppp-171-102-254-228.revip18.asianet.co.th [171.102.254.228]
10 61-91-213-10.static.asianet.co.th [61.91.213.10]
11 122.155.226.17
12 61.19.9.158
13 xe-0-0-0-5.r00.sngpsi02.sg.bb.gin.ntt.net [116.51.17.141]
14 ae-1.r20.sngpsi05.sg.bb.gin.ntt.net [129.250.3.146]
15 ae-8.r22.snjsca04.us.bb.gin.ntt.net [129.250.3.48]
16 ae-40.r02.snjsca04.us.bb.gin.ntt.net [129.250.3.121]
17 129.250.199.50
18 37.244.2.33
19 * * *
Computing statistics for 450 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 OSbc2000 [192.168.1.40]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% 192.168.1.1
0/ 100 = 0% |
2 --- 100/ 100 =100% 100/ 100 =100% OSbc2000 [0.0.0.0]
0/ 100 = 0% |
3 7ms 0/ 100 = 0% 0/ 100 = 0% 10.87.246.177
0/ 100 = 0% |
4 14ms 0/ 100 = 0% 0/ 100 = 0% 10.185.215.203
0/ 100 = 0% |
5 7ms 0/ 100 = 0% 0/ 100 = 0% 10.185.215.17
0/ 100 = 0% |
6 11ms 0/ 100 = 0% 0/ 100 = 0% 210-86-142-13.static.asianet.co.th [210.86.142.13]
0/ 100 = 0% |
7 13ms 0/ 100 = 0% 0/ 100 = 0% 58-97-82-44.static.asianet.co.th [58.97.82.44]
0/ 100 = 0% |
8 11ms 0/ 100 = 0% 0/ 100 = 0% ppp-171-102-254-97.revip18.asianet.co.th [171.102.254.97]
0/ 100 = 0% |
9 12ms 0/ 100 = 0% 0/ 100 = 0% ppp-171-102-254-228.revip18.asianet.co.th [171.102.254.228]
0/ 100 = 0% |
10 11ms 11/ 100 = 11% 11/ 100 = 11% 61-91-213-10.static.asianet.co.th [61.91.213.10]
0/ 100 = 0% |
11 40ms 16/ 100 = 16% 16/ 100 = 16% 122.155.226.17
0/ 100 = 0% |
12 66ms 0/ 100 = 0% 0/ 100 = 0% 61.19.9.158
0/ 100 = 0% |
13 41ms 0/ 100 = 0% 0/ 100 = 0% xe-0-0-0-5.r00.sngpsi02.sg.bb.gin.ntt.net [116.51.17.141]
0/ 100 = 0% |
14 42ms 0/ 100 = 0% 0/ 100 = 0% ae-1.r20.sngpsi05.sg.bb.gin.ntt.net [129.250.3.146]
0/ 100 = 0% |
15 208ms 0/ 100 = 0% 0/ 100 = 0% ae-8.r22.snjsca04.us.bb.gin.ntt.net [129.250.3.48]
0/ 100 = 0% |
16 211ms 0/ 100 = 0% 0/ 100 = 0% ae-40.r02.snjsca04.us.bb.gin.ntt.net [129.250.3.121]
0/ 100 = 0% |
17 291ms 0/ 100 = 0% 0/ 100 = 0% 129.250.199.50
100/ 100 =100% |
18 --- 100/ 100 =100% 0/ 100 = 0% 37.244.2.33

Trace complete.

===================================================================

Tracing route to 24.105.30.129 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms 192.168.1.1
2 6 ms 7 ms 9 ms OSbc2000 [0.0.0.0]
3 7 ms 9 ms 7 ms 10.87.246.177
4 12 ms 7 ms 5 ms 10.185.215.203
5 6 ms 7 ms 5 ms 10.185.215.17
6 9 ms 9 ms 19 ms 210-86-142-13.static.asianet.co.th [210.86.142.13]
7 10 ms 12 ms 11 ms 58-97-82-44.static.asianet.co.th [58.97.82.44]
8 11 ms 9 ms 11 ms ppp-171-102-254-97.revip18.asianet.co.th [171.102.254.97]
9 10 ms 15 ms 14 ms ppp-171-102-254-228.revip18.asianet.co.th [171.102.254.228]
10 * * 12 ms 61-91-213-10.static.asianet.co.th [61.91.213.10]
11 48 ms 43 ms 40 ms 122.155.226.17
12 65 ms 67 ms 64 ms 61.19.9.158
13 39 ms 39 ms 38 ms xe-0-0-0-5.r00.sngpsi02.sg.bb.gin.ntt.net [116.51.17.141]
14 37 ms 39 ms 37 ms ae-1.r20.sngpsi05.sg.bb.gin.ntt.net [129.250.3.146]
15 202 ms 203 ms 203 ms ae-8.r22.snjsca04.us.bb.gin.ntt.net [129.250.3.48]
16 208 ms 209 ms 209 ms ae-40.r02.snjsca04.us.bb.gin.ntt.net [129.250.3.121]
17 287 ms 291 ms 288 ms 129.250.199.50
18 287 ms 288 ms 286 ms 37.244.2.33
19 * * * Request timed out.
20 286 ms 289 ms 289 ms 37.244.0.103
21 291 ms 295 ms 299 ms 24.105.30.129

Trace complete.
I am from India, started playing a few days ago. I selected the Asia server as that's the closest to me but I guess that was a mistake.

In Asia, I get a constant latency of 356ms. I then created a new character in Europe and there, I get a latency of 200-250ms. Clearly there is some problem with Blizzard and their Asia server.

I think this game is not for people in India, wish there was a money return policy.

Join the Conversation

Return to Forum