Corsair CUE Integration

Technical Support
Prev 1 3 4 5 Next
LOL

I love keyboard lights being an extension of the game. I thought it was really neat and adds to the experience, especially when playing in the dark.

Love it.

However, I had to post because I absolutely cannot believe there is 3 pages of people getting miffed about it "taking over my keyboard!" hahaha...

That is flipping hilarious. It's lights during specific times in the game. It flashes, etc... then it's gone. Good lord that is absolutely precious.

"Without my permission" LOL OH NOES LIGHTS ON MY KEYBOARD WHEN I LEVEL UP IN DAIBLO III!! WON'T ANYONE THINK OF THE CHILDREN!

bwwaaahahahaha...
Personally I like the lighting profiles for d3 . I wish more games had built in support... Instead of being grateful you guys whine and cry..... it's kinda pathetic really


I could not agree more. This entire conversation is so ridiculous that it is actually interesting to me.

Just amazeballs.
When this happened to me I actually thought it was super cool. I do wish you could adjust the colors a bit but like the fact that a key stays dim when a skill cannot be used or is lit a different color when it's active is way cool to me. Just wish colors could change.
My major problem with this is when i log out of d3 the d3 profile changes, not going into my chroma synapse settings fixes it. i gotta restart my computer to fix it.
this fixes the issue or turns it off now i would like to be able to modify those effects i wanted something similar when i bought the keyboard so im quite happy now if i could only edit it a bit

01/05/2017 11:03 AMPosted by RainbowCrash
if your using a corsair go into the CUE and turn off the SDK thinghy in general settings. thats stops it,

now the thing that annoys me i wanted to try this out but since i live in belgium i dont use qwerty but the the qwerty buttons are lit up instead of the azerty one i use in the thing, so was wondering if there was a way to change the settings.
Hey guys

If you havent figured out the solution yet, just unchek the sdk in CUE settings
02/11/2017 10:05 AMPosted by socokid
LOL

I love keyboard lights being an extension of the game. I thought it was really neat and adds to the experience, especially when playing in the dark.

Love it.

However, I had to post because I absolutely cannot believe there is 3 pages of people getting miffed about it "taking over my keyboard!" hahaha...

That is flipping hilarious. It's lights during specific times in the game. It flashes, etc... then it's gone. Good lord that is absolutely precious.

"Without my permission" LOL OH NOES LIGHTS ON MY KEYBOARD WHEN I LEVEL UP IN DAIBLO III!! WON'T ANYONE THINK OF THE CHILDREN!

bwwaaahahahaha...


+1

Too many ungrateful neckbeards on here.
Please do try to refrain from bringing back old threads like this ^_^

For anyone who was curious, you can disable the lighting effects by manually editing the D3Prefs.txt file located in the Documents\Diablo III folder. At the bottom of the file you'll want to add:
DisableChromaEffects "1"
04/10/2017 06:38 PMPosted by Zhyxen
Please do try to refrain from bringing back old threads like this ^_^

For anyone who was curious, you can disable the lighting effects by manually editing the D3Prefs.txt file located in the Documents\Diablo III folder. At the bottom of the file you'll want to add:
DisableChromaEffects "1"


Searched the forums and found this thread, however old.
This fix does not seem to work - is there another way?
i actaully quite like it, i created mouse profiles for my roccat nyth, and al ready added red to the mous eprofile fro d3, then when i tirned on d3 for the 1st time my keyboard went red, matching my mouse.

also i like the highlights when my skills are rdy to use again
04/10/2017 06:38 PMPosted by Zhyxen
Please do try to refrain from bringing back old threads like this ^_^

For anyone who was curious, you can disable the lighting effects by manually editing the D3Prefs.txt file located in the Documents\Diablo III folder. At the bottom of the file you'll want to add:
DisableChromaEffects "1"


I know, it's old, but I have the opposite problem: the CUE profile no longer works at all, and changing "DisableChromaEffects" has no effect. Am I the only bone? Can't remember for sure when it started, but definitely after the Necromancer patch. There was a Battle.net update after that, as well, and I want to say I noticed after that. Anyone else?
07/10/2017 04:55 AMPosted by Jaguwar
04/10/2017 06:38 PMPosted by Zhyxen
Please do try to refrain from bringing back old threads like this ^_^

For anyone who was curious, you can disable the lighting effects by manually editing the D3Prefs.txt file located in the Documents\Diablo III folder. At the bottom of the file you'll want to add:
DisableChromaEffects "1"


I know, it's old, but I have the opposite problem: the CUE profile no longer works at all, and changing "DisableChromaEffects" has no effect. Am I the only bone? Can't remember for sure when it started, but definitely after the Necromancer patch. There was a Battle.net update after that, as well, and I want to say I noticed after that. Anyone else?


I just got a K70 LUX RGB keyboard and attempted to link a profile to D3. It also is not working for me.
So to confirm that the turning off the Corsair Utility Engine (CUE) SDK works. My problem is that my NumLock trick no longer works for the game. It worked like two days ago so idk whats going on. Can anyone help me?
01/11/2017 02:37 PMPosted by Protocol
YES! You can disable.

Open your Corsair CUE Software.

Click the gear icon at the top for "Global Settings"

At the bottom, uncheck "Enable SDK".

Everyone crying that this is not able to be turned off hasn't dug around in some settings. Blizzard isn't making changes to your keyboard without your permission, the option is enabled.

Why the downvote? This worked like a charm! Thanks, mate! :)
some of the bounty are missing.I clear all the map but I found nothing.Crystal prison missing.
01/05/2017 11:03 AMPosted by RainbowCrash
if your using a corsair go into the CUE and turn off the SDK thinghy in general settings. thats stops it,

now the thing that annoys me i wanted to try this out but since i live in belgium i dont use qwerty but the the qwerty buttons are lit up instead of the azerty one i use in the thing, so was wondering if there was a way to change the settings.


i dont want to turn it off but i want to use it with my azerty settings, is there a way to do that ?
up, thank you ... ?
sorry but i have to ask again ... is there really nobody who can answer ?
09/25/2017 02:30 PMPosted by Nyu
i dont want to turn it off but i want to use it with my azerty settings, is there a way to do that ?

Check https://eu.battle.net/forums/en/d3/topic/17614784038#post-4 .... looks like it pertains to your issue.

Join the Conversation

Return to Forum