Corsair CUE Integration

Technical Support
Prev 1 3 4 5
thank you Boubou but thatsa was not helpfull, i will continue my researsch...
:(
Hello , maybye someone can help now ? ^^ i ve tried to ask COrsair but no anwser too
01/04/2017 07:34 PMPosted by Darkx
It is ridiculous that this can't be turned off, plain and simple.

i only have corsair cue2 ver. 2.15.83 and this is how to turn that ugly d3 crap off.
go to options, the "gear" top center then at the bottom of that page uncheck sdk and then you can select your own profile. who ever made that ugly orange profile and who ever said lets make that auto load for d3, both should be dealt with in a very rude and unprofessional manner.
now if i can only figure out how to NOT have to reload the default profiles every time i restart my computer. god if only i had know corsair software was so $*!##y i would have never bought a keyboard from them. why a company makes a nice solid keyboard and push out such s*!t for software,is beyond me, one thought this version software i have is not the version on all the boards i have seen so maybe its new and maybe i should use an older version? thoughts folks??
10/14/2017 11:41 PMPosted by Nyu
Hello , maybye someone can help now ? ^^ i ve tried to ask COrsair but no anwser too


see above
Fix - https://www.youtube.com/watch?v=W3YM4ycVpt8
C:\Users\Jowdy\Documents\Diablo III\D3Prefs.txt

Change the "0" to a "1" in the following line:

DisableChromaEffects "0"
1st this is a necro for some old post. 2nd all you have to do is uncheck enable SDK and it will stop turning lights red (or whatever color)when you launch diablo 3.
02/27/2018 02:18 AMPosted by Niqueka
1st this is a necro for some old post. 2nd all you have to do is uncheck enable SDK and it will stop turning lights red (or whatever color)when you launch diablo 3.


Disabling the SDK support is a bandaid "fix" and doesn't resolve the original problem of disabling it for Diablo 3 specifically.

If you disable SDK support, you also disable any custom lighting profiles any other games or applications may use.

Do whatever you want; I'm not your mom. That said, Blizzard literally gives you the option of disabling it via a flag in the D3Pref.txt file. ¯\_(ツ)_/¯
Omg I’m using all Corsair and I just freaked out. I have strafe rgb, pro rgb mouse, Polaris rgb mouse mat and void pro. It all turned red and about 2 weeks ago I had my strafe fail and do the same thing (issue with firmware) which bricked whole keyboard so I thought it was doing it again.... I am happy that’s not the case but pissed they force this on you.
02/26/2018 10:02 PMPosted by Jowdy
C:\Users\Jowdy\Documents\Diablo III\D3Prefs.txt

Change the "0" to a "1" in the following line:

DisableChromaEffects "0"


THX
In case anyone is still having this problem and hasn't already figured out how to fix it, For Windows 7 at least, Click Start>Documents>Diablo III>D3Prefs. Once In the File Look for DisableChromaEffects "0" *Can use Ctr+f to bring up a search bar*

"0" Means No Don't Disable and "1" Means Yes Please Disable

So to turn off the d3 effects on the keyboard simply change the 0 to a 1 and close file. You might have to restart the game.

I On the other hand like everything about this but I was wondering if anyone has found the file in which the game sends the info to the keyboard,Mouse, and Mouse pad. I would like to simply change colors or alter effects.
01/05/2017 10:34 PMPosted by ItsukaKotori
In Corsair utility desktop engine
go to Settings -> untick corsair SDK


Working solution
Locking this thread since it's a few years old. Please start a new thread or find a more recent thread to continue the discussion.

Join the Conversation

Return to Forum