RED SOUL SHARD, WIRT'S LEG, ROYAL CALF PET

Community Creations
so what's the deal ?

is it a bug or voluntary ?

Blizzard can you tell us what is the status ?
I can confirm. I went to blacksmith but wirts leg is just a blue item that gives arcane dust. I tried crafting two and put in stash. Made a new character and had the new character try but like everyone has said. No map.

You can click cows ( middle, left , right) all day and nothing will happen I suppose until this is fixed and a map can be obtained. I hope someone has made a ticket with blizzard or someone at blizzard knows about this. I want the pet badly.

Thank you,
Sh3ll
I tried all the combinations of pressing the cows with no luck. Might have been a "2017 only" thing.
Hopefully people get notifications from this. There was a hotfix put through yesterday. If you craft a new Wirt's Leg, it will be legendary and you can salvage it to get the "map" piece. It will still show as "blue" when crafting if you already discovered the recipe.

https://twitter.com/Diablo/status/949104009167564801
Royal Calf is awesome! Got mine today.
Did this, but when I crafted Wirt's leg it was magical (blue letters) instead of legendary, so it didn't give me the map....what did I do wrong???
Same issue here, tried it both seasonal as well as non seasonal, same result...
No map anymore, is this a glitch?
Blizzard needs to do a hot fix for this to be corrected on all platforms.

Join the Conversation

Return to Forum