Timeouts and Disconnects

Technical Support
Prev 1 7 8 9 10 Next
And it just happened again, and I was testing under the 2nd address you requested:

10.0.0.1 1 0 % 2066 2066 2 4 208 4
96.120.75.53 2 0 % 2042 2042 10 14 146 15
68.86.154.177 3 0 % 2041 2041 11 17 138 17
68.86.152.22 4 0 % 2040 2040 10 18 142 20
68.86.152.149 5 0 % 2033 2033 16 26 150 29
68.86.90.21 6 0 % 2017 2005 17 0 223 0
68.86.84.74 7 0 % 2018 2006 16 0 275 0
173.167.57.150 8 0 % 2019 2007 16 0 233 0
37.244.3.33 9 0 % 2016 2001 16 0 261 0
* 10 100 % 0 0 ∞ 0 0 0
37.244.1.103 11 0 % 1972 1957 38 0 270 0
24.105.62.129 12 0 % 1973 1958 37 0 258 0

Also, for reference, I am on the EAST COAST, USA.
IS server down? Mine crash and won't connect
I was getting error code 3025, but was just now able to log in on third attempt.

US-Colo
01/26/2017 09:08 AMPosted by Dugite
I was getting error code 3025, but was just now able to log in on third attempt.

US-Colo


Same thing. Works now. Was down for like 10 minutes
01/26/2017 07:15 AMPosted by Drakuloth
Heya,

If this were happening with all players or a large number of players, we wouldn't be trying to troubleshoot a connection issue. I've done some digging and looked at our active users when these reports are coming in. There don't appear to be large numbers of players dropping when we're getting reports on this thread.

If you want information on whether or not a connection issue is a server issue, check out our [url="https://twitter.com/BlizzardCS?"]Twitter[/url] around the time it happens. You can also keep an eye out for blue posts confirming issues when they arise.

We do our best to help correct all types of connection issues. The tests we're asking for are hopefully to help pinpoint the issue. Without them, unfortunately, there's not much we can do to help outside of providing basic troubleshooting steps.

Hi,

are you saying there is nothing you can do despite the MTR and the Looking Glass tests I provided?
o:

I do not even understand the tests I did;
there was no explanation on it if the issue is on my side,
or Blizzard's.

If it is on mine,
let me know,
so I can "fix" it.
(I have already done all the troubleshooting instruction provided earlier in this thread).

If it is Blizzard's,
please fix it. : (

If you guys cannot/will not do anything about it,
can I get a refund on the game?
It is not even two weeks old.
: /
10.0.0.1 1 1 % 1241 1219 2 14 903 25
96.120.75.53 2 2 % 1223 1193 10 23 993 33


Syric,

I'm pretty sure I see what the problem is here. The problem that keeps causing you issues is related to the packet loss between your computer and your router. It's causing high latency spikes and a large loss of data. When our servers lose the feed of data from your PC for an extended period of time like you can see in this test, you disconnect. You probably need to swap to ethernet to resolve it.

Your second test was actually clean, but we did see a large drop in players using a specific ISP at that exact timeframe. I am willing to bet that was an unrelated issue to your core problem, the packet loss. Dugite and antsunrise were also most likely having the same problem at that time. It should be resolved now.

01/26/2017 09:30 AMPosted by Nosrslystfu
are you saying there is nothing you can do despite the MTR and the Looking Glass tests I provided?
o:


Not at all! Sorry for the silence on the Malaysian issues so far. We still are collecting data on this, and don't see any obvious issues just yet with the tests that were sent in. If you can please continue sending tests in when it happens, this will help us get more information.
01/26/2017 09:53 AMPosted by Drakuloth
Not at all! Sorry for the silence on the Malaysian issues so far. We still are collecting data on this, and don't see any obvious issues just yet with the tests that were sent in. If you can please continue sending tests in when it happens, this will help us get more information.

Ah!

Got it.
Thank you.
( :

Well, for the record;
it was fine from the moment I purchased the game until about three/four days ago.
And now it is still an on going issue for me.
But I will keep you guys posted.

Thank you, again!
( :
Hi is there any kind of solution to this? ive read all post but im also getting random error 37 every now and then totally random, playing hardcore now and is the 4th time i die to random dcs please we need immediate attention to this.
01/16/2017 03:01 AMPosted by Monadnock
Same problem. Can't finish a rift at all because of random disconnects, but oddly, as long as I just sit idle in town, I don't seem to disconnect.

It's awesome getting 90% through rift after rift and just disconnecting. Everything else that I connect to is solid, no issues whatsoever. It's not us Blizzard, it's you.


Same problem here. Last 2 rifts about 90% dc. Lag spikes every 1:30secs approx. Was perfect 24 hours ago at 40ms and no dc's. Now unplayable.
Yes I have been having connection issues and timeout a lot.
still happening, I'm from the Philippines
Lag spikes still for more than 1 week now. Could't play a decent game.
Dear Blizzard,I am guessing that this is an issue that doesn't have enough players affected to warrant a splash notice.I actually understand how tough it must be to filter all this mess.I WILL say that the players that ARE affected are so on a regular basis.Me being one of them.Though now the timeouts or freezes happen at about 30-35 minutes as before they were 22-32 minutes.I am also betting that if the issue isn't fixed by Season 10 there will be a LOT of rather irate individuals.A week ago everything was running perfectly....now out of nowhere it is not.Gotta bee uh fyx summurs.Thank you.
Still latency spikes to 1300 and game lagging for more than 30 seconds. Really not fun to
play right now. Things went really well right before the last update.

Location: Manila, Philippines
ISP: Skybroadband

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.0.1 - 0 | 809 | 809 | 0 | 1 | 50 | 0 |
| No response from host - 100 | 162 | 0 | 0 | 0 | 0 | 0 |
| 114.108.194.49 - 0 | 809 | 809 | 4 | 11 | 67 | 8 |
| 130.105.0.26 - 0 | 809 | 809 | 4 | 10 | 61 | 9 |
| 130.105.0.18 - 0 | 809 | 809 | 5 | 11 | 60 | 12 |
| 4826.sgw.equinix.com - 8 | 618 | 570 | 130 | 136 | 257 | 132 |
| ten-0-6-0-4.cor01.per02.wa.vocus.net.au - 8 | 626 | 580 | 131 | 139 | 256 | 135 |
| bundle-102.cor03.syd03.nsw.vocus.net.au - 9 | 598 | 545 | 129 | 135 | 243 | 134 |
| bundle-100.bdr04.syd03.nsw.VOCUS.net.au - 9 | 610 | 560 | 138 | 145 | 274 | 160 |
| ip-134.197.255.049.in-addr.VOCUS.net.au - 8 | 614 | 565 | 128 | 136 | 243 | 133 |
| xe-0-0-0.gw101.sy1.ap.equinix.com - 9 | 606 | 555 | 133 | 144 | 274 | 138 |
| xe-1-0-1.gw101.sy3.ap.equinix.com - 9 | 602 | 550 | 136 | 143 | 255 | 138 |
| 27.111.251.106 - 7 | 634 | 590 | 135 | 144 | 262 | 139 |
| 103.4.115.248 - 9 | 606 | 555 | 127 | 134 | 260 | 133 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
Getting random logins disconnects. Internet is fine, game server is fine. It's just the login that keeps timing out.

Please implement something to relog in D3 automatically instead of disconnecting and ruining our game experience. If the server is running fine, there's absolutely no reason to drop us.

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 130.105.0.26 - 0 | 809 | 809 | 4 | 10 | 61 | 9 |
| 130.105.0.18 - 0 | 809 | 809 | 5 | 11 | 60 | 12 |
| 4826.sgw.equinix.com - 8 | 618 | 570 | 130 | 136 | 257 | 132 |
| ten-0-6-0-4.cor01.per02.wa.vocus.net.au - 8 | 626 | 580 | 131 | 139 | 256 | 135 |
| bundle-102.cor03.syd03.nsw.vocus.net.au - 9 | 598 | 545 | 129 | 135 | 243
|________________________________________________|______|______|______|______|______|______|


Sjonny,

I shortened your test to focus on the relevant parts (highlighted in bold and underlined.). It looks like starting at the 6th line in your test, your connection is starting to have packet loss problems as well. This one is outside of your Internet Service Provider's direct network it looks like, potentially an issue between them and a 'peering partner.' A peering partner is like an ISP for your ISP - they provide internet services to get your internet traffic outside of your network.

Your ISP pays these people to do this, so your best point of contact here is going to be your own Internet Service Provider. You need to let them know that you seem to be getting some packet loss as you pass through the following location:

4826.sgw.equinix.com

You may need to talk with a tier 2 or 3 technician so that you can show them the test and so that they can escalate this to the people that own this part of the internet. Hopefully with this, they can get this fixed up.
I have been having same problem since the server mergers! My whole family and few friends quit playing because we could not stay connected (same problem). I love playing these games but have not been able to play long enough to even stick with it. I have tried again the last couple days and still all the dc's and starting over --nothing has changed. The server merger was a bust as far as I am concerned and I have been playing since 2004 and never had issues until the queuing system came in. I miss playing but this is ridiculous cant play if cant stay connected. I wish you guys would fix this.

P. S. Real early mornings (before 6 am) and after midnight I hardly dc this much or at all so that says something about times when game population gets on and all the dc's I am getting.
I'm having frequent disconnect issues as well. The weird part is it only happens when I play my wizard. Any ideas?

192.168.1.1 1 0 % 496 496 0 0 7 0
10.154.184.1 2 100 % 248 0 ∞ 0 0 0
96.34.34.178 3 0 % 491 491 6 7 19 7
96.34.35.66 4 0 % 490 490 8 11 22 11
96.34.33.97 5 0 % 490 490 8 9 27 10
96.34.36.20 6 0 % 488 488 12 14 21 15
96.34.2.10 7 0 % 487 487 13 15 30 15
96.34.0.139 8 0 % 484 484 17 24 33 21
96.34.3.9 9 100 % 248 0 ∞ 0 0 0
206.223.119.85 10 100 % 248 0 ∞ 0 0 0
37.244.1.35 11 0 % 486 486 17 19 36 19
24.105.31.4 12 100 % 248 0 ∞ 0 0 0
37.244.0.103 13 0 % 455 455 84 87 99 89
24.105.30.129 14 0 % 455 455 86 87 95 87
Same issue here :(

WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| 192.168.1.254 - 0 | 1536 | 1536 | 1 | 8 | 117 | 9 |

| No response from host - 100 | 307 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 307 | 0 | 0 | 0 | 0 | 0 |

| ae8-10.akbr6.global-gateway.net.nz - 5 | 1282 | 1218 | 0 | 48 | 147 | 45 |

| ae7-2.akbr7.global-gateway.net.nz - 0 | 1536 | 1536 | 41 | 49 | 190 | 43 |

| ae1-10.tkbr12.global-gateway.net.nz - 0 | 1536 | 1536 | 41 | 49 | 179 | 48 |

| xe0-0-0.sebr3.global-gateway.net.nz - 0 | 1536 | 1536 | 65 | 73 | 221 | 72 |

| 122.56.119.86 - 0 | 1536 | 1536 | 65 | 73 | 219 | 73 |

| 55497.syd.equinix.com - 0 | 1536 | 1536 | 65 | 73 | 212 | 71 |

| 103.4.115.248 - 1 | 1532 | 1531 | 66 | 74 | 207 | 72 |

|________________________________________________|______|______|______|______|______|______|
With D3 running until 3007 poped up..

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| 192.168.0.1 - 0 | 332 | 332 | 1 | 5 | 1037 | 1 |

| ip-94-113-140-1.net.upcbroadband.cz - 0 | 332 | 332 | 9 | 17 | 1061 | 9 |

| ip-89-176-89-225.net.upcbroadband.cz - 0 | 332 | 332 | 9 | 16 | 1058 | 10 |

| ip-84-116-220-193.net.upc.cz - 0 | 332 | 332 | 16 | 25 | 1073 | 19 |

| de-fra04a-rc1-ae33-0.aorta.net - 1 | 325 | 323 | 17 | 23 | 210 | 21 |

| 84.116.140.190 - 0 | 332 | 332 | 17 | 25 | 1062 | 19 |

| ae22.r03.frnkge03.de.bb.gin.ntt.net - 0 | 332 | 332 | 16 | 25 | 1073 | 22 |

| ae-0.r20.frnkge04.de.bb.gin.ntt.net - 1 | 325 | 323 | 17 | 25 | 708 | 23 |

| ae-8.r22.asbnva02.us.bb.gin.ntt.net - 1 | 325 | 323 | 125 | 130 | 307 | 128 |

| ae-5.r23.lsanca07.us.bb.gin.ntt.net - 0 | 332 | 332 | 195 | 204 | 1242 | 196 |

| ae-1.r22.lsanca07.us.bb.gin.ntt.net - 0 | 332 | 332 | 198 | 206 | 1247 | 201 |

| ae-5.r20.sydnau02.au.bb.gin.ntt.net - 1 | 328 | 327 | 333 | 343 | 1140 | 335 |

| 202.68.70.106 - 1 | 328 | 327 | 0 | 342 | 1135 | 338 |

| xe-1-0-1.gw101.sy3.ap.equinix.com - 1 | 328 | 327 | 337 | 345 | 1139 | 338 |

| 27.111.251.106 - 1 | 328 | 327 | 334 | 341 | 1131 | 339 |

| 103.4.115.248 - 1 | 328 | 327 | 0 | 354 | 1129 | 349 |

|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

And without D3 running...

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| 192.168.0.1 - 0 | 193 | 193 | 1 | 2 | 17 | 1 |

| ip-94-113-140-1.net.upcbroadband.cz - 0 | 193 | 193 | 9 | 13 | 32 | 12 |

| ip-89-176-89-225.net.upcbroadband.cz - 0 | 193 | 193 | 9 | 12 | 24 | 11 |

| ip-84-116-220-193.net.upc.cz - 0 | 193 | 193 | 17 | 21 | 35 | 23 |

| de-fra04a-rc1-ae33-0.aorta.net - 1 | 189 | 188 | 17 | 23 | 56 | 19 |

| 84.116.140.190 - 0 | 193 | 193 | 16 | 21 | 39 | 21 |

| ae22.r03.frnkge03.de.bb.gin.ntt.net - 0 | 193 | 193 | 16 | 21 | 41 | 18 |

| ae-0.r20.frnkge04.de.bb.gin.ntt.net - 0 | 193 | 193 | 17 | 21 | 44 | 22 |

| ae-8.r22.asbnva02.us.bb.gin.ntt.net - 0 | 193 | 193 | 125 | 129 | 140 | 130 |

| ae-5.r23.lsanca07.us.bb.gin.ntt.net - 1 | 189 | 188 | 0 | 199 | 211 | 202 |

| ae-1.r22.lsanca07.us.bb.gin.ntt.net - 1 | 189 | 188 | 0 | 202 | 214 | 205 |

| ae-5.r20.sydnau02.au.bb.gin.ntt.net - 0 | 193 | 193 | 334 | 340 | 443 | 334 |

| 202.68.70.106 - 1 | 189 | 188 | 0 | 338 | 370 | 341 |

| xe-1-0-1.gw101.sy3.ap.equinix.com - 1 | 189 | 188 | 0 | 342 | 390 | 340 |

| 27.111.251.106 - 1 | 189 | 188 | 0 | 337 | 349 | 339 |

| 103.4.115.248 - 1 | 189 | 188 | 0 | 349 | 357 | 350 |

|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Cmon, don't try to tell us that one or two missing packets could do this.. to all of us..
I play D3 from time to time for years now but I never experienced something like this before..

Join the Conversation

Return to Forum