my webcam turns on when I start the game

Technical Support
how can I turn it off? i feel like you guys are spying on my glorious visage.
Heyo!

The webcam may be related to the streaming service on the Blizzard app. You can disable this in the Streaming tab of the Blizzard app settings.
ahhhhh, how do i do that? im not seeing anything relevant as I play around in the app?
Clicking on the Blizzard logo in the top left hand corner of the app should bring up a dropdown with options. You'll want to go to Settings. On the left hand side of setting should be a Streaming section. In the streaming section, you'll want to uncheck Enable Streaming.
ok, found it but the "enable streaming" box wasnt checked at all, i just went into D3 & SC2 and both times the camera turned on despite the box not being checked.
Hmmm, let's also make sure that the webcam is not set as the default recording device in the Windows settings. To get to those settings, right click the speaker icon in the taskbar and go to Recording Devices.

If you have a Nvidia graphics card, let's also make sure that Nvidia Share is disabled. Steps for that can be found here.
Marked As Solution
hey you guys, I resolved this earlier in the month, I just wanted to thank you guys again for the help & all that you guys do, its greatly appreciated.
08/29/2017 01:00 PMPosted by NovaPrime85
hey you guys, I resolved this earlier in the month, I just wanted to thank you guys again for the help & all that you guys do, its greatly appreciated.


How did you resolve it? Because now I'm having this issue and the only thing I've changed is that I got a new keyboard! :/

Join the Conversation

Return to Forum