Game was terminated

PTR Bug Report 2.6.4
I keep getting a "Game has been terminated" error and then my character getting rubberbanded when I restart the game. It happens after I name my 7th armory tab Frozen Orb approximately 2-3(maybe more, I can time it if needed) minutes after. Happened twice now, I can probably keep recreating it. Also with the rubberbanding, all of my items go back including those in stash, on my character, and in my inventory. The only thing that doesn't rubberband is my blood shards.
This is also happening to me. Every time I save in the 7th slot, I end up terminated and have to start all over. It happened twice last night and twice already this morning. I also tried just saving, leaving game and coming back in and there was nothing saved in my 7th armory slot.
I also have the same problem, after saving 7th set (doesnt matter which slot tho) session gets corrupted and stops saving data. I have recreated this multiple times with 100% success and tried it on multiple armory slots. It seems like there are only 6 active armory tabs now.
same here always after naming 7th armory tab :(
Same problem here
Same.
Another confirmation from here as well. The 7th armory slot glitches out. Using that slot will result the game being terminated.
Same. Won't save 7th slot, and dropped me in the middle of a pub game.
Same here today after I used the 7th armory slot.
Also does it after the 8th armory slot ....but up to and including the 6th seem to be ok.

Join the Conversation

Return to Forum