31500 Error

Technical Support
whats going on :(
Happening to me right now.
I am getting this as well just now. Unable to create a game, says a party leader needs to start? I'm not in a party, : (. i've restarted computer and everything. At first it was working just fine until I tried to type in Party and it said an error has occurred so I restarted the entire game and now i'm locked out.
I am also getting this. Can't login, tried this fix, tried connecting from multiple computers, no luck.
restarting game, cpu, internet connection, servers from eu to Americas nothing is working.
I am having this issue and nothing fixes it.
Same issue here. Glad to see I am not alone.
Same issue here. Nothing works.
I was having this problem and this process fixed it.

01/28/2019 03:05 PMPosted by Drakuloth
Hey folks,

We're checking to see what's going on here at the moment. It looks like there are a number of you having this issue. We'll update you once we get some more information on this, but I wanted to let you know we've heard the reports!

Update - Some players are mentioning that if they follow this process they are able to create games again:

1. Log out of the game and battle.net application
2. Log into EU Battle.net
3. Log into EU Diablo III
4. Log back out of the game and battle.net application
5. Swap everything back to the Americas region

Does this let you work around the issue?
Yeah seems as though someone pulled the wrong cord :)
I tried this solution too and nothing changed. Still have grayed out start button.
Worked for me now
it's working again
I just got in.
Created a character in EU, didn't fix it. Created the character and entered the game, got achievements for logging in. went back to Americas and my account was fixed. so , enter a game when creating a new character in different region.
I got it to work by going on asia server and logging out exiting bnet app. Logging back in and changing to Americas.
I tried this before a few times and didnt work. Just worked when I tried right now. Good luck!
Locking this thread since the initial reports were back in February. The 31500 errors were caused by login issues a few days ago as reported on our Twitter.

This should be fixed now and just requires a re-log. If re-logging does not resolve the issue, please try resetting the password.

Join the Conversation

Return to Forum