Error 1016 Constantly

Technical Support
I have a wired connection and I game about 20 minutes and get the 1016 error every time
Looks like it is back to Titan Quest and Path of Exile
Finally managed to capture one.

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| 192.168.0.1 - 100 | 34702 | 2 | 2 | 5 | 8 | 8 |

| 24.233.84.1 - 100 | 44249 | 216 | 11 | 24 | 88 | 26 |

| 24.233.93.33 - 100 | 61378 | 261 | 12 | 23 | 233 | 19 |

| 24.233.93.21 - 100 | 61339 | 276 | 12 | 22 | 72 | 19 |

| bst-edge-05.inet.qwest.net - 100 | 44229 | 222 | 13 | 23 | 65 | 19 |

| nyc2-brdr-02.inet.qwest.net - 100 | 44250 | 180 | 16 | 29 | 88 | 36 |

| 63-235-42-102.dia.static.qwest.net - 100 | 18194 | 50 | 17 | 26 | 53 | 22 |

| 4.69.216.222 - 100 | 18210 | 75 | 19 | 28 | 60 | 23 |

| BLIZZARD-EN.ear1.NewYork5.Level3.net - 100 | 44229 | 155 | 21 | 33 | 96 | 39 |

| ae1-br01-eqny8.as57976.net - 100 | 26305 | 112 | 85 | 97 | 179 | 95 |

| et-0-0-2-br02-eqch2.as57976.net - 100 | 51625 | 234 | 84 | 220 | 4388 | 93 |

| et-0-0-29-br01-eqch2.as57976.net - 100 | 51473 | 135 | 84 | 160 | 4887 | 91 |

| 137.221.65.132 - 100 | 61529 | 93 | 85 | 96 | 161 | 93 |

| et-0-0-2-br01-eqla1.as57976.net - 100 | 44148 | 99 | 85 | 98 | 225 | 92 |

| be1-pe01-eqla1.as57976.net - 100 | 61526 | 63 | 85 | 94 | 109 | 94 |

| 24.105.30.129 - 100 | 60414 | 421 | 83 | 91 | 370 | 91 |

|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
Hey all,

If you run a WinMTR and it's showing a very high % of packet loss on the first hop (which would be the router) please go ahead and post the make and model of your router in this thread:

Error 1016 constantly (Disconnections)

We are going to be collecting router device makes and models to see if there's a commonality among these disconnections. Thanks!

Join the Conversation

Return to Forum