Xbox One Controller Bug

Console Bug Report
Hey, so unsure if I can get help on this topic.

I logged in today to try and knock out a bounty series before work (I did several just over 12hrs prior at about 12am CST) and I'm having an issue with my controller that is only affecting D3 gameplay. Hitting "X" on my xbox one controller brings up my character page, rather than initiating the skill. Hitting "B" to close then engages the skill. When accessing the character inventory, hitting "X" to compare items triggers the skill as well.

I have:
-Checked settings to see if controls have altered overnight.
-Completely closed out the game and restarted it.
-Turned off and turned back on console
-Restarted console manually
-Tried seeing if other games are working incorrectly when using the "X" button, but it is so far only D3.

I haven't seen any other complaints like this on the forums, so maybe it's a personal problem? Any advice would be helpful beyond what I've already tried. Thanks.
Thanks for all the helpful feedback! It went back to normal late last night, so I'm guessing it was just a weird hiccup.

Join the Conversation

Return to Forum