Am I missing something here? 395002

General Discussion
I have not been able to log into the game for the past 12 hours on AUS server. Reading the posts on forums I see players having the same issue yet either get troll responses or the downvote train. Is there any official response on the matter or a solution to the issue I am not aware of?
im in aust to and have same issue so it seems like a waiting game
seems like a weekend of no Diablo.
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

Everything this man says is true. I have been trying for a while now, reinstalling things and repairing other things, though still broken. It really can't be this difficult to retrieve a hero list. Also makes it even more annoying when everyone on your friend list is playing with no problems yet you can't logon because of some error that seems like a simple fix. Kindly fix your game Blizzard :)
over 12hrs now with No D3. and the dev's have no idea when we will be able to play again.........
Well its like every other blizzard so called "we are listening post"
It s a long weekend for us may as well enjoy it.

No updates and !@#$ty support responses.
06/08/2019 02:19 AMPosted by codyconan123
over 12hrs now with No D3. and the dev's have no idea when we will be able to play again.........

Its not the devs. Their server character database !@#$ itself last night and they have no idea what happened. But rather not admit something went wrong they choose to be silent. A blizzard typical response until the masses band together.
06/07/2019 05:04 PMPosted by Ibaraius
Hey, everyone!

This does appear to be an account specific issue. We are currently looking into the cause. If we have any information or resolutions for this, we will update this thread.

Thank you for the reports!

Its more than an account specific issue
Still no update!
I still cant login. Same issue. They could at least communicate something since it appears to be a widespread issue.
Bumping all related "retrieving hero list" errors up.

Bump!
Yeah Ive got the 395002 error going on too this is garbage I was supposed to hit 6k parag00nz yesterday,... im like 5996
It's their authentication servers messing up.. Very frustrating.
everyone affected please tweet @BlizzardCS and tell them that you are having this issue. Unfortunately posting here on the forums doesn't work.
Bumping!
Error loading hero.
Yup i'm down to. The reasons stuntin cant log in after restarting D3, is because blizz is sick of his weak heals he brings to the UD clan.
06/08/2019 05:14 AMPosted by Gimpzor
everyone affected please tweet @BlizzardCS and tell them that you are having this issue. Unfortunately posting here on the forums doesn't work.


That won't work right now either. The tiny team who handles CS Twitter is not at work right now. Most of the Tech Support folks are not either. It is 5:53am in California.

Once the CS/TS forum people are actually at work they can ask the folks working on the issue what is going on. There was a Blue response last night so we know they have people assigned to look into it at least.
06/08/2019 05:56 AMPosted by MissCheetah
There was a Blue response last night so we know they have people assigned to look into it at least.


I really hope that's the case. This is the last blue post on technical support forums regarding this matter. Despite a very large number of accounts affected by this issue, the support team still believed it was client side. I personally can log into different servers but not the NA/AUS on the same account.
06/07/2019 05:51 PMPosted by Ibaraius
MARKXLII

There is no need to submit tickets for the time being. Providing the information here helps.

We are looking into this on our end. Normally just waiting 5-10 minutes before logging back in will resolve this error. But If it is taking longer there is something else that needs to be addressed.
06/08/2019 06:07 AMPosted by Achilles
06/08/2019 05:56 AMPosted by MissCheetah
There was a Blue response last night so we know they have people assigned to look into it at least.


I really hope that's the case. This is the last blue post on technical support forums regarding this matter. Despite a very large number of accounts affected by this issue, the support team still believed it was client side. I personally can log into different servers but not the NA/AUS on the same account.
06/07/2019 05:51 PMPosted by Ibaraius
MARKXLII

There is no need to submit tickets for the time being. Providing the information here helps.

We are looking into this on our end. Normally just waiting 5-10 minutes before logging back in will resolve this error. But If it is taking longer there is something else that needs to be addressed.


I am pretty sure they know it is not client side. This was another post yesterday evening.

06/07/2019 05:04 PMPosted by Ibaraius
Hey, everyone!

This does appear to be an account specific issue. We are currently looking into the cause. If we have any information or resolutions for this, we will update this thread.

Thank you for the reports!


When it is Account specific it can still be an issue on Blizzard's side with the account data. Your chars are saved as being linked to your account and for some reason that link is not currently working for some people. That is what they need to sort out.

Join the Conversation

Return to Forum