Constant Disconnects from the Game

Technical Support
Played for years and no problems.
Lately the game disconnects. Shows- you have been disconnected from the game, lost connection. Error 1016.
I have done all I can. ip configed everything, checked ubs power shutdown thing. Cannot find anything wrong on my end.
Water cooled processor, Nivedia 1070 card. Temps all show fine.
My system relative pretty good. Everything fine but this only thing.
Did upgrade to Win 10 from win7 everything seems Ok. But could it be this?
Microsoft said no more support for win7 after awhile so seemed OK.
Have played America and went to Europe to see. Same issue.
Play 15-20 min- disconnect. Cannot play this game without Exit Restart after Completely anything, if it completes.
Hate this.
Hi Connie : it's difficult to help you without any details on your system... nor any connection data.

Let's start with the connection data.... please do a Looking Glass test and a WinMTR test as explained here :
  • Looking Glass : https://us.battle.net/support/en/article/34785 (use Diablo 3 for service)
  • WinMTR : https://us.battle.net/support/en/article/27780 (for Host, use the IP for the game server you connect to)
  • When I do reading to ubs.. when DO reading to words from your configuration, I'm go stop! Very want hungry You :)
    Just did again 20 min ago or so in the middle of GR.
    TRACEROUTE: USA
    traceroute to 68.203.35.220 (68.203.35.220), 15 hops max, 60 byte packets
    1 Blizzard Blizzard 0.362 ms 0.354 ms 0.355 ms
    2 24.105.18.131 (24.105.18.131) 0.620 ms 0.659 ms 0.743 ms
    3 137.221.105.12 (137.221.105.12) 1.113 ms 1.134 ms 1.159 ms
    4 137.221.66.20 (137.221.66.20) 1.132 ms 1.136 ms 1.137 ms
    5 137.221.83.68 (137.221.83.68) 5.876 ms 5.891 ms 5.895 ms
    6 137.221.65.68 (137.221.65.68) 5.737 ms 5.846 ms 5.827 ms
    7 137.221.68.32 (137.221.68.32) 5.603 ms 5.640 ms 5.629 ms
    8 ae34.pr1.lax10.tbone.rr.com (66.109.9.160) 6.331 ms 5.803 ms 5.984 ms
    9 bu-ether27.tustca4200w-bcr00.tbone.rr.com (107.14.19.57) 40.013 ms 39.964 ms 40.009 ms
    10 66.109.5.229 (66.109.5.229) 38.546 ms 36.965 ms 36.473 ms
    11 ae-2-0.c1.atl90.tbone.rr.com (66.109.1.217) 35.731 ms 35.254 ms 34.222 ms
    12 lag2.ptnhtxak01r.texas.rr.com (24.175.61.85) 44.918 ms 44.996 ms 45.130 ms
    13 agg1.orngtx0901h.texas.rr.com (24.175.61.101) 58.779 ms 57.890 ms 57.912 ms
    14 tge6-0.orngtx0901m.gt.rr.com (66.25.224.18) 46.096 ms 46.071 ms 46.143 ms
    15 cpe-68-203-35-220.gt.res.rr.com (68.203.35.220) 61.772 ms 68.248 ms 68.249 ms

    18/06/2019 22:05:26 UTC
    --------------------

    PING:
    PING 68.203.35.220 (68.203.35.220) 56(84) bytes of data.
    64 bytes from 68.203.35.220: icmp_seq=1 ttl=51 time=60.9 ms
    64 bytes from 68.203.35.220: icmp_seq=2 ttl=51 time=60.0 ms
    64 bytes from 68.203.35.220: icmp_seq=3 ttl=51 time=60.5 ms
    64 bytes from 68.203.35.220: icmp_seq=4 ttl=51 time=62.4 ms

    --- 68.203.35.220 ping statistics ---
    4 packets transmitted, 4 received, 0% packet loss, time 2997ms
    rtt min/avg/max/mdev = 60.049/61.004/62.418/0.894 ms

    18/06/2019 22:05:26 UTC
    --------------------

    MTR:
    Start: Tue Jun 18 22:05:26 2019 Blizzard 1.|-- Blizzard 0.0% 10 0.3 0.3 0.3 0.3 0.0
    2.|-- 24.105.18.131 0.0% 10 17.0 2.6 0.5 17.0 5.1
    3.|-- 137.221.105.12 0.0% 10 0.6 0.6 0.5 0.6 0.0
    4.|-- 137.221.66.20 0.0% 10 0.6 0.7 0.5 0.8 0.0
    5.|-- 137.221.83.68 0.0% 10 5.8 9.8 5.7 29.1 8.5
    6.|-- 137.221.65.68 0.0% 10 20.4 7.3 5.7 20.4 4.6
    7.|-- 137.221.68.32 0.0% 10 5.7 7.0 5.5 13.1 2.7
    8.|-- ae34.pr1.lax10.tbone.rr.com 0.0% 10 5.4 6.1 5.3 12.4 2.1
    9.|-- bu-ether27.tustca4200w-bcr00.tbone.rr.com 0.0% 10 34.5 37.4 34.2 41.1 2.8
    10.|-- 66.109.5.229 0.0% 10 38.7 37.8 34.6 40.8 1.6
    11.|-- ae-2-0.a0.atl90.tbone.rr.com 0.0% 10 37.6 38.0 33.9 41.0 2.4
    12.|-- lag2.ptnhtxak01r.texas.rr.com 70.0% 10 45.1 45.1 45.0 45.1 0.0
    13.|-- agg1.orngtx0901h.texas.rr.com 0.0% 10 65.3 68.4 55.6 140.2 25.4
    14.|-- tge6-0.orngtx0901m.gt.rr.com 60.0% 10 48.7 46.9 46.3 48.7 1.2
    15.|-- cpe-68-203-35-220.gt.res.rr.com 0.0% 10 59.9 77.6 55.3 155.3 31.0

    18/06/2019 22:05:26 UTC
    --------------------
    EuropePING:
    PING 68.203.35.220 (68.203.35.220) 56(84) bytes of data.
    64 bytes from 68.203.35.220: icmp_seq=1 ttl=50 time=139 ms
    64 bytes from 68.203.35.220: icmp_seq=2 ttl=50 time=138 ms
    64 bytes from 68.203.35.220: icmp_seq=3 ttl=50 time=135 ms
    64 bytes from 68.203.35.220: icmp_seq=4 ttl=50 time=135 ms

    --- 68.203.35.220 ping statistics ---
    4 packets transmitted, 4 received, 0% packet loss, time 2999ms
    rtt min/avg/max/mdev = 135.559/137.493/139.937/1.949 ms

    18/06/2019 22:08:23 UTC
    --------------------

    TRACEROUTE:
    traceroute to 68.203.35.220 (68.203.35.220), 15 hops max, 60 byte packets
    1 Blizzard Blizzard 0.340 ms 0.323 ms 0.321 ms
    2 37.244.24.130 (37.244.24.130) 0.689 ms 0.774 ms 0.888 ms
    3 Blizzard Blizzard 1.395 ms 1.413 ms 1.500 ms
    4 137.221.66.40 (137.221.66.40) 1.208 ms 1.220 ms 1.485 ms
    5 137.221.78.70 (137.221.78.70) 95.805 ms 95.829 ms 95.819 ms
    6 137.221.65.90 (137.221.65.90) 95.534 ms 95.587 ms 95.560 ms
    7 137.221.65.24 (137.221.65.24) 95.514 ms 95.566 ms 95.548 ms
    8 137.221.65.8 (137.221.65.8) 95.828 ms 95.848 ms 95.849 ms
    9 137.221.69.34 (137.221.69.34) 95.476 ms 95.462 ms 95.460 ms
    10 * 66.109.9.148 (66.109.9.148) 95.880 ms *
    11 66.109.5.224 (66.109.5.224) 120.006 ms 119.045 ms 118.677 ms
    12 bu-ether24.chctilwc00w-bcr00.tbone.rr.com (66.109.9.40) 119.579 ms 118.572 ms 118.511 ms
    13 agg5.lsancarc01r.socal.rr.com (66.109.1.217) 120.975 ms 119.838 ms 119.793 ms
    14 * * *
    15 agg1.orngtx0901h.texas.rr.com (24.175.61.101) 147.488 ms 136.047 ms 143.404 ms

    18/06/2019 22:08:23 UTC
    --------------------

    MTR:
    Start: Tue Jun 18 22:08:23 2019 Blizzard 1.|-- Blizzard 0.0% 10 0.4 0.3 0.3 0.5 0.0
    2.|-- 37.244.24.130 0.0% 10 0.6 0.6 0.5 0.7 0.0
    3.|-- Blizzard 0.0% 10 1.3 1.4 1.3 1.8 0.0
    4.|-- 137.221.66.40 0.0% 10 1.3 4.3 1.0 31.2 9.4
    5.|-- 137.221.78.70 0.0% 10 95.6 95.6 95.6 95.8 0.0
    6.|-- 137.221.65.90 0.0% 10 138.4 102.4 95.6 138.4 14.8
    7.|-- 137.221.65.24 0.0% 10 95.5 95.6 95.5 95.7 0.0
    8.|-- 137.221.65.8 0.0% 10 95.7 100.1 95.5 122.7 9.5
    9.|-- 137.221.69.34 0.0% 10 95.6 96.1 95.4 99.0 1.1
    10.|-- 66.109.9.148 20.0% 10 95.9 107.9 95.6 145.0 22.4
    11.|-- 66.109.5.224 0.0% 10 116.6 117.4 114.1 121.0 2.2
    12.|-- bu-ether24.chctilwc00w-bcr00.tbone.rr.com 0.0% 10 114.6 116.6 114.0 120.1 2.0
    13.|-- ae-2-0.a0.atl90.tbone.rr.com 0.0% 10 121.9 118.9 114.7 122.3 3.0
    14.|-- lag2.ptnhtxak01r.texas.rr.com 60.0% 10 125.7 125.7 125.5 125.7 0.0
    15.|-- agg1.orngtx0901h.texas.rr.com 0.0% 10 188.2 151.9 134.3 188.2 17.4
    16.|-- tge6-0.orngtx0901m.gt.rr.com 0.0% 10 126.9 127.5 126.3 131.6 1.4
    17.|-- cpe-68-203-35-220.gt.res.rr.com 0.0% 10 141.1 139.8 136.9 146.0 2.5

    18/06/2019 22:08:23 UTC
    --------------------
    whatever this all means
    Hi Connie :
    06/18/2019 03:10 PMPosted by Connie
    whatever this all means
    I would still like to get the WinMTR reports...

    What you have posted are connection tests from Blizzard in the US and in Europe to your ISP. It shows there may be some issues within the network of TimeWarner (or Spectrum, perhaps), your ISP I assume.

    The WinMTR will do a connection tests from your computer to Blizzard while you are playing (10 minutes or so).

    --------------------------------
    US Looking-Glass :
    12.|-- lag2.ptnhtxak01r.texas.rr.com 70.0% 10 45.1 45.1 45.0 45.1 0.0


    Europe Looking-Glass :
    10.|-- 66.109.9.148 20.0% 10 95.9 107.9 95.6 145.0 22.4
    14.|-- lag2.ptnhtxak01r.texas.rr.com 60.0% 10 125.7 125.7 125.5 125.7 0.0
    Got it going but had to stop for awhile. Company. Will get back ASAP. The go for min restart seems clumsy, got to watch the clock.
    No SD in 15 min though. 3 restarts of that MTR thing.
    PS or P.S. :) :
    Now I'm complete watched first seria from ' 'Futurama' ' six session, for me it's real first that HD, but, o'my'god.. one seria is complete.
    06/18/2019 04:59 PMPosted by Connie
    Got it going but had to stop for awhile.
    That's ok - Real life comes first.
    06/18/2019 04:59 PMPosted by Connie
    The go for min restart seems clumsy, got to watch the clock.
    yes... I usually let it go for the length of a rift or greater rift... whatever I'm doing at that time. If it's more than 5 minutes, it's more than 5 minutes :)

    The important part is to try to catch the disconnect while WinMTR is running.
    Europe|--157-This went to disconnect.-----------------------------------------------------------------------------------------|
    | WinMTR statistics |
    | Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
    |------------------------------------------------|------|------|------|------|------|------|
    | 192.168.0.1 - 1 | 1539 | 1531 | 1 | 8 | 179 | 3 |
    | cpe-68-203-32-1.gt.res.rr.com - 1 | 1538 | 1531 | 10 | 28 | 253 | 21 |
    | tge7-1.orngtx0901h.texas.rr.com - 1 | 1538 | 1532 | 15 | 48 | 230 | 27 |
    | agg26.ptnhtxak01r.texas.rr.com - 1 | 1538 | 1532 | 11 | 26 | 237 | 20 |
    | be35.dllatxl301r.texas.rr.com - 1 | 1538 | 1532 | 21 | 42 | 258 | 37 |
    | 66.109.1.216 - 1 | 1538 | 1530 | 22 | 42 | 229 | 24 |
    | 4.68.38.57 - 90 | 1538 | 158 | 22 | 37 | 183 | 97 |
    | ae-1-3101.ear1.London1.Level3.net - 95 | 1538 | 86 | 124 | 5580 | 15008 | 14055 |
    | 195.50.122.138 - 1 | 1538 | 1531 | 125 | 147 | 342 | 133 |
    | ae1-br01-eqld5.as57976.net - 1 | 1538 | 1531 | 135 | 156 | 387 | 140 |
    | et-0-0-2-br02-eqam1.as57976.net - 1 | 1538 | 1528 | 127 | 273 | 13389 | 147 |
    | et-0-0-67-pe01-eqam1.as57976.net - 1 | 1538 | 1531 | 135 | 157 | 1290 | 1290 |
    | 137.221.66.43 - 1 | 1538 | 1531 | 134 | 154 | 359 | 140 |
    | 185.60.112.157 - 1 | 1538 | 1530 | 134 | 155 | 356 | 141 |
    |________________________________________________|______|______|______|______|______|______|
    WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir ( stanimir@cr.nivis.com )
    |------------------------------------------------------------------------------------------|
    | Europe 158 This did not disconnect. Got time for naptime. WinMTR statistics |
    | Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
    |------------------------------------------------|------|------|------|------|------|------|
    | 192.168.0.1 - 0 | 1694 | 1694 | 1 | 9 | 215 | 4 |
    | cpe-68-203-32-1.gt.res.rr.com - 1 | 1694 | 1688 | 9 | 28 | 231 | 25 |
    | tge7-1.orngtx0901h.texas.rr.com - 1 | 1694 | 1690 | 17 | 49 | 311 | 45 |
    | agg26.ptnhtxak01r.texas.rr.com - 1 | 1694 | 1686 | 9 | 26 | 230 | 24 |
    | be35.dllatxl301r.texas.rr.com - 1 | 1694 | 1683 | 22 | 42 | 257 | 68 |
    | 66.109.1.216 - 1 | 1694 | 1688 | 22 | 42 | 265 | 47 |
    | 4.68.38.57 - 89 | 1693 | 192 | 24 | 41 | 230 | 44 |
    | 4.69.141.62 - 96 | 1693 | 70 | 129 | 5925 | 14241 | 10276 |
    | 195.50.122.138 - 1 | 1693 | 1689 | 125 | 148 | 351 | 155 |
    | ae1-br01-eqld5.as57976.net - 1 | 1693 | 1689 | 134 | 155 | 343 | 144 |
    | et-0-0-2-br02-eqam1.as57976.net - 1 | 1693 | 1691 | 129 | 151 | 376 | 145 |
    | et-0-0-67-pe02-eqam1.as57976.net - 1 | 1693 | 1689 | 135 | 157 | 347 | 145 |
    | 137.221.66.45 - 1 | 1693 | 1685 | 133 | 154 | 360 | 144 |
    | 185.60.112.158 - 1 | 1693 | 1689 | 133 | 154 | 346 | 141 |
    |________________________________________________|______|______|______|______|______|______|
    WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir ( stanimir@cr.nivis.com )
    06/18/2019 07:25 PMPosted by Connie
    Europe|--157------------------------------------------------------------------------------------------|
    | WinMTR statistics |
    | Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
    |------------------------------------------------|------|------|------|------|------|------|
    | 192.168.0.1 - 1 | 1539 | 1531 | 1 | 8 | 179 | 3 |
    | cpe-68-203-32-1.gt.res.rr.com - 1 | 1538 | 1531 | 10 | 28 | 253 | 21 |
    | tge7-1.orngtx0901h.texas.rr.com - 1 | 1538 | 1532 | 15 | 48 | 230 | 27 |
    | agg26.ptnhtxak01r.texas.rr.com - 1 | 1538 | 1532 | 11 | 26 | 237 | 20 |
    | be35.dllatxl301r.texas.rr.com - 1 | 1538 | 1532 | 21 | 42 | 258 | 37 |
    | 66.109.1.216 - 1 | 1538 | 1530 | 22 | 42 | 229 | 24 |
    | 4.68.38.57 - 90 | 1538 | 158 | 22 | 37 | 183 | 97 |
    | ae-1-3101.ear1.London1.Level3.net - 95 | 1538 | 86 | 124 | 5580 | 15008 | 14055 |
    | 195.50.122.138 - 1 | 1538 | 1531 | 125 | 147 | 342 | 133 |
    | ae1-br01-eqld5.as57976.net - 1 | 1538 | 1531 | 135 | 156 | 387 | 140 |
    | et-0-0-2-br02-eqam1.as57976.net - 1 | 1538 | 1528 | 127 | 273 | 13389 | 147 |
    | et-0-0-67-pe01-eqam1.as57976.net - 1 | 1538 | 1531 | 135 | 157 | 1290 | 1290 |
    | 137.221.66.43 - 1 | 1538 | 1531 | 134 | 154 | 359 | 140 |
    | 185.60.112.157 - 1 | 1538 | 1530 | 134 | 155 | 356 | 141 |
    |________________________________________________|______|______|______|______|______|______|
    WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir ( stanimir@cr.nivis.com )
    Will do US tomorrow.
    | 192.168.0.1 - 1 | 1539 | 1531 | 1 | 8 | 179 | 3 |
    | cpe-68-203-32-1.gt.res.rr.com - 1 | 1538 | 1531 | 10 | 28 | 253 | 21 |
    in the first log, data packet loss started from hop 1, your router/modem. Not surprisingly the worst ping was high too.
    | 192.168.0.1 - 0 | 1694 | 1694 | 1 | 9 | 215 | 4 |
    | cpe-68-203-32-1.gt.res.rr.com - 1 | 1694 | 1688 | 9 | 28 | 231 | 25 |
    In the second log, no data loss at hop 1, but the worst ping is still high. Data loss started from hop 2.

    I suspect some issue in your router/modem. Try powering them off for 10 minutes.

    If you are using WIFI connection, try testing with wired connection or move your PC closer to the access point.

    Other troubleshooting steps can be found in this article, click the blue text for detailed procedure: https://us.battle.net/support/en/article/14239

    If problem continues, post a new WinMTR log, and tell us what you have tried.
    06/18/2019 09:09 PMPosted by Maskraider
    | 192.168.0.1 - 1 | 1539 | 1531 | 1 | 8 | 179 | 3 |
    | cpe-68-203-32-1.gt.res.rr.com - 1 | 1538 | 1531 | 10 | 28 | 253 | 21 |
    in the first log, data packet loss started from hop 1, your router/modem. Not surprisingly the worst ping was high too.
    [quote]| 192.168.0.1 - 0 | 1694 | 1694 | 1 | 9 | 215 | 4 |
    | cpe-68-203-32-1.gt.res.rr.com - 1 | 1694 | 1688 | 9 | 28 | 231 | 25 |
    In the second log, no data loss at hop 1, but the worst ping is still high. Data loss started from hop 2.

    I suspect some issue in your router/modem. Try powering them off for 10 minutes.

    If you are using WIFI connection, try testing with wired connection or move your PC closer to the access point.

    Other troubleshooting steps can be found in this article, click the blue text for detailed procedure: https://us.battle.net/support/en/article/14239

    If problem continues, post a new WinMTR log, and tell us what you have tried.[/quote. I can take this router in to Spectrum and replace it. They don’t check there, just give a new one. But no choices on brand. Exact same kind. Will ask though. Will later today.
    Have you tried power cycling and refresh DNS, the first two steps in the linked article. If not, try them first. Sometimes issues are temporary and can be fixed by rebooting the devices. (Devices are like small computers, sometimes reboot fixes things.)

    Some devices are known having defects (bugs), support knows better. I think they have a black list. Your ISP may know too.
    This is North America.
    Did unplug for 10 min.
    The router has 4 plugs for wired connection. 6 ft cable. changed from #1 to #2.
    Arris TG 1672G/TW-0.|------------------------------------------------------------------------------------------|
    | There was no Disconnects for 3 GR and and a Vault WinMTR statistics |
    | Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
    |------------------------------------------------|------|------|------|------|------|------|
    | 192.168.0.1 - 0 | 1583 | 1583 | 1 | 7 | 178 | 2 |
    | cpe-68-203-32-1.gt.res.rr.com - 0 | 1583 | 1583 | 7 | 25 | 225 | 14 |
    | tge7-1.orngtx0901h.texas.rr.com - 0 | 1583 | 1583 | 16 | 47 | 322 | 45 |
    | agg26.ptnhtxak01r.texas.rr.com - 0 | 1583 | 1583 | 7 | 25 | 241 | 31 |
    | be35.dllatxl301r.texas.rr.com - 0 | 1583 | 1583 | 20 | 40 | 239 | 42 |
    | 66.109.1.216 - 0 | 1583 | 1583 | 21 | 41 | 223 | 29 |
    | 66.109.5.121 - 0 | 1583 | 1583 | 20 | 39 | 292 | 29 |
    | 66.109.9.151 - 1 | 1583 | 1582 | 20 | 41 | 243 | 30 |
    | ae1-br02-eqda6.as57976.net - 0 | 1583 | 1583 | 46 | 63 | 213 | 118 |
    | et-0-0-2-br02-swlv10.as57976.net - 0 | 1583 | 1583 | 53 | 73 | 294 | 62 |
    | 137.221.65.122 - 0 | 1583 | 1583 | 52 | 73 | 274 | 57 |
    | et-0-0-2-br01-eqla1.as57976.net - 1 | 1582 | 1572 | 55 | 405 | 13931 | 64 |
    | be1-pe01-eqla1.as57976.net - 0 | 1582 | 1582 | 54 | 70 | 271 | 69 |
    | 24.105.30.129 - 1 | 1582 | 1581 | 50 | 71 | 238 | 60 |
    |________________________________________________|______|______|______|______|______|______|
    WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir ( stanimir@cr.nivis.com )

    Join the Conversation

    Return to Forum