Tracker is not responding

Technical Support
I'm trying to download the Diablo 3 game client ahead of time so I won't have to stress on monday. However, it says "Tracker is not responding in the Blizzard Downloader screen. I know I could call up tech support, but I thought I'd ask on here first. What does this error mean and what can I do to fix it?? Thanks
Basically, it has to do with Peer-to-Peer torrents. This can be disabled under downloader preferences.
I tried disabling the peer-to-peer transfer thingy already and waited a while, but nothing changed. Any other ideas?
http://i1065.photobucket.com/albums/u392/Shawn_Dulsky/gottaloveblizzard.png
Does this window say "Your computer appears to be behind a firewall" for you?
I had the same problem...for me it was because I am at college where all the internet is funneled through a main point...If your case is similar you can try to go to a wifi spot or a friend's house/apartment
05/09/2012 11:18 PMPosted by Tamer
Does this window say "Your computer appears to be behind a firewall" for you?


no for me its just the tracker thing. no firewall issue

And in response to the other guy:

I am located on a college campus as well, that must be the case. I'll try to figure something out that won't involve me moving my desktop comp, but will try your advice as a last resort. I'll contact the campus network person and see what they'll do
I am having the same issue. The campus network person said he enabled it, but still not working. I will let you know if I get it going.
Im yet another person having this problem.... Forword the ports, disabled peer to peer, even booted in safe mode like one suggested said to, like so many others still nothing. Only other option is to pack up the computer and bring it over somebody else house. Seems like a bit of hassle, you think things would just work and the game would just download after buying it...
I went to the campus tech support as well and they said they're not blocking anything. Somehow I feel it has to do with the campus-wide internet, as I've seen that like everyone who has this tracker problem is located on a college campus. Last resort will be to bring my desktop to a friend-ish person's house and see if it works there.
Edit: -
I don't want to be the first to try that link ROFL. Someone let me know how it goes :-D
Google reddit.com, it's a msg board just like this one. The links were posted by Bluspacecow, he's a WoW Mac Tech Support MVP (green text poster).

And you'd be downloading the files from the same links the official Blizzard downloader uses (ak.worldofwarcraft.com.edgesuite.net), the only difference is that you wont be downloading through the official downloader.
i read the post by bluespacecow. I am attempting it now. I will let you know how it goes.
Let me know how that goes. Im pretty interested in that as well
I followed the directions and did everything it said, but the DL still says the Tracker is not responding >:O
it worked. It didn't at first though. Make sure when you download the links you need to make sure you only download the right Operating system. one of the links says *win.exe, the other says *OSx.exe. I have windows 7 and only downloaded the *win.exe.

Then, from there. Don't run the installer again. Just run the Daiblo 3 setup.exe that should be in the folder. When I did that. It brought up the screen to install. I clicked install and it said "The fire from the sky still falls, Diablo III has not yet launched".

Good luck let me know if you got questions.

-Indredd
05/11/2012 08:24 PMPosted by FupaJuice
I followed the directions and did everything it said, but the DL still says the Tracker is not responding >:O

As I said, you dont need to run the downloader, just download the files bellow "Download all of the below".
Ok ya my first mistake was that I downloaded the OSx one too. I deleted that. So... I ran the setup.exe and a little good news for me I finally got further than I have so far. I get to install screen, but when i click to install, instead of showing that "the fire from..." quote, it says "An unexpected decryption error has occurred. Please contact customer support" hmmmmmm
You need to download all files and save them in the same folder before starting the setup.

And if you have any .part file left just delete them.
oooooohhhh ok i figured it out. I hadn't added the Diablo3 setup.exe file to the folder containing all of the other ones. When i opened it up and clicked install that time, it showed me the "the fire from..." quote.

I'm hesitant to get my hopes up totally, but as of right now, im a lot happier than I was earlier today. So thank you guys very much for the help. :)

Join the Conversation

Return to Forum