Problems installing (.parts)

Technical Support
I have tried redownloading the client 3 times now.

First time, I thought it was finished so I closed it. But when I tried to install it said my files were incomplete. And so it was, the files in the folder were named .part (Tome 2 and 3).

I deleted the whole thing and started over, but that did not help. When it finished downloading it just shut down and the .part files are still all that it created.

In my folder, I have one "Installer Tome 1.MPQE", one "Installer Tome 2.MPQE" (0kb) "Installer Tome 2.MPQE.part" (4GB), and one "Installer Tome 3.MPQE.part" (3,5GB)

What can I do to make the downloader download the whole game and not end in parts all the time??
Once all the Tomes have downloaded they will be in .part format, DO NOT CLOSE the
downloader until it finishes converting the .part files into .MPQE files.

The downloader will convert the tomes to their intended final format, once this process
is complete the downloader will close automatically and the installer will launch by
itself.
As I said, I did fail these instructions the first time.

The second time however, the downloader did shut down by itself, but no launcher launched..
i just re installed the 7gb installer into the same folder it took like a minute to dl rather than the couple hrs it previously did when i first dl'ed make sure u let it full install it sits at like 6.58 for a bit don't close it let it do its thing.. then just run setup as usual all tomes all completed no .part.
I had a similar issue where the .part files were not being converted, they seemed
stalled, so I kept the file window open and by simply clicking on the 0kb .MPQE
file I was able to nudge the conversion into action.

I also kept refreshing the file window to make sure the file was still being
converted.

I did this for both Tome 2 and Tome 3.
Downloader crashed 3 times while downloading. Finally got it to 100% and have the issue with "Installer Tome 2.MPQE.part" (4GB) not converting to "Installer Tome 2.MPQE" (0kb). Anyone know of a way to force this without having to download it again?

Tried clicking on the files as per Krullcat's post, but no luck.

Cheers
it took my computer a very long time to convert the files. how long did you wait?
About 20 mins and it's till 4GB vs 0GB.
Downloaded the client from my battle.net account just now and it has started running the installer (@ 10%). Previously had been using the pre-release client. File is still a .PART, so have to see what happens.
No luck crashed. Might have to borrow the disc off someone I guess, or try downloading the 8GB again....

Join the Conversation

Return to Forum