Can't download

Technical Support
While downloading, the client crashed and there is an error which says : this download is not authorized
Are you behind a proxy of some sort?
Hey I am also getting that exact same error. Gets to 44% and then I get that error every time, tried resintalling/downloading 3 times now. Not sure what to do quite yet.
i have the same prob. Any1 knows whats cousing it? Im connected over vpn.
I tried turning off my firewall + antivirus didn't work, I check my proxy in my internet option and im not using any kind of proxy. The crash occurs after 818 mb
I'm getting this too. The first time I got it I was about 800mb into the download, subsequent launches of the downloader give me the error right away.

I've turned off my firewall, its not installing to Program Files or anywhere like that (I selected my Desktop) and the downloader is being run as an administrator, so I have no idea why this would be happening.
I downloaded client today, and tried to use it to download the 7gigs. It opens the client and looks like it is abouy to start to download the 7gig then comes up with message not authorised.

Anyone found a solution for this?

I have tried it both with my firewall on and off. One thing i did notice is when i try and designate a spot to save files on my compter it doesnt always let me do it in c drive on my attempts.

Drack
Same problem. Downloaded fine until about 800 mb then got the error message. Trying all the usual stuff didn't work (running as admin. different file location etc) ..
I am also having the same problems with the download. I am not behind a proxy and my firewall has been disabled. I keep getting the message "This download is not authorized". I have paid for the game and I was able to install and play the beta without problem. I hear that you can download the game client before the 15th. I don't know what the deal is.
Same problem here. 4.7GB through the download the error occurs each time.
I am getting the exact same issue. Previously I installed it fine, but I saw a blue post commenting that you should only install it after deleting the beta files. As such I deleted the diablo 3 beta files and attempted a fresh install. However now this is all I am getting, I can't even start the download. I have done all of the obvious things, such as making sure I am the administrator, running it in administrator mode, disabling firewalls, etc etc.This is largely annoying, and I pray this is resolved before it is released =/
Ya, The same thing is happening to me. I am Stumped on how to try to Fix this Problem
Same here, thought to get ready for the 15th and download the client already. Unfortunatly "download not authorized"
Ya exactally, i was doing the same.
It seems that there's a problem with the download server so I don't think there's anything we can do until they fix it.
Ah, ok - I'm downloading from China and I thought that maybe because (yet again) of my region I have problems downloading (it says, as stated above, "download is not authorized"), but as I understand now, it's the server's problem ... let's see and wait.
Blizzard, we need help!
I think I've found a solution I got passed the 1 Gb now ( I've downloaded it as RUN not save as on Internet Explorer not chrome or firefox)
I think its solved...i can continue downloading!
Yea they fixed the server. Downloading again for me.

Join the Conversation

Return to Forum