ERROR: The file Installer Tome 2.MPQE could..

Technical Support
Prev 1 2 3 4 26 Next
same
You guys need to delete your D3 file and redownload.

Not trolling. Open the folder and take a look inside. If any of the files end with a .part suffix, then you failed to download the complete file and you'll need to start all over again in order to get the whole thing.

It sucks, but that's the truth.

If I can offer you a tip - turn off peer to peer downloading on the Blizzard launcher. I was getting a ton of errors, my downloader was crashing, and the one download I did complete had 3 incomplete tomes. I turned off peer to peer downloading and it all went gravy. I'm installing now.
I am at 40 percent, no problem so far.
05/14/2012 08:25 AMPosted by Foamy
at 49% no problems yet


Are you on mac?
ERROR: The file Installer Tome 3.MPQE too
yay 70% and no errors yet :D
Same here. Running on a MacBook Pro. Says (OpenArchive::Execute)
Were you guys in the beta and if so did you uninstall everythign and remove c:\programdata files?
Wow that's tough recyclops. thanks
im at 52% with no problems so far
05/14/2012 08:25 AMPosted by aperson
IF YOU HAVE THIS PROBLEM. You didn't uninstall the beta files from ProgramData (programdata, not program files).


Wrong, I deleted mine and I have the same problem at 1%, I'm re downloading it now.. thank god for my 35/35 connection!
Same damn crap on mine too
You guys need to delete your D3 file and redownload.

Not trolling. Open the folder and take a look inside. If any of the files end with a .part suffix, then you failed to download the complete file and you'll need to start all over again in order to get the whole thing.

It sucks, but that's the truth.

If I can offer you a tip - turn off peer to peer downloading on the Blizzard launcher. I was getting a ton of errors, my downloader was crashing, and the one download I did complete had 3 incomplete tomes. I turned off peer to peer downloading and it all went gravy. I'm installing now.


I get you, is it possible for you to upload the Tome 2.MPQE? If you are on mac.
05/14/2012 08:26 AMPosted by greggz
ERROR: The file Installer Tome 3.MPQE too

Just got this same problem at 41%, so lame.
You guys need to delete your D3 file and redownload.

Not trolling. Open the folder and take a look inside. If any of the files end with a .part suffix, then you failed to download the complete file and you'll need to start all over again in order to get the whole thing.

It sucks, but that's the truth.

If I can offer you a tip - turn off peer to peer downloading on the Blizzard launcher. I was getting a ton of errors, my downloader was crashing, and the one download I did complete had 3 incomplete tomes. I turned off peer to peer downloading and it all went gravy. I'm installing now.


In addition to this, you need to remove ALL of the beta files. Instructions to do all of this can be found in the support forums for Mac and Windows.
99% NOOO
~25% I got that
You guys need to delete your D3 file and redownload.

Not trolling. Open the folder and take a look inside. If any of the files end with a .part suffix, then you failed to download the complete file and you'll need to start all over again in order to get the whole thing.

It sucks, but that's the truth.

If I can offer you a tip - turn off peer to peer downloading on the Blizzard launcher. I was getting a ton of errors, my downloader was crashing, and the one download I did complete had 3 incomplete tomes. I turned off peer to peer downloading and it all went gravy. I'm installing now.


I have a .PART on the file that's giving me an error about, re downloading it now, but I did delete all my Battle.Net user data folders

Join the Conversation

Return to Forum