Fix for the patch looping

Technical Support
Prev 1 16 17 18
Thanks a lot Kevin!

great fix
neither one worked for me... every time there is an update or whatever somethign all ways farks up. im fed up
cheers kevin da man wif the solution which is more than I can say for bizzare
i try plan 2..i change the hosts copy all file..from ### to the end ###
..but still the same...no new patch
Plan 2 works! Many thanks!
I live in Canada, too, but I have a different problem. I already updated yesterday, but didn't bother playing. Today, I try playing and it says that it "failed to launch a critical file", and that I should run in admin mode (which I already am) or disable my AV, and try again. :S

EDIT: Also, in the agent.db, all the patch things are enUS, so...
i read the instructions and really dont know what they mean or how to do them why dont they just make a patch that works i feel pathetic all i want to do is have some fun playing the game i paid money for i feel like we are being cheated
You answered ur own question.. they wait for players to fix bug cos obviously they have nfi.. they're getting paid whether or not we can play so why should they give a rats bumhole?
Kevin, PLAN 2 Works for me, Thank you very much, and really many thanks
Thanks Mate, I'm a happy little Vegemite now
Marvelous. I'm playing from Thailand, and this fix was exactly what I needed after being locked out for two days. Now I'm back in business. Big thanks to you.....
BTW, I used Plan 1 and it worked.
This works. Thanks. GTH blizzard team
No good for me, tried 3 'quick solving patches' but no go :(
This is what my client says what but i still get the patch thing what is my problem

{
"uid" : "client",
"config" : {
"supports_multibox" : false,
"patch_url" : "http://enUS.patch.battle.net:1119/patch",
"product" : "Clnt",
"update_method" : "client update",
"binary_version_path" : "Blizzard Launcher.exe",
"binary_launch_path" : "Blizzard Launcher.exe",
"preinstalled" : true
}
}

Join the Conversation

Return to Forum