AH error 31041 when bidding

Bug Report
It's happening to me on a specific item. They are some shoulder with buyout: N/A and starting bid at: 0 gold... I'm trying to bid since I can't buyout but I keep getting this error. Am I doing something wrong or what???
Same here maybe it is temporary
yes i have the same problem now! how did you eventually resolve this?
Probably these people messing with the "changing the desktop time" in AH, creating all sorts of problem for other players
what u mean by that? shanerxx
Still current. Just got the same issue.
min bid 0, buyout n/a. (skull grasp legendary ring)
Same thing just happened to me.

Tried to bid on a Skull Grasp (ring) that is at 0 gold bid and N/A buyout and 54 min left.

Any amount I enter : Error 31041
I SEE TEH RING!
http://i48.tinypic.com/v5e5ax.jpg
Now there's 2 skull grasps =[

http://i47.tinypic.com/20iau0w.jpg
zzz. stupid error.. i gonna lost my 2.4m for nothing
same problem here, i want item back since actual bid is quite low
Tried to bid on these pants and got the same error. The starting bid is at 0 gold.
This means the seller has set his clock forward. So the sale has expired on there end
this is still an ongoing problem cannot bid on any items that have start of 0 and N/A buyout. Have not tried bidding on anything with more than a 0 bid or with a buyout though.
just happened to me
i cant belive blizzard hasnt fixed this yet, so sad
why can't i bid ... it always showing error 31041 ??
Same here after the recent update can't bid on anything in the gold house that has the exact same preferences as stated in the above posts.... Never happened before the update.

Even if the time is 2 days to go or 17 hours to go it is always the same error message.
We need a blizzard reply on this. There is a serious problem here.
I saw it on at least 3 'recommended items' just now.

Please find out what is going on.
UHG! Have the same error and the bid ends in 1 hr and it was a sweet boots upgrade. Blizzard needs to look into this.
When you get that error(31041) it's rigged nobody can win it.

Join the Conversation

Return to Forum