Archive Thread of Lag problems

Technical Support
1 2 3 6 Next
Please Thumb's up and request sticky

How to do a tracert/pathping

http://www.dslreports.com/faq/8364


http://us.battle.net/d3/en/forum/topic/5149182570?page=1 See this one <----

http://us.battle.net/d3/en/forum/topic/5271503663?page=1

http://us.battle.net/d3/en/forum/topic/5568800521?page=1

http://us.battle.net/d3/en/forum/topic/5149182817?page=1

http://us.battle.net/d3/en/forum/topic/5151273403#9

http://us.battle.net/d3/en/forum/topic/5271785928#4

http://us.battle.net/d3/en/forum/topic/5149153674

http://us.battle.net/d3/en/forum/topic/5573700933

http://us.battle.net/d3/en/forum/topic/5590641882

http://us.battle.net/d3/en/forum/topic/5149149146

http://us.battle.net/d3/en/forum/topic/5596251805

http://us.battle.net/d3/en/forum/topic/5638003945

http://us.battle.net/d3/en/forum/topic/5621023175

http://us.battle.net/d3/en/forum/topic/5590640464

http://us.battle.net/d3/en/forum/topic/5271606028

http://us.battle.net/d3/en/forum/topic/5596251656

http://us.battle.net/d3/en/forum/topic/5638003896

http://us.battle.net/d3/en/forum/topic/5589541692

http://us.battle.net/d3/en/forum/topic/5592452036

http://us.battle.net/d3/en/forum/topic/5568800736

http://us.battle.net/d3/en/forum/topic/5271786863

http://us.battle.net/d3/en/forum/topic/5626183424

http://us.battle.net/d3/en/forum/topic/5151273137

http://us.battle.net/d3/en/forum/topic/5151267064

http://us.battle.net/d3/en/forum/topic/5149617121

http://us.battle.net/d3/en/forum/topic/5573698171

http://us.battle.net/d3/en/forum/topic/5575471420

http://us.battle.net/d3/en/forum/topic/5633973823

http://us.battle.net/d3/en/forum/topic/5235402382

https://us.battle.net/d3/en/forum/topic/5271787070

http://us.battle.net/d3/en/forum/topic/5149149206

http://us.battle.net/d3/en/forum/topic/5589542009

http://us.battle.net/d3/en/forum/topic/5638004168

http://us.battle.net/d3/en/forum/topic/5271779894

http://us.battle.net/d3/en/forum/topic/5621023361

http://us.battle.net/d3/en/forum/topic/5638004198

http://us.battle.net/d3/en/forum/topic/5051435352

http://us.battle.net/d3/en/forum/topic/5592450775

http://us.battle.net/d3/en/forum/topic/5596252405

http://us.battle.net/d3/en/forum/topic/5149536013

http://us.battle.net/d3/en/forum/topic/5575472129


Threads that have gain its own Flow in this matter

http://us.battle.net/d3/en/forum/topic/5141044126?page=1#0

http://us.battle.net/d3/en/forum/topic/5150757305

http://us.battle.net/d3/en/forum/topic/5271498988

http://us.battle.net/d3/en/forum/topic/5149007961?page=1

http://us.battle.net/d3/en/forum/topic/5639236705?page=1


and my own thread http://us.battle.net/d3/en/forum/topic/5626183346#new-post

There are allot more listed on the forums,

When people where asked for the path ping/trace route, it always had issues right at or around

12-122-254-238.attens.net [12.122.254.238]
12.129.193.254


If anyone else have any threads please link them and I'll add them, lets keep this going, Lets keep it polite, and respectful, NO bashing, no flaming, just pure information

Thank you

~Mira
Work around's

http://us.battle.net/d3/en/forum/topic/5149178443?page=1

http://us.battle.net/d3/en/forum/topic/5568801628

http://us.battle.net/d3/en/forum/topic/5149152881

Video's that show the problem

http://www.youtube.com/watch?v=LrcKgo9TB-c

http://www.youtube.com/watch?v=YLfdxMLZl8I

http://www.youtube.com/watch?v=252oEwK3g5c

A few vids which show exactly the type of problem
My trace route.

Region: Adelaide, South Australia
ISP Name: Telstra BigPond
Connection Type: Cable
Latency Range in game: 190-3000+
Average Latency: 210-330

Tracing route to 12.129.209.68 with TTL of 30:

1 12ms 9ms 10ms 10.234.176.1
2 15ms 13ms 13ms vl400.wxcz-s-1.way.bigpond.net.au [58.160.26.1]
3 12ms 12ms 12ms te6-3.agg2.way.bigpond.net.au [58.160.27.242]
4 16ms 24ms 22ms 172.18.242.233
5 16ms 15ms 13ms Bundle-Ether11.fli8.Adelaide.telstra.net [120.151.110.33]
6 20ms 13ms 17ms Bundle-Ether1.fli-core1.Adelaide.telstra.net [203.50.11.9]
7 31ms 25ms 25ms Bundle-Ether9.win-core1.Melbourne.telstra.net [203.50.11.91]
8 38ms 38ms 39ms Bundle-Pos3.ken-core4.Sydney.telstra.net [203.50.11.12]
9 47ms 37ms 48ms Bundle-Ether1.pad-gw2.Sydney.telstra.net [203.50.6.29]
10 36ms 36ms 34ms TenGigabitEthernet11-0.sydp-core02.Sydney.reach.com [203.50.13.86]
11 186ms 183ms 185ms i-0-4-0-0.paix-core01.bx.telstraglobal.net [202.84.140.37]
12 188ms 189ms 191ms i-3-2.paix01.bi.telstraglobal.net [202.84.251.38]
13 186ms 185ms 184ms 206.24.240.149
14 176ms 176ms 179ms er2-xe-11-1-0.sanfrancisco.savvis.net [204.70.206.58]
15 210ms 235ms 212ms pr2-ge-7-0-0.SanJoseEquinix.savvis.net [204.70.203.22]
16 193ms 188ms 189ms savvis-gw.sffca.ip.att.net [192.205.36.5]
17 201ms 196ms 195ms cr1.sffca.ip.att.net [12.122.137.122]
18 192ms 192ms 192ms cr1.la2ca.ip.att.net [12.122.3.122]
19 317ms 187ms 189ms gar20.la2ca.ip.att.net [12.122.128.181]
20 194ms 197ms 190ms 12-122-254-238.attens.net [12.122.254.238]
21 188ms 190ms 187ms mdf001c7613r0004-gig-10-1.lax1.attens.net [12.129.193.250]
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * 197ms 12.129.199.178

12.129.199.178 reports: Destination network unreachable.
Hell, thats pretty much the same line I have issues with, Once again Points to AT&T

ISP: AT&T Services
Host Name: mdf001c7613r0004-gig-10-1.lax1.attens.net
Organization: CERFnet
City: San Diego
Reserved~
I am also on AT&T DSL. I dont know where to run a trace route, but my ping ranges from 81-1500. I am constantly getting 5-20 second lag spikes where i have no control over my character for the last couple of days. This has effectively rendered the game completely unplayable. Other games I have are working just fine however.
I am also on AT&T DSL. I dont know where to run a trace route, but my ping ranges from 81-1500. I am constantly getting 5-20 second lag spikes where i have no control over my character for the last couple of days. This has effectively rendered the game completely unplayable. Other games I have are working just fine however.


Please open up run, type in cmd, hit enter

copy and paste this pathping

us.actual.battle.net > c:\tracert_01.txt

go into C: and use the code button at the top of the reply to thread (where you type)
paste the results in
Bump-And Updated
http://www.youtube.com/watch?v=LrcKgo9TB-c

http://www.youtube.com/watch?v=YLfdxMLZl8I

http://www.youtube.com/watch?v=252oEwK3g5c

A few vids which show exactly the type of problem I'm having, apparently it was a big issue in the beta but was resolved. It was a problem with the ISP.
Thank you hell, thats the type of stuff we need to make aware of

~Mira
Bump-updated

(Also reserved)
What should we call this thread o.o, I can't think of a good name to fit it...
05/31/2012 11:35 PMPosted by Miralindo
What should we call this thread o.o, I can't think of a good name to fit it...


Sounds fine as it is, try and separate the lag from the latency problems, same with the fixes. Or 2 different posts, one for lag one for latency. I can guess this thread is going to have a lot of links to problems lol.
@Hell,

Attempting to fix that, also thank you for the posts you found

Do me another favor, gather together all the decently posted Work arounds?

Could you email them to me at SpiritWolfie@gmail.com

Thanks
Bump-and Updated
Bump- and updated
Bump so it doesn't get lost.. + Updated >.>
Bumped
Bump and updated

Join the Conversation

Return to Forum