Unable to validate core data files?

Technical Support
This is becoming a serious issue now, since launch it's happened a few times, but in the last few days it's happened at least 5-6 times a day. I have re installed my game 3 times now and the problem still persists. What do I do to fix this? I hate getting 5 stacks and going into a boss when this happens and I lose all of my stacks. = \
Waiting for reply as I am experiencing the same problem.
If you get a response can you post it here?
Is there any way to actually fix this Blizzard?
Actually I am waiting for them to respond on your thread lol
I'm not sure i will get a response but I sure hope I get some info on how to stop this from happening so often
It would be an indication that one or more game files may have become corrupted. As we don't yet have a repair utility available, the best thing to do unfortunately is probably to reinstall after first deleting the game installation. You can also try deleting these two folders first which would be faster and then if it still happens, continue on and reinstall.

C:\Programdata\Blizzard Entertainment
C:\Programdata\Battle.net

____________________________________________________________________
Customer Support Representative
Actually I deleted the latest update and it worked for me. As of the moment I am not getting the error again. I will still monitor it and see how it goes.
Surprised someone finally got the attention of a CM. Took so many threads to get a response generated. This has been happening to me ever since the second patch came out. I have the exact same issue as the original poster. Really sucks losing all stacks when you're trying to enter the royal crypts for the first time.
Heh, tried to take the advice of the blue and re-launched the launcher and got the error before I could even join a game. Awesome.
Even tried to roll back the driver to just use with default settings. Let me know when you fix your game so I can play it again.
I just got home so I'm about to check if this fix that the blue suggested works! Will update if anything happens
Can't even play due to super high latency problems = \
I just woke up and logged in... I am just checking the auction and BOOM!! the error came up. Will have to try what blue suggested. Slurrpy how's it going?
same problem here...
...
Strictly for documentation, I will list things I have done to try to correct this:

Uninstalls and reinstall the two most recent nvidia graphics drivers
Uninstalled and reinstalled game from disc and digital download
Deleted files from the /updates/ folder
Deleted the two folders listed by the blizzard csr

This error hits me mostly when transitioning to a new place, such as a dungeon....but I give up for now. The support aspect of this situation is lacking.
I'm in the same boat as you guys. Keep getting the error and can't seem to get a straight fix or answer from Blizz..........
I have done everything possible to fix this issue including what the blue post said and I still get the stupid error... It seems to only happen in Act 2 but I still am unable to level any character or do anything in Act 2 anymore because of this
I just got this error, too. I think it might be caused by faulty RAM.

I'm waiting on some new memory in the mail, and the error isn't occurring consistently.

Join the Conversation

Return to Forum