Stuck dead character?

Bug Report
hey there :)

i have been playing diablo 3 for the past few days and ive got stuck 2 times by now..

its when i play my barbarian and it has only happned when encountering an elite pack (so far it has been "allmost" the same pack and by allmost i mean i remember chains and type of mob)

its the little fast melee mob (that kinda looks like a zombie dog) in act 2 that when killed explodes in a poison cloud i remember it had chains both times

for some reason while i am fighting them im stuck at the point where i stand, i get to 0hp without a death screen, i cant tp (even tho the character still makes the tp "moves" just without the blue glow) and the only thing i can do then is log out of the game and log back in again but that is REALLY frustrating because it means i lose all my nephelem buffs and i have to clear everything on my way to where i was going again

anyone who could help with this?

<3 <3 <3 <3
Hi, it just happened to me on Hardcore character was in Caves of betraier lvl 2 i met elite pack of flyes with vampiric fast molten vortex and got rubberbandet with 0 HP but potions where working also revenge. Enchantress was able to do damage anyway to them so she took them down in the end and i used potion then left game and character hoooopefully isnt dead. All skills werent working except revenge and potions, life was on zero but seems like it was healing becouse it sometimes screen went to red and then back to normal.

Edit: Happened again on act 3 Demonic Hellflyers blue, illusionists, electric ench, fast and last one i dont recall
Had the same problem. My barb couldn't die or move during a battle against elites.
Hi there.

I have got stuck also. This is third time now. I was fighting an Elite pack and my Char vanished. I culd not move and use skils and died in the progres. After death i cant ressurect also.

The only way to get free is to leave the game. With 5 Neph. it is very frustrating.

And two times I have got stuck after using dashing strike between large destroyable object and a wall, but not dieying this time i could use teleport to get free.
Had this happen on my Barb 3 or 4 times in over 1000 hrs pre 1.0.4 and 5 times since 1.0.4. I know another Barb who has had it after 1.0.4 also.

I can't tie it to any mob, just happens usually when there is a lot going on but the last time was pretty 'quiet' and just fighting a white mob by itself.

The first time it happened, weeks ago, I thought it was that I had died on the server but not on the client. Some skills work, others don't (not always the same), you can't die, you can heal, your follower is active and will fight (as can you to an extent) and you will converse.

On this first occasion, after the combat, I tried using TP and I instantly died. On all the other times since, TP has been unusable and I've had to leave the game.

But it has happened now when I am definitely nowhere near dead, with a full hp pool.

You can, invite someone, leave the game and rejoin to loot and continue the map if you want but of course you loose stacks and the map is grayed.

This is getting real bad post 1.0.4, it was infrequent enough before to not be too much trouble but not any more.
This happens to my barb too, now. Twice since 1.04, I have been stuck in place, without being able to use skills, tp, or pick up items around me. It has happened when I'm in a party, and only when I encounter elites. It happened once in the Warden's zone in A1, and Northern Highlands A1 as well, so the issue doesn't seem to be zone specific. Thankfully I haven't died to this yet, because party members help out, but my barb is Hardcore, and I better not die to it.
I posted a bug report like this some hours ago.

It has happened to me 3 times while playing with my monk and also against elite packs... sucks to lose to NV stacks.....
Now happened 5 times to me in 3 days, gettin a little old...

blizzard seems to be aware of the issue.... but no solution yet
So I wonder what happened in 1.0.4, to make this previously rare bug happen so much more.

I guess it should at least prompt a fix which we wouldn't have gotten before.

Incidentally, I had a weird glitch yesterday which at first I thought was this again.

I was somehow knocked off of the steps leading down into the tower of the damned (or cursed) by a succubus pack. I fell a little, but was just hanging in the air several meters out and a long way off of any ground. I couldn't move and thought, here we go.

I was still getting attacked and walled by the pack, after fighting for a good while I tried to leap back to the steps and it worked.
It happened to me as well. Once it was a purple non-elite mob and another a cave bat with fire chains elite. I was using furious charge so I thought I was charging myself stuck but now I'm not sure.
welcome to the club this needs to be fixed ASAP!!
Same bug with dashing strike skill with a Monk (post AND pre patch
Thread opened here :
Really annoying
This is getting really bad, guaranteed more than once every day.

At first I would request aid from someone to save my game so I can at least get the loot. But of course you still lose stacks, you are bothering them only for the loot, which is 99.9% going to be crap.
Bump for response.

Literally can't get a full Whimsey clear without getting stuck.
Is anything happening about this?

Game unplayable, well without losing loot, stacks, progress every [insert random number] hours/minutes.
happened again today seems like it was trigered when lava pool was spawned beneath me and in exact same time i was trying to leap out.
Same issue...requesting blue response
This is the exact same issue i have on my barb. Fouth time this happends me. I'm forced to relog. It's pissing me off pretty badly.

Blizzard is only being ignorant of the issue. I wish they cared about their customers more than their wallets, to be honest. Predictable sacks of horse!@#$.

Sincerely, Kirihara.
Happend to me as well . Just lost all of my NV stacks + 5 rares (3 of them 63) A lot of posts about this and still nothing is done

Join the Conversation

Return to Forum