Error 3006 Solution List

Technical Support
I'll try my best to compile a list of solutions. So far I've only seen two, but as more appear I'll post them until no longer necessary.

Solution 1:
1. Uncheck Remember Account Name box
2. Go to options and switch region to Europe servers, apply and accept
3. Log in and close out program
4. Go to options and switch back to Americas
5. Log in

Worked for me, took a couple of tries

P.S. I take no credit for this, it was posted in the Technical Support forums.


Courtesy of Gneejack

08/24/2012 08:31 AMPosted by HardcoreSoup
Solution 1 worked for me.


number one worked perfect for me.
Got on first try after.


Magic!

Well thanks dude :)


Solution 2:

Follow the instructions to flush your DNS and see if it works. Worked for my cousin and me.

http://sea.battle.net/support/en/article/resetting-network-devices-and-flushing-the-dns-cache


Solution 3:

Ok guys I figured out how to get passed the error which was not letting me in all morning.

To get passed it you have to watch these 5 cinematics in this order

1.) The First Sign
2.) Tyrael's sacrifice
3.) The Black Soulstone
4.) The Diamond Gates
5.) A New Dawn

I know this sounds weird but it must kind of reconnect you with the servers since the cinematics are on their end. You have to watch them all though and then it will let you in.

gl, time to farm some act 3!


This solution sounds unreasonable and I haven't tested it, so blame Fearophobias if it doesn't work.

08/24/2012 08:44 AMPosted by Xenogrant
watching 5 cinematics worked, i tried everything else.


Solution 4:
08/24/2012 08:35 AMPosted by Syn
Just changing the email to anything and trying to login then changing it back to mine did the trick for me.. But then again I think this is all server side and its all luck untill they reboot the servers.
bump
Solution 3: Just be patient and wait for Blizzard to fix it. No point in trying to get around a problem that's obviously on their end.
Or stop being retarded and just keep trying to logon

IT HAS NOTHING TO DO WITH YOUR COMPUTER

its a server load issue of all u kids trying to logon at once

i tried 5 times this morning and got in on the 6th try

No solutions needed just patience
08/24/2012 08:28 AMPosted by R4V3N0U5
Solution 3: Just be patient and wait for Blizzard to fix it. No point in trying to get around a problem that's obviously on their end.


That's why I said I'd post till no longer necessary, because they will fix it themselves.
Solution:

Wait for GW2 to come out and alternate between D3 and GW2, of course depending on when D3 is down (most of the time).

Then you will be able to enjoy and totally epic game versus a broken one.

lol@fanbois.
I added authenticator and it went through first try after trying every five minutes for an hour.
Or stop being retarded and just keep trying to logon

IT HAS NOTHING TO DO WITH YOUR COMPUTER

its a server load issue of all u kids trying to logon at once

i tried 5 times this morning and got in on the 6th try

No solutions needed just patience


It's certainly not a server load issue. They pretty much fixed those because of the release fiasco.

EDIT: Solution 1 worked for me.
Or stop being retarded and just keep trying to logon

IT HAS NOTHING TO DO WITH YOUR COMPUTER

its a server load issue of all u kids trying to logon at once

i tried 5 times this morning and got in on the 6th try

No solutions needed just patience


It's certainly not a server load issue. They pretty much fixed those because of the release fiasco.

EDIT: Solution 1 worked for me.


Good to hear.
retrieving hero got tick ady, but also jump out error ><
Yet another bump.
Just changing the email to anything and trying to login then changing it back to mine did the trick for me.. But then again I think this is all server side and its all luck untill they reboot the servers.
Or stop being retarded and just keep trying to logon

IT HAS NOTHING TO DO WITH YOUR COMPUTER

its a server load issue of all u kids trying to logon at once

i tried 5 times this morning and got in on the 6th try

No solutions needed just patience


I was logged in last night when they reset the servers and started to get 3006. I have not been able to log back in yet. Something happened last night that they are not saying so.......
Thank you. It worked. AH is still down. I wanted to see what happened on my selling item...
Wow. These nubbs no nothing about computers. Server side issue means Blizzards servers. Not your PC. Maybe you guys should try uninstalling the game and re installing while you're at it.
08/24/2012 08:38 AMPosted by CycoChris
Wow. These nubbs no nothing about computers. Server side issue means Blizzards servers. Not your PC. Maybe you guys should try uninstalling the game and re installing while you're at it.


Hey, solution 2 worked for me, and solution 1 has worked for a few others.
number one worked perfect for me.
Got on first try after.
08/24/2012 08:28 AMPosted by R4V3N0U5
Solution 3: Just be patient and wait for Blizzard to fix it. No point in trying to get around a problem that's obviously on their end.

But you're making the assumption that Blizzard is actively fixing this... there's no acknowledgement from any blues that Blizzard is even aware of this. The last server status update was a simple "restarting the servers, will be up soon". Sounds to me like they're simply assuming that the restart will fix things and their job is done.

Join the Conversation

Return to Forum