Game won't stop crashing

Technical Support
I am consistently getting game crashes with my Diablo 3 client ever since the patch. Game becomes unresponsive and says the Diablo 3 retail client has stopped responding.

I can't figure out for the life of me what is going on. Blizzard support was unable to help. Just trying to keep the word out there that some of us are unable to play for longer than 20-30 minutes before crashing ever since the patch. This is really disappointing.
Same problem here
If only we could get a response that they know there's an issue and are trying to do something about it.
I didn't get this immediately, but I have had it yesterday and today where I'm just about to get 5 stacks of Neph Valor and the game becomes unresponsive and I have to end it. Please fix Blizz!
Any word on these issues Blizzard?

Without a clue pointing to where it's failing, it's going to be tough to troubleshoot. The first thing that comes to mind is the computer is possibly overheating so we'll want to see how hot it's getting while playing first.

Download and run HWMonitor from:

Now start the game and let it run several minutes. Then exit or alt-tab out and see what the highest temperature is that was reached for both the cpu and gpu.
It's done this to me 3 times today. I will be playing along just fine... get a LONG lag spike, then a disconnect. Then it says my connection Timed Out. My internal fan is working fine, along w/ the laptop cooling fan that it sits upon... not hot. Ideas, suggestions, thoughts?
Hi and thanks Omrakos.

I already went through the issue with support, did all the common steps (checked for overheating, scandisk, memory test, etc.) and they eventually told me I should call in, although I'm not sure what calling could do that email support couldn't. My GPU never reached over 70 degrees C in while running it for an evening, and crashed multiple times.

I've tried installing new drivers for my card (GTX 660 ti) both old and new, to no avail. My game ran fine until this most recent patch. Currently, I'm trying to underclock my card as I read a few threads with people having similar issues saying this helped. My card is not overheating though, so I don't know if it will accomplish anything. No issues in other games either, including memory intensive ones like Skyrim, etc.
Also, a link to the error I've been getting.
im getting explorer crashes in windows 7 after i launch D3. it wont crash d3 with explorer sinces windows 7 just restarts explorer, but its a new issue thats cropped up since the patch. i tried a fresh install of d3, but problem still exists
I'm getting the same thing....non-stop crashing! I missed a rare n legendary as it started to crash I heard that damn legendary drop noise! Getting really frustrated n upset. I've tried everything from rebooting my router,computer,updating my drivers, joining a general channel and a public game same thing happened.
This is exactly the same as here. The game always becomes no-response while I am playing. I already submit a ticket and the BLZ staff told me that it is due to my net don't allow some ports. However, the situation becomes better last day even I have not done noting. Now, it happens again. I would say this maybe not from my side but from the BLZ service after I saw it happened to many people here.

Please help us to figure out this problem.
I'm still having these issues. Tried upgrading drivers, downgrading drivers. Can't figure out what is going on for the life of me.

D3 is the only game I'm having issues with.
I play in windowed mode and the game has locked up and crashed twice on me today and once yesterday. Just stops responding and Windows forces me to close the program. Was never happening before 1.0.5. Also experiencing major FPS issues in areas of Act 3. Is this a windowed mode issue? This isn't temperature related as far as I can tell.

Could you send me your msinfo information via an email, don't post it here.

Send the text file to Reference this thread as well please.
Thank you for looking at it Omrakos. I've emailed you the file - just had another crash a couple minutes ago.

Try booting in selective startup once and playing like that for a little while and see if it happens again. Make sure LogMeIn and your web cam apps aren't running.
Just did that. Played for about 30 minutes here and just had the same crash. =(

Problem signature:
Problem Event Name: APPCRASH
Application Name: Diablo III.exe
Application Version:
Application Timestamp: 5081c7b2
Fault Module Name: MSVCR100.dll
Fault Module Version: 10.0.40219.1
Fault Module Timestamp: 4d5f0c22
Exception Code: 40000015
Exception Offset: 0008d6fd
OS Version: 6.1.7601.
Locale ID: 1033
Additional Information 1: 92fc
Additional Information 2: 92fc85a20817d84f5bec08981e49d438
Additional Information 3: 1a9a
Additional Information 4: 1a9a0765fc6bba20d576d56e08f689fe

Read our privacy statement online:

If the online privacy statement is not available, please read our privacy statement offline:

I'm not sure what more I can suggest since it's not a game crash exactly.

It could be hardware such as system ram, or another app still interfering. You have quite a lot of apps installed so it's pretty hard to tell really.

For the game, about all you can really do is reinstall it in case it's become corrupted.

For the computer, that's a lot different. If it were in front of me on my bench, I'd remove the hard drive and put in a spare, load Windows fresh, apply the updates and driver updates, then install the game and test it. If the crashes stopped, that would tell us it was something on the old drive. If they didn't, it would point to a hardware issue and I'd then start swapping out components. This isn't something the average user is prepared or capable of doing though. There's only so much troubleshooting that can be done without swapping out parts or even seeing the pc firsthand.

As the error module involved is a Microsoft module, make sure you've applied all of the Windows fixes and service packs for any Microsoft apps that Windows Update recommends.

Run a Google search on "Exception Code: 40000015" It's not that uncommon an error apparently.
Dang. I've installed and reinstalled a couple times, so that is a no go. I guess I could try installing it on another drive.

I did run memory tests and scandisks like support recommending and nothing came up. Only things running when I got the crash this time were the required startup items as well.

I'll take a look at the exception code and see if I can figure anything out.

Join the Conversation

Return to Forum